<!DOCTYPE html> <!--[if IE 8]><html
class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 9]><html
class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if gt IE 9]><!--><html
lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head> <script>/*<![CDATA[*/(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NKKPQR5');/*]]>*/</script><meta
charset="UTF-8"><meta
http-equiv="X-UA-Compatible" content="IE=edge"><meta
name="viewport" content="width=device-width, initial-scale=1.0"><link
rel="pingback" href="http://www.ghettoradio.co.ke/xmlrpc.php"/><title>State house restricted Kalonzo- Raila - GhettoRadio 89.5 FM</title><link
rel="canonical" href="https://www.ghettoradio.co.ke/state-house-restricted-kalonzo-raila/" /><meta
property="og:locale" content="en_US" /><meta
property="og:type" content="article" /><meta
property="og:title" content="State house restricted Kalonzo- Raila - GhettoRadio 89.5 FM" /><meta
property="og:description" content="The NASA presidential candidate said authorities at the JKIA in Nairobi stopped the Wiper boss in an attempt to stop him from travelling." /><meta
property="og:url" content="https://www.ghettoradio.co.ke/state-house-restricted-kalonzo-raila/" /><meta
property="og:site_name" content="GhettoRadio 89.5 FM" /><meta
property="article:publisher" content="https://www.facebook.com/Ghettoradio/" /><meta
property="article:section" content="FEATURED" /><meta
property="article:published_time" content="2017-09-28T17:16:55+00:00" /><meta
property="article:modified_time" content="2017-09-28T17:18:13+00:00" /><meta
property="og:updated_time" content="2017-09-28T17:18:13+00:00" /><meta
property="og:image" content="https://www.ghettoradio.co.ke/wp-content/uploads/2017/09/is.jpg" /><meta
property="og:image:secure_url" content="https://www.ghettoradio.co.ke/wp-content/uploads/2017/09/is.jpg" /><meta
property="og:image:width" content="341" /><meta
property="og:image:height" content="227" /><meta
name="twitter:card" content="summary" /><meta
name="twitter:description" content="The NASA presidential candidate said authorities at the JKIA in Nairobi stopped the Wiper boss in an attempt to stop him from travelling." /><meta
name="twitter:title" content="State house restricted Kalonzo- Raila - GhettoRadio 89.5 FM" /><meta
name="twitter:site" content="@ghettoradio89577" /><meta
name="twitter:image" content="https://i0.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/09/is.jpg?fit=341%2C227&#038;ssl=1" /><meta
name="twitter:creator" content="@ghettoradio89577" /><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.ghettoradio.co.ke\/state-house-restricted-kalonzo-raila\/","sameAs":["https:\/\/www.facebook.com\/Ghettoradio\/","https:\/\/www.instagram.com\/Ghettoradio895\/","https:\/\/twitter.com\/ghettoradio89577"],"@id":"#organization","name":"GhettoRadio 89.5 FM","logo":"https:\/\/ghettoradio.co.ke\/wp-content\/uploads\/2017\/02\/unnamed-3.png"}</script><link
rel='dns-prefetch' href='//s0.wp.com' /><link
rel='dns-prefetch' href='//s.gravatar.com' /><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="GhettoRadio 89.5 FM &raquo; Feed" href="https://www.ghettoradio.co.ke/feed/" /><link
rel="alternate" type="application/rss+xml" title="GhettoRadio 89.5 FM &raquo; Comments Feed" href="https://www.ghettoradio.co.ke/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="GhettoRadio 89.5 FM &raquo; State house restricted Kalonzo- Raila Comments Feed" href="https://www.ghettoradio.co.ke/state-house-restricted-kalonzo-raila/feed/" /> <script type="text/javascript" data-cfasync="false">var disableStr='ga-disable-UA-30093326-1';function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}
if(__gaTrackerIsOptedOut()){window[disableStr]=true;}
function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-30093326-1','auto');__gaTracker('set','forceSSL',true);__gaTracker('require','displayfeatures');__gaTracker('require','linkid','linkid.js');__gaTracker('send','pageview');</script><script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ghettoradio.co.ke\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel='stylesheet' id='bbp-default-css'  href="http://www.ghettoradio.co.ke/wp-content/themes/GhettoRadio/css/bbpress.css?82de1e" type='text/css' media='screen' /><link
rel='stylesheet' id='contact-form-7-css'  href="http://www.ghettoradio.co.ke/wp-content/plugins/contact-form-7/includes/css/styles.css?82de1e" type='text/css' media='all' /><link
rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,600%7CRoboto:400,500,400italic' type='text/css' media='all' /><link
rel='stylesheet' id='jetpack_css-css'  href="http://www.ghettoradio.co.ke/wp-content/plugins/jetpack/css/jetpack.css?82de1e" type='text/css' media='all' /><script type='text/javascript' src="http://www.ghettoradio.co.ke/wp-includes/js/jquery/jquery.js?82de1e"></script><script type='text/javascript' src="http://www.ghettoradio.co.ke/wp-includes/js/jquery/jquery-migrate.min.js?82de1e"></script><script type='text/javascript'>var monsterinsights_frontend={"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.ghettoradio.co.ke","track_download_as":"event","internal_label":"int","hash_tracking":"false"};</script><script type='text/javascript' src="http://www.ghettoradio.co.ke/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?82de1e"></script><!--[if lt IE 9]><script type='text/javascript' src="http://www.ghettoradio.co.ke/wp-content/themes/GhettoRadio/includes/libs/better-framework/assets/js/html5shiv.min.js?82de1e"></script><![endif]--> <!--[if lt IE 9]><script type='text/javascript' src="http://www.ghettoradio.co.ke/wp-content/themes/GhettoRadio/includes/libs/better-framework/assets/js/respond.min.js?82de1e"></script><![endif]--><link
rel='https://api.w.org/' href='https://www.ghettoradio.co.ke/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ghettoradio.co.ke/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ghettoradio.co.ke/wp-includes/wlwmanifest.xml?82de1e" /><meta
name="generator" content="WordPress 4.8.2" /><link
rel='shortlink' href='http://wp.me/p8OMmx-aOc' /><link
rel="alternate" type="application/json+oembed" href="https://www.ghettoradio.co.ke/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ghettoradio.co.ke%2Fstate-house-restricted-kalonzo-raila%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://www.ghettoradio.co.ke/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ghettoradio.co.ke%2Fstate-house-restricted-kalonzo-raila%2F&#038;format=xml" /><link
rel="amphtml" href="http://www.ghettoradio.co.ke/amp/state-house-restricted-kalonzo-raila/"/><link
rel='dns-prefetch' href='//v0.wordpress.com'/><link
rel='dns-prefetch' href='//i0.wp.com'/><link
rel='dns-prefetch' href='//i1.wp.com'/><link
rel='dns-prefetch' href='//i2.wp.com'/><style type='text/css'>img#wpstats{display:none}</style><meta
property="fb:app_id" content="522529577798072"><link
rel="shortcut icon" href="https://www.ghettoradio.co.ke/wp-content/uploads/2017/08/favicon-3.png?82de1e"><link
rel="apple-touch-icon" href="https://www.ghettoradio.co.ke/wp-content/uploads/2017/07/favicon-3.png?82de1e"><link
rel="apple-touch-icon" sizes="114x114" href="https://www.ghettoradio.co.ke/wp-content/uploads/2017/07/favicon-2.png?82de1e"><link
rel="apple-touch-icon" sizes="72x72" href="https://www.ghettoradio.co.ke/wp-content/uploads/2017/07/favicon-1.png?82de1e"><link
rel="apple-touch-icon" sizes="144x144" href="https://www.ghettoradio.co.ke/wp-content/uploads/2017/07/favicon.png?82de1e"><meta
name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link
rel="stylesheet" type="text/css" href="http://www.ghettoradio.co.ke/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?82de1e" media="screen"><![endif]--><script type="application/ld+json">/*<![CDATA[*/{"@context":"http:\/\/schema.org\/","@type":"organization","@id":"#organization","logo":{"@type":"ImageObject","url":"https:\/\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/09\/gr-web-banner.jpg"},"url":"https:\/\/www.ghettoradio.co.ke\/","name":"GhettoRadio 89.5 FM","description":"Kenya&#039;s No 1 GhettoRadio"}/*]]>*/</script><script type="application/ld+json">/*<![CDATA[*/{"@context":"http:\/\/schema.org\/","@type":"WebSite","name":"GhettoRadio 89.5 FM","alternateName":"Kenya&#039;s No 1 GhettoRadio","url":"https:\/\/www.ghettoradio.co.ke\/"}/*]]>*/</script><script type="application/ld+json">/*<![CDATA[*/{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","headline":"State house restricted Kalonzo- Raila","description":"The NASA presidential candidate said authorities at the JKIA in Nairobi stopped the Wiper boss in an attempt to stop him from travelling.","datePublished":"2017-09-28","dateModified":"2017-09-28","author":{"@type":"Person","@id":"#person-GhettoRadio","name":"Ghetto Radio"},"image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/09\/is.jpg?fit=341%2C227&ssl=1","width":341,"height":227},"interactionStatistic":[{"@type":"InteractionCounter","interactionType":"http:\/\/schema.org\/CommentAction","userInteractionCount":0}],"publisher":{"@id":"#organization"},"mainEntityOfPage":"https:\/\/www.ghettoradio.co.ke\/state-house-restricted-kalonzo-raila\/"}/*]]>*/</script><link
rel='stylesheet' id='bf-minifed-css-1' href="http://www.ghettoradio.co.ke/wp-content/bs-booster-cache/5ef157ac5c6074e38cb760bf3b773602.css?82de1e" type='text/css' media='all' /><link
rel='stylesheet' id='1.9.3-1506631002' href="http://www.ghettoradio.co.ke/wp-content/bs-booster-cache/52dd51bb4445f936faf939621053df0b.css?82de1e" type='text/css' media='all' /><script charset="UTF-8" src="//cdn.sendpulse.com/28edd3380a1c17cf65b137fe96516659/js/push/537cf2091a6a352b30ffac346fd6f45f_1.js?82de1e" async></script><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript></head><body
class="post-template-default single single-post postid-41552 single-format-standard active-light-box active-top-line ltr close-rh page-layout-2-col-right full-width active-sticky-sidebar main-menu-sticky-smart active-ajax-search  wpb-js-composer js-comp-ver-5.2.1 vc_responsive bs-ll-a" dir="ltr"><noscript><iframe
src="https://www.googletagmanager.com/ns.html?id=GTM-NKKPQR5"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div
class="off-canvas-overlay"></div><div
class="off-canvas-container left skin-white"><div
class="off-canvas-inner"> <spn
class="canvas-close"><i></i></spn><div
class="off-canvas-header"><div
class="site-description">Kenya&#039;s No 1 GhettoRadio</div></div><div
class="off-canvas-search"><form
role="search" method="get" action="https://www.ghettoradio.co.ke"> <input
type="text" name="s" value=""
placeholder="Search..."> <i
class="fa fa-search"></i></form></div><div
class="off-canvas-menu"><div
class="off-canvas-menu-fallback"></div></div><div
class="off_canvas_footer"><div
class="off_canvas_footer-info entry-content"><div
class="  better-studio-shortcode bsc-clearfix better-social-counter style-button colored in-4-col"><ul
class="social-list bsc-clearfix"><li
class="social-item facebook"><a
href="https://www.facebook.com/Ghettoradio" target="_blank"><i
class="item-icon bsfi-facebook"></i><span
class="item-title">Likes</span></a></li><li
class="social-item twitter"><a
href="https://twitter.com/GhettoRadio895" target="_blank"><i
class="item-icon bsfi-twitter"></i><span
class="item-title">Followers</span></a></li><li
class="social-item google"><a
href="https://plus.google.com/+Ghettoradio" target="_blank"><i
class="item-icon bsfi-google"></i><span
class="item-title">Followers</span></a></li><li
class="social-item instagram"><a
href="https://instagram.com/ghettoradio895" target="_blank"><i
class="item-icon bsfi-instagram"></i><span
class="item-title">Followers</span></a></li></ul></div></div></div></div></div><div
class="main-wrap content-main-wrap"> <header
id="header" class="site-header header-style-2 full-width" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><section
class="topbar topbar-style-1 hidden-xs hidden-xs"><div
class="content-wrap"><div
class="container"><div
class="topbar-inner clearfix"><div
class="section-links"><div
class="  better-studio-shortcode bsc-clearfix better-social-counter style-button in-4-col"><ul
class="social-list bsc-clearfix"><li
class="social-item facebook"><a
href="https://www.facebook.com/Ghettoradio" target="_blank"><i
class="item-icon bsfi-facebook"></i><span
class="item-title">Likes</span></a></li><li
class="social-item twitter"><a
href="https://twitter.com/GhettoRadio895" target="_blank"><i
class="item-icon bsfi-twitter"></i><span
class="item-title">Followers</span></a></li><li
class="social-item google"><a
href="https://plus.google.com/+Ghettoradio" target="_blank"><i
class="item-icon bsfi-google"></i><span
class="item-title">Followers</span></a></li><li
class="social-item instagram"><a
href="https://instagram.com/ghettoradio895" target="_blank"><i
class="item-icon bsfi-instagram"></i><span
class="item-title">Followers</span></a></li><li
class="social-item android"><a
href="https://play.google.com/store/apps/details?id=com.goodbarber.ghettoradio&hl=en" target="_blank"><i
class="item-icon bsfi-android"></i><span
class="item-title">Android App</span></a></li></ul></div> <a
class="topbar-sign-in behind-social"
data-toggle="modal" data-target="#myModal"> <i
class="fa fa-user-circle"></i> Sign in </a><div
class="modal sign-in-modal fade" id="myModal" tabindex="-1" role="dialog"
style="display: none"><div
class="modal-dialog" role="document"><div
class="modal-content"> <span
class="close-modal" data-dismiss="modal" aria-label="Close"><i
class="fa fa-close"></i></span><div
class="modal-body"><div
class="bs-shortcode bs-login-shortcode "><div
class="bs-login bs-type-login"  style="display:none"><div
class="bs-login-panel bs-login-sign-panel bs-current-login-panel"><form
name="loginform" id="loginform"
action="https://www.ghettoradio.co.ke/wp-login.php" method="post"><div
class="login-header"> <span
class="login-icon fa fa-user-circle main-color"></span><p>Welcome, Login to your account.</p></div><div
class="login-field login-username"> <input
type="text" name="log" id="user_login" class="input"
value="" size="20"
placeholder="Username or Email..." required/></div><div
class="login-field login-password"> <input
type="password" name="pwd" id="user_pass"
class="input"
value="" size="20" placeholder="Password..."
required/></div><div
class="login-field"> <a
href="https://www.ghettoradio.co.ke/wp-login.php?action=lostpassword&redirect_to=http://www.ghettoradio.co.ke/state-house-restricted-kalonzo-raila/"
class="go-reset-panel">Forget password?</a><span
class="login-remember"> <input
class="remember-checkbox" name="rememberme" type="checkbox"
id="rememberme"
value="forever"  /> <label
class="remember-label">Remember me</label> </span></div><div
class="login-field login-submit"> <input
type="submit" name="wp-submit"
class="button-primary login-btn"
value="Log In"/> <input
type="hidden" name="redirect_to" value="http://www.ghettoradio.co.ke/state-house-restricted-kalonzo-raila/"/></div></form></div><div
class="bs-login-panel bs-login-reset-panel"><span
class="go-login-panel"><i
class="fa fa-angle-left"></i> Sign in</span><div
class="bs-login-reset-panel-inner"><div
class="login-header"> <span
class="login-icon fa fa-support"></span><p>Recover your password.</p><p>A password will be e-mailed to you.</p></div><form
name="lostpasswordform" id="lostpasswordform"
action="https://www.ghettoradio.co.ke/wp-login.php?action=lostpassword"
method="post"><div
class="login-field reset-username"> <input
type="text" name="user_login" class="input" value=""
placeholder="Username or Email..."
required/></div><div
class="login-field reset-submit"><input
type="hidden" name="redirect_to" value=""/> <input
type="submit" name="wp-submit" class="login-btn"
value="Send My Password"/></div></form></div></div></div></div></div></div></div></div></div><div
class="section-menu"><div
id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <nav
class="top-menu-container"><ul
id="top-navigation" class="top-menu menu clearfix bsm-pure"><li
id="topbar-date" class="menu-item menu-item-date"> <span
class="topbar-date">Thursday, September 28, 2017</span></li><li
id="menu-item-35375" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-35375"><a
href="https://www.ghettoradio.co.ke">Home</a></li><li
id="menu-item-35396" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-35396"><a
href="https://www.ghettoradio.co.ke/about-us/">About Us</a></li><li
id="menu-item-35397" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-35397"><a
href="https://www.ghettoradio.co.ke/tv-old/">Visual Radio</a></li><li
id="menu-item-35391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-35391"><a
href="#">Projects</a><ul
class="sub-menu"><li
id="menu-item-35390" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-35390"><a
href="https://www.ghettoradio.co.ke/serious-request/">Serious Request</a></li><li
id="menu-item-35389" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-35389"><a
href="https://www.ghettoradio.co.ke/sanitary-pads-report/">Sanitary Pads Report</a></li></ul></li></ul></nav></div></div></div></div></div> </section><div
class="header-inner"><div
class="content-wrap"><div
class="container"><div
class="row"><div
class="row-height"><div
class="logo-col col-xs-12"><div
class="col-inside"><div
id="site-branding" class="site-branding"><p
id="site-title" class="logo h1 img-logo"> <a
href="https://www.ghettoradio.co.ke/" itemprop="url" rel="home"> <img
id="site-logo" src="https://www.ghettoradio.co.ke/wp-content/uploads/2017/09/gr-web-banner.jpg?82de1e"
alt="GhettoRadio"  /><span
class="site-title">GhettoRadio - Kenya&#039;s No 1 GhettoRadio</span> </a></p></div></div></div></div></div></div></div></div><div
id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div
class="main-menu-inner"><div
class="content-wrap"><div
class="container"><nav
class="main-menu-container"><ul
id="main-navigation" class="main-menu menu bsm-pure clearfix"><li
id="menu-item-39677" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-39677"><a
href="https://www.ghettoradio.co.ke">HOME</a></li><li
id="menu-item-35382" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-11 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-35382"><a
href="https://www.ghettoradio.co.ke/category/trending/">TRENDING</a><div
class="mega-menu mega-grid-posts"><div
class="content-wrap bs-tab-anim bs-tab-animated active"><div
class="bs-pagination-wrapper main-term-11 next_prev "><div
class="listing listing-grid listing-grid-1 clearfix columns-4"><div
class="post-41557 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="IEBC Talks Collapse" data-src="https://i2.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/09/34.jpg?resize=340%2C209&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/09\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;34-210x136.jpg&quot;,&quot;279&quot;:&quot;34-279x209.jpg&quot;}}"				class="img-holder" href="https://www.ghettoradio.co.ke/iebc-talks-collapse/"></a></div><p
class="title"> <a
href="https://www.ghettoradio.co.ke/iebc-talks-collapse/" class="post-title post-url"> IEBC Talks Collapse </a></p></div ><div
class="post-41552 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="State house restricted Kalonzo- Raila" data-src="https://i0.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/09/is.jpg?resize=341%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i0.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/09\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;is-210x136.jpg&quot;,&quot;279&quot;:&quot;is-279x220.jpg&quot;,&quot;341&quot;:&quot;is-341x210.jpg&quot;}}"				class="img-holder" href="https://www.ghettoradio.co.ke/state-house-restricted-kalonzo-raila/"></a></div><p
class="title"> <a
href="https://www.ghettoradio.co.ke/state-house-restricted-kalonzo-raila/" class="post-title post-url"> State house restricted Kalonzo- Raila </a></p></div ><div
class="post-41545 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="I was tortured in Pangani &#8211; Babu Owino" data-src="https://i2.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/09/BABU-OWINO2.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/09\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;BABU-OWINO2-210x136.jpg&quot;,&quot;279&quot;:&quot;BABU-OWINO2-279x220.jpg&quot;,&quot;357&quot;:&quot;BABU-OWINO2-357x210.jpg&quot;}}"				class="img-holder" href="https://www.ghettoradio.co.ke/i-was-tortured-in-pangani-babu-owino/"></a></div><p
class="title"> <a
href="https://www.ghettoradio.co.ke/i-was-tortured-in-pangani-babu-owino/" class="post-title post-url"> I was tortured in Pangani &#8211; Babu Owino </a></p></div ><div
class="post-41541 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="Sonko calls Babu owino Shoga, Mbwa" data-src="https://i2.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/09/mike-sonko.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/09\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;mike-sonko-210x136.jpg&quot;,&quot;279&quot;:&quot;mike-sonko-279x220.jpg&quot;,&quot;357&quot;:&quot;mike-sonko-357x210.jpg&quot;,&quot;750&quot;:&quot;mike-sonko-750x430.jpg&quot;}}"				class="img-holder" href="https://www.ghettoradio.co.ke/sonko-calls-babu-owino-shoga-mbwa/"></a></div><p
class="title"> <a
href="https://www.ghettoradio.co.ke/sonko-calls-babu-owino-shoga-mbwa/" class="post-title post-url"> Sonko calls Babu owino Shoga, Mbwa </a></p></div ></div></div><div
class="bs-pagination bs-ajax-pagination next_prev main-term-11 clearfix"><script>var bs_ajax_paginate_1234299500='{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"11","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"8d299f0"}';</script><a
class="btn-bs-pagination prev disabled" rel="prev" data-id="1234299500"
title="Previous"> <i
class="fa fa-angle-left"
aria-hidden="true"></i> Prev </a> <a
rel="next" class="btn-bs-pagination next"
data-id="1234299500" title="Next"> Next <i
class="fa fa-angle-right" aria-hidden="true"></i> </a></div></div></div></li><li
id="menu-item-35381" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-5 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-35381"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a><div
class="mega-menu mega-grid-posts"><div
class="content-wrap bs-tab-anim bs-tab-animated active"><div
class="bs-pagination-wrapper main-term-5 next_prev "><div
class="listing listing-grid listing-grid-1 clearfix columns-4"><div
class="post-41557 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="IEBC Talks Collapse" data-src="https://i2.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/09/34.jpg?resize=340%2C209&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/09\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;34-210x136.jpg&quot;,&quot;279&quot;:&quot;34-279x209.jpg&quot;}}"				class="img-holder" href="https://www.ghettoradio.co.ke/iebc-talks-collapse/"></a></div><p
class="title"> <a
href="https://www.ghettoradio.co.ke/iebc-talks-collapse/" class="post-title post-url"> IEBC Talks Collapse </a></p></div ><div
class="post-41552 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="State house restricted Kalonzo- Raila" data-src="https://i0.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/09/is.jpg?resize=341%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i0.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/09\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;is-210x136.jpg&quot;,&quot;279&quot;:&quot;is-279x220.jpg&quot;,&quot;341&quot;:&quot;is-341x210.jpg&quot;}}"				class="img-holder" href="https://www.ghettoradio.co.ke/state-house-restricted-kalonzo-raila/"></a></div><p
class="title"> <a
href="https://www.ghettoradio.co.ke/state-house-restricted-kalonzo-raila/" class="post-title post-url"> State house restricted Kalonzo- Raila </a></p></div ><div
class="post-41545 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="I was tortured in Pangani &#8211; Babu Owino" data-src="https://i2.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/09/BABU-OWINO2.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/09\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;BABU-OWINO2-210x136.jpg&quot;,&quot;279&quot;:&quot;BABU-OWINO2-279x220.jpg&quot;,&quot;357&quot;:&quot;BABU-OWINO2-357x210.jpg&quot;}}"				class="img-holder" href="https://www.ghettoradio.co.ke/i-was-tortured-in-pangani-babu-owino/"></a></div><p
class="title"> <a
href="https://www.ghettoradio.co.ke/i-was-tortured-in-pangani-babu-owino/" class="post-title post-url"> I was tortured in Pangani &#8211; Babu Owino </a></p></div ><div
class="post-41546 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-7"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-7"><a
href="https://www.ghettoradio.co.ke/category/maajabu/">MAAJABU</a></span></div> <a
title="Man Stabs Wife to Death Before Setting Himself On Fire!" data-src="https://i1.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/09/LOVE-CHANGES.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i1.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/09\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;LOVE-CHANGES-210x136.jpg&quot;,&quot;279&quot;:&quot;LOVE-CHANGES-279x220.jpg&quot;,&quot;357&quot;:&quot;LOVE-CHANGES-357x210.jpg&quot;,&quot;750&quot;:&quot;LOVE-CHANGES-750x430.jpg&quot;}}"				class="img-holder" href="https://www.ghettoradio.co.ke/man-stabs-wife-death-setting-fire/"></a></div><p
class="title"> <a
href="https://www.ghettoradio.co.ke/man-stabs-wife-death-setting-fire/" class="post-title post-url"> Man Stabs Wife to Death Before Setting Himself On Fire! </a></p></div ></div></div><div
class="bs-pagination bs-ajax-pagination next_prev main-term-5 clearfix"><script>var bs_ajax_paginate_385734558='{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"5","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"e9c7be4"}';</script><a
class="btn-bs-pagination prev disabled" rel="prev" data-id="385734558"
title="Previous"> <i
class="fa fa-angle-left"
aria-hidden="true"></i> Prev </a> <a
rel="next" class="btn-bs-pagination next"
data-id="385734558" title="Next"> Next <i
class="fa fa-angle-right" aria-hidden="true"></i> </a></div></div></div></li><li
id="menu-item-35383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-9 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-35383"><a
href="https://www.ghettoradio.co.ke/category/sports/">SPORTS</a><div
class="mega-menu mega-grid-posts"><div
class="content-wrap bs-tab-anim bs-tab-animated active"><div
class="bs-pagination-wrapper main-term-9 next_prev "><div
class="listing listing-grid listing-grid-1 clearfix columns-4"><div
class="post-41485 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="Eden Hazard to become highest paid player in EPL with Ksh. 42 Million per week" data-src="https://i2.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/09/eden-hazard-chelsea_15ggj1j39rmky1c5a20oxt3tly.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/09\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;eden-hazard-chelsea_15ggj1j39rmky1c5a20oxt3tly-210x136.jpg&quot;,&quot;279&quot;:&quot;eden-hazard-chelsea_15ggj1j39rmky1c5a20oxt3tly-279x220.jpg&quot;,&quot;357&quot;:&quot;eden-hazard-chelsea_15ggj1j39rmky1c5a20oxt3tly-357x210.jpg&quot;,&quot;750&quot;:&quot;eden-hazard-chelsea_15ggj1j39rmky1c5a20oxt3tly-750x430.jpg&quot;}}"				class="img-holder" href="https://www.ghettoradio.co.ke/eden-hazard-to-become-highest-paid-player-in-epl-with-ksh-42-million-per-week/"></a></div><p
class="title"> <a
href="https://www.ghettoradio.co.ke/eden-hazard-to-become-highest-paid-player-in-epl-with-ksh-42-million-per-week/" class="post-title post-url"> Eden Hazard to become highest paid player in EPL with Ksh. 42 Million per week </a></p></div ><div
class="post-41438 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-9"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-9"><a
href="https://www.ghettoradio.co.ke/category/sports/">SPORTS</a></span></div> <a
title="“I am NOT Going to Resign”- Nick Mwendwa" data-src="https://i2.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/09/fkf.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/09\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;fkf-210x136.jpg&quot;,&quot;279&quot;:&quot;fkf-279x220.jpg&quot;,&quot;357&quot;:&quot;fkf-357x210.jpg&quot;}}"				class="img-holder" href="https://www.ghettoradio.co.ke/not-going-resign-nick-mwendwa/"></a></div><p
class="title"> <a
href="https://www.ghettoradio.co.ke/not-going-resign-nick-mwendwa/" class="post-title post-url"> “I am NOT Going to Resign”- Nick Mwendwa </a></p></div ><div
class="post-41398 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="“Kisumu and Mombasa were Ruled out of CHAN because they’re opposition zones!”" data-src="https://i2.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/09/Francis-gaitho.png?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/09\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Francis-gaitho-210x136.png&quot;,&quot;279&quot;:&quot;Francis-gaitho-279x220.png&quot;,&quot;357&quot;:&quot;Francis-gaitho-357x210.png&quot;,&quot;474&quot;:&quot;Francis-gaitho-474x430.png&quot;}}"				class="img-holder" href="https://www.ghettoradio.co.ke/kisumu-mombasa-ruled-chan-theyre-opposition-zones/"></a></div><p
class="title"> <a
href="https://www.ghettoradio.co.ke/kisumu-mombasa-ruled-chan-theyre-opposition-zones/" class="post-title post-url"> “Kisumu and Mombasa were Ruled out of CHAN because they’re opposition zones!” </a></p></div ><div
class="post-41325 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="Chelsea’s Timoue Bakayoko Involved In Grisly Car Accident!" data-src="https://i0.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/09/crash.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i0.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/09\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;crash-210x136.jpg&quot;,&quot;279&quot;:&quot;crash-279x220.jpg&quot;,&quot;357&quot;:&quot;crash-357x210.jpg&quot;}}"				class="img-holder" href="https://www.ghettoradio.co.ke/chelseas-timoue-bakayoko-involved-in-grisly-car-accident/"></a></div><p
class="title"> <a
href="https://www.ghettoradio.co.ke/chelseas-timoue-bakayoko-involved-in-grisly-car-accident/" class="post-title post-url"> Chelsea’s Timoue Bakayoko Involved In Grisly Car Accident! </a></p></div ></div></div><div
class="bs-pagination bs-ajax-pagination next_prev main-term-9 clearfix"><script>var bs_ajax_paginate_1526189129='{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"9","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"be06002"}';</script><a
class="btn-bs-pagination prev disabled" rel="prev" data-id="1526189129"
title="Previous"> <i
class="fa fa-angle-left"
aria-hidden="true"></i> Prev </a> <a
rel="next" class="btn-bs-pagination next"
data-id="1526189129" title="Next"> Next <i
class="fa fa-angle-right" aria-hidden="true"></i> </a></div></div></div></li><li
id="menu-item-35384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-3 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-35384"><a
href="https://www.ghettoradio.co.ke/category/entertainment/">Celebs &#038; Entertainment</a><div
class="mega-menu mega-grid-posts"><div
class="content-wrap bs-tab-anim bs-tab-animated active"><div
class="bs-pagination-wrapper main-term-3 next_prev "><div
class="listing listing-grid listing-grid-1 clearfix columns-4"><div
class="post-41535 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-3"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-3"><a
href="https://www.ghettoradio.co.ke/category/entertainment/">CELEBS &amp; ENTERTAINMENT</a></span></div> <a
title="Singer Nameless Hospitalized after falling ill" data-src="https://i1.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/09/nameless1.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i1.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/09\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;nameless1-210x136.jpg&quot;,&quot;279&quot;:&quot;nameless1-279x220.jpg&quot;,&quot;357&quot;:&quot;nameless1-357x210.jpg&quot;,&quot;750&quot;:&quot;nameless1-750x430.jpg&quot;}}"				class="img-holder" href="https://www.ghettoradio.co.ke/singer-nameless-hospitalized-after-falling-ill/"></a></div><p
class="title"> <a
href="https://www.ghettoradio.co.ke/singer-nameless-hospitalized-after-falling-ill/" class="post-title post-url"> Singer Nameless Hospitalized after falling ill </a></p></div ><div
class="post-41533 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="Kelele Takatifu splits up" data-src="https://i0.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/09/kelele-takatifu.png?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i0.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/09\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;kelele-takatifu-210x136.png&quot;,&quot;279&quot;:&quot;kelele-takatifu-279x220.png&quot;,&quot;357&quot;:&quot;kelele-takatifu-357x210.png&quot;,&quot;700&quot;:&quot;kelele-takatifu-700x430.png&quot;}}"				class="img-holder" href="https://www.ghettoradio.co.ke/kelele-takatifu-splits-up/"></a></div><p
class="title"> <a
href="https://www.ghettoradio.co.ke/kelele-takatifu-splits-up/" class="post-title post-url"> Kelele Takatifu splits up </a></p></div ><div
class="post-41503 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-3"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-3"><a
href="https://www.ghettoradio.co.ke/category/entertainment/">CELEBS &amp; ENTERTAINMENT</a></span></div> <a
title="Hamissa Mobetto and Diamond&#8217;s brother in law  intimate photos emerge (PHOTOS)" data-src="https://i1.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/09/hamisa-diamond-1.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i1.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/09\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;hamisa-diamond-1-210x136.jpg&quot;,&quot;279&quot;:&quot;hamisa-diamond-1-279x220.jpg&quot;,&quot;357&quot;:&quot;hamisa-diamond-1-357x210.jpg&quot;,&quot;750&quot;:&quot;hamisa-diamond-1-750x430.jpg&quot;}}"				class="img-holder" href="https://www.ghettoradio.co.ke/hamissa-mobetto-and-diamonds-brother-in-law-intimate-photos-emerge-photos/"></a></div><p
class="title"> <a
href="https://www.ghettoradio.co.ke/hamissa-mobetto-and-diamonds-brother-in-law-intimate-photos-emerge-photos/" class="post-title post-url"> Hamissa Mobetto and Diamond&#8217;s brother in law intimate photos emerge (PHOTOS) </a></p></div ><div
class="post-41459 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="Diamond&#8217;s father urges son to keep the two women" data-src="https://i2.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/09/DIAMOND-1.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/09\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;DIAMOND-1-210x136.jpg&quot;,&quot;279&quot;:&quot;DIAMOND-1-279x220.jpg&quot;,&quot;357&quot;:&quot;DIAMOND-1-357x210.jpg&quot;}}"				class="img-holder" href="https://www.ghettoradio.co.ke/diamonds-father-urges-son-to-keep-the-two-women/"></a></div><p
class="title"> <a
href="https://www.ghettoradio.co.ke/diamonds-father-urges-son-to-keep-the-two-women/" class="post-title post-url"> Diamond&#8217;s father urges son to keep the two women </a></p></div ></div></div><div
class="bs-pagination bs-ajax-pagination next_prev main-term-3 clearfix"><script>var bs_ajax_paginate_1000784307='{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"3","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"1f2d273"}';</script><a
class="btn-bs-pagination prev disabled" rel="prev" data-id="1000784307"
title="Previous"> <i
class="fa fa-angle-left"
aria-hidden="true"></i> Prev </a> <a
rel="next" class="btn-bs-pagination next"
data-id="1000784307" title="Next"> Next <i
class="fa fa-angle-right" aria-hidden="true"></i> </a></div></div></div></li><li
id="menu-item-35385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-7 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-35385"><a
href="https://www.ghettoradio.co.ke/category/maajabu/">MAAJABU</a><div
class="mega-menu mega-grid-posts"><div
class="content-wrap bs-tab-anim bs-tab-animated active"><div
class="bs-pagination-wrapper main-term-7 next_prev "><div
class="listing listing-grid listing-grid-1 clearfix columns-4"><div
class="post-41546 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-7"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-7"><a
href="https://www.ghettoradio.co.ke/category/maajabu/">MAAJABU</a></span></div> <a
title="Man Stabs Wife to Death Before Setting Himself On Fire!" data-src="https://i1.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/09/LOVE-CHANGES.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i1.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/09\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;LOVE-CHANGES-210x136.jpg&quot;,&quot;279&quot;:&quot;LOVE-CHANGES-279x220.jpg&quot;,&quot;357&quot;:&quot;LOVE-CHANGES-357x210.jpg&quot;,&quot;750&quot;:&quot;LOVE-CHANGES-750x430.jpg&quot;}}"				class="img-holder" href="https://www.ghettoradio.co.ke/man-stabs-wife-death-setting-fire/"></a></div><p
class="title"> <a
href="https://www.ghettoradio.co.ke/man-stabs-wife-death-setting-fire/" class="post-title post-url"> Man Stabs Wife to Death Before Setting Himself On Fire! </a></p></div ><div
class="post-41514 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="Widow strips naked at lands office" data-src="https://i2.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/09/lands-office.png?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/09\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;lands-office-210x136.png&quot;,&quot;279&quot;:&quot;lands-office-279x220.png&quot;,&quot;357&quot;:&quot;lands-office-357x210.png&quot;,&quot;750&quot;:&quot;lands-office-750x430.png&quot;}}"				class="img-holder" href="https://www.ghettoradio.co.ke/widow-strips-naked-lands-office/"></a></div><p
class="title"> <a
href="https://www.ghettoradio.co.ke/widow-strips-naked-lands-office/" class="post-title post-url"> Widow strips naked at lands office </a></p></div ><div
class="post-41496 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="Private Car driver dumps unconscious lady on the road" data-src="https://i2.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/09/lady-roysambu3.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/09\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;lady-roysambu3-210x136.jpg&quot;,&quot;279&quot;:&quot;lady-roysambu3-279x220.jpg&quot;,&quot;357&quot;:&quot;lady-roysambu3-357x210.jpg&quot;,&quot;720&quot;:&quot;lady-roysambu3-720x430.jpg&quot;}}"				class="img-holder" href="https://www.ghettoradio.co.ke/private-car-driver-dumps-unconscious-lady-on-the-road/"></a></div><p
class="title"> <a
href="https://www.ghettoradio.co.ke/private-car-driver-dumps-unconscious-lady-on-the-road/" class="post-title post-url"> Private Car driver dumps unconscious lady on the road </a></p></div ><div
class="post-41472 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="Kisumu residents disappointed with lack of tear gas in protests" data-src="https://i1.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/09/kisumu-demos.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i1.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/09\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;kisumu-demos-210x136.jpg&quot;,&quot;279&quot;:&quot;kisumu-demos-279x220.jpg&quot;,&quot;357&quot;:&quot;kisumu-demos-357x210.jpg&quot;,&quot;750&quot;:&quot;kisumu-demos-750x430.jpg&quot;}}"				class="img-holder" href="https://www.ghettoradio.co.ke/kisumu-residents-disappointed-with-lack-of-tear-gas-in-protests/"></a></div><p
class="title"> <a
href="https://www.ghettoradio.co.ke/kisumu-residents-disappointed-with-lack-of-tear-gas-in-protests/" class="post-title post-url"> Kisumu residents disappointed with lack of tear gas in protests </a></p></div ></div></div><div
class="bs-pagination bs-ajax-pagination next_prev main-term-7 clearfix"><script>var bs_ajax_paginate_1250630583='{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"7","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"593f39d"}';</script><a
class="btn-bs-pagination prev disabled" rel="prev" data-id="1250630583"
title="Previous"> <i
class="fa fa-angle-left"
aria-hidden="true"></i> Prev </a> <a
rel="next" class="btn-bs-pagination next"
data-id="1250630583" title="Next"> Next <i
class="fa fa-angle-right" aria-hidden="true"></i> </a></div></div></div></li><li
id="menu-item-35386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6 better-anim-fade menu-item-35386"><a
href="https://www.ghettoradio.co.ke/category/fashion-life-style/">LIFESTYLE</a></li><li
id="menu-item-35388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-8 better-anim-fade menu-item-35388"><a
href="https://www.ghettoradio.co.ke/category/opinion/">OPINION</a></li></ul><div
class="menu-action-buttons width-1"><div
class="search-container close"> <span
class="search-handler"><i
class="fa fa-search"></i></span><div
class="search-box clearfix"><form
role="search" method="get" class="search-form clearfix" action="https://www.ghettoradio.co.ke"> <input
type="search" class="search-field"
placeholder="Search..."
value="" name="s"
title="Search for:"
autocomplete="off"> <input
type="submit" class="search-submit" value="Search"></form></div></div></div> </nav></div></div></div></div> </header><div
class="rh-header clearfix dark deferred-block-exclude"><div
class="rh-container clearfix"><div
class="menu-container close"> <span
class="menu-handler"><span
class="lines"></span></span></div><div
class="logo-container"> <a
href="https://www.ghettoradio.co.ke/" itemprop="url" rel="home"> <img
src="https://www.ghettoradio.co.ke/wp-content/uploads/2017/09/gr-web-banner.jpg?82de1e"
alt="GhettoRadio 89.5 FM"  /> </a></div></div></div> <nav
role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div
class="container bf-breadcrumb-container"><ul
class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta
name="numberOfItems" content="3" /><meta
name="itemListOrder" content="Ascending" /><li
itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a
itemprop="item" href="https://www.ghettoradio.co.ke" rel="home""><span
itemprop='name'>Home</span><meta
itemprop="position" content="1" /></a></li><li
itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a
itemprop="item" href="https://www.ghettoradio.co.ke/category/featured/" ><span
itemprop='name'>FEATURED</span><meta
itemprop="position" content="2" /></a></li><li
itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span
itemprop='name'>State house restricted Kalonzo- Raila</span><meta
itemprop="position" content="3" /><meta
itemprop="item" content="https://www.ghettoradio.co.ke/state-house-restricted-kalonzo-raila/"/></li></ul></div></nav><div
class="content-wrap"><div
class="bs-sks bs-sks-pafter-header bs-sks-s1 content-wrap"><div
class="bs-sksin1"><div
class="bs-sksin2"><div
class="bs-sksin3"><div
class="bs-sksitem bs-sksiteml"><div
class="bsac bsac-clearfix adloc-leftskyscraper adloc-is-banner adloc-show-desktop adloc-show-tablet-portrait adloc-show-tablet-landscape adloc-show-phone location-skyscraper_left bsac-align-left bsac-column-1"><div
id="bsac-40581-1421044905" class="bsac-container bsac-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="40581" data-type="code"><span
id="bsac-40581-1421044905-place"></span><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?82de1e"></script><script type="text/javascript">/*<![CDATA[*/betterads_screen_width=document.body.clientWidth;betterads_screen_width=document.body.clientWidth;betterads_el=document.getElementById('bsac-40581-1421044905');if(betterads_el.getBoundingClientRect().width){betterads_el_width_raw=betterads_el_width=betterads_el.getBoundingClientRect().width;}else{betterads_el_width_raw=betterads_el_width=betterads_el.offsetWidth;}var size=["125","125"];if(betterads_el_width>=728)betterads_el_width=["728","90"];else if(betterads_el_width>=468)betterads_el_width=["468","60"];else if(betterads_el_width>=336)betterads_el_width=["336","280"];else if(betterads_el_width>=300)betterads_el_width=["300","250"];else if(betterads_el_width>=250)betterads_el_width=["250","250"];else if(betterads_el_width>=200)betterads_el_width=["200","200"];else if(betterads_el_width>=180)betterads_el_width=["180","150"];if(betterads_screen_width>=1140){document.getElementById('bsac-40581-1421044905-place').innerHTML='<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px"  data-ad-client="ca-pub-2900585450994752" data-ad-slot="1705238964" ></ins>';(adsbygoogle=window.adsbygoogle||[]).push({});}else if(betterads_screen_width>=1019&&betterads_screen_width<1140){document.getElementById('bsac-40581-1421044905-place').innerHTML='<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px"  data-ad-client="ca-pub-2900585450994752" data-ad-slot="1705238964" ></ins>';(adsbygoogle=window.adsbygoogle||[]).push({});}else if(betterads_screen_width>=768&&betterads_screen_width<1019){document.getElementById('bsac-40581-1421044905-place').innerHTML='<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px"  data-ad-client="ca-pub-2900585450994752" data-ad-slot="1705238964" ></ins>';(adsbygoogle=window.adsbygoogle||[]).push({});}else if(betterads_screen_width<768){document.getElementById('bsac-40581-1421044905-place').innerHTML='<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px"  data-ad-client="ca-pub-2900585450994752" data-ad-slot="1705238964" ></ins>';(adsbygoogle=window.adsbygoogle||[]).push({});}/*]]>*/</script></div></div></div><div
class="bs-sksitem bs-sksitemr"><div
class="bsac bsac-clearfix adloc-leftskyscraper adloc-is-banner adloc-show-desktop adloc-show-tablet-portrait adloc-show-tablet-landscape adloc-show-phone location-skyscraper_right bsac-align-right bsac-column-1"><div
id="bsac-40580-1722239068" class="bsac-container bsac-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="40580" data-type="code"><span
id="bsac-40580-1722239068-place"></span><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?82de1e"></script><script type="text/javascript">/*<![CDATA[*/betterads_screen_width=document.body.clientWidth;betterads_screen_width=document.body.clientWidth;betterads_el=document.getElementById('bsac-40580-1722239068');if(betterads_el.getBoundingClientRect().width){betterads_el_width_raw=betterads_el_width=betterads_el.getBoundingClientRect().width;}else{betterads_el_width_raw=betterads_el_width=betterads_el.offsetWidth;}var size=["125","125"];if(betterads_el_width>=728)betterads_el_width=["728","90"];else if(betterads_el_width>=468)betterads_el_width=["468","60"];else if(betterads_el_width>=336)betterads_el_width=["336","280"];else if(betterads_el_width>=300)betterads_el_width=["300","250"];else if(betterads_el_width>=250)betterads_el_width=["250","250"];else if(betterads_el_width>=200)betterads_el_width=["200","200"];else if(betterads_el_width>=180)betterads_el_width=["180","150"];if(betterads_screen_width>=1140){document.getElementById('bsac-40580-1722239068-place').innerHTML='<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px"  data-ad-client="ca-pub-2900585450994752" data-ad-slot="8572408957" ></ins>';(adsbygoogle=window.adsbygoogle||[]).push({});}else if(betterads_screen_width>=1019&&betterads_screen_width<1140){document.getElementById('bsac-40580-1722239068-place').innerHTML='<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px"  data-ad-client="ca-pub-2900585450994752" data-ad-slot="8572408957" ></ins>';(adsbygoogle=window.adsbygoogle||[]).push({});}else if(betterads_screen_width>=768&&betterads_screen_width<1019){document.getElementById('bsac-40580-1722239068-place').innerHTML='<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px"  data-ad-client="ca-pub-2900585450994752" data-ad-slot="8572408957" ></ins>';(adsbygoogle=window.adsbygoogle||[]).push({});}else if(betterads_screen_width<768){document.getElementById('bsac-40580-1722239068-place').innerHTML='<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px"  data-ad-client="ca-pub-2900585450994752" data-ad-slot="8572408957" ></ins>';(adsbygoogle=window.adsbygoogle||[]).push({});}/*]]>*/</script></div></div></div></div></div></div></div> <main
id="content" class="content-container"><div
class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-10"><div
class="row main-section"><div
class="col-sm-8 content-column"><div
class="single-container"> <article
id="post-41552" class="post-41552 post type-post status-publish format-standard has-post-thumbnail  category-featured category-trending single-post-content"><div
class="single-featured"><figure><a
class="post-thumbnail open-lightbox" href="https://i0.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/09/is.jpg?fit=341%2C227&ssl=1"><img
alt="" data-src="https://i0.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/09/is.jpg?resize=341%2C227&amp;ssl=1"> </a> <figcaption
class="wp-caption-text">Former vice president Kalonzo in a past press conference</figcaption> </figure></div><div
class="post-header-inner"><div
class="post-header-title"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span><span
class="term-badge term-11"><a
href="https://www.ghettoradio.co.ke/category/trending/">TRENDING</a></span></div><h1 class="single-post-title"> <span
class="post-title" itemprop="headline">State house restricted Kalonzo- Raila</span></h1><div
class="post-meta single-post-meta"> <a
href="https://www.ghettoradio.co.ke/author/ghettoradionews/"
title="Browse Author Articles"
class="post-author-a post-author-avatar"> <img
alt="" class="avatar avatar-26 photo" height="26" width="26" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/1.gravatar.com\/avatar\/&quot;,&quot;sizes&quot;:{&quot;26&quot;:&quot;ac31aac050f11c19e27cca90ec71e393?s=26&#038;d=mm&#038;r=g&quot;,&quot;52&quot;:&quot;ac31aac050f11c19e27cca90ec71e393?s=52&amp;d=mm&amp;r=g&quot;}}" data-src="http://1.gravatar.com/avatar/ac31aac050f11c19e27cca90ec71e393?s=26&#038;d=mm&#038;r=g"/><span
class="post-author-name">By <b>Ghetto Radio</b></span> </a> <span
class="time"><time
class="post-published updated"
datetime="2017-09-28T17:18:13+00:00">Last updated <b>Sep 28, 2017</b></time></span></div></div></div><div
class="post-share single-post-share top-share clearfix style-1"><div
class="post-share-btn-group"> <a
href="https://www.ghettoradio.co.ke/state-house-restricted-kalonzo-raila/#respond" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;State house restricted Kalonzo- Raila&rdquo;"><i
class="bf-icon fa fa-comments" aria-hidden="true"></i> <b
class="number">0</b></a><span
class="views post-share-btn post-share-btn-views rank-0" data-bpv-post="41552"><i
class="bf-icon  fa fa-eye"></i> <b
class="number">27</b></span></div><div
class="share-handler-wrap "> <span
class="share-handler post-share-btn rank-0"> <i
class="bf-icon  fa fa-share-alt"></i> <b
class="text">Share</b> </span> <span
class="social-item facebook"><a
href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ghettoradio.co.ke%2Fstate-house-restricted-kalonzo-raila%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class="icon"><i
class="bf-icon fa fa-facebook"></i></span></a></span><span
class="social-item twitter"><a
href="https://twitter.com/share?text=State house restricted Kalonzo- Raila @GhettoRadio895&url=https%3A%2F%2Fwww.ghettoradio.co.ke%2Fstate-house-restricted-kalonzo-raila%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class="icon"><i
class="bf-icon fa fa-twitter"></i></span></a></span><span
class="social-item google_plus"><a
href="https://plus.google.com/share?url=https%3A%2F%2Fwww.ghettoradio.co.ke%2Fstate-house-restricted-kalonzo-raila%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class="icon"><i
class="bf-icon fa fa-google"></i></span></a></span><span
class="social-item reddit"><a
href="https://reddit.com/submit?url=https%3A%2F%2Fwww.ghettoradio.co.ke%2Fstate-house-restricted-kalonzo-raila%2F&title=State house restricted Kalonzo- Raila" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class="icon"><i
class="bf-icon fa fa-reddit-alien"></i></span></a></span><span
class="social-item whatsapp"><a
href="whatsapp://send?text=State house restricted Kalonzo- Raila %0A%0A https%3A%2F%2Fwww.ghettoradio.co.ke%2Fstate-house-restricted-kalonzo-raila%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class="icon"><i
class="bf-icon fa fa-whatsapp"></i></span></a></span><span
class="social-item pinterest"><a
href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.ghettoradio.co.ke%2Fstate-house-restricted-kalonzo-raila%2F&media=https://i0.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/09/is.jpg?fit=341%2C227&ssl=1&description=State house restricted Kalonzo- Raila" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class="icon"><i
class="bf-icon fa fa-pinterest"></i></span></a></span><span
class="social-item email"><a
href="mailto:?subject=State house restricted Kalonzo- Raila&body=https%3A%2F%2Fwww.ghettoradio.co.ke%2Fstate-house-restricted-kalonzo-raila%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class="icon"><i
class="bf-icon fa fa-envelope-open"></i></span></a></span></div></div><div
class="entry-content clearfix single-post-content"> <figure
id="attachment_41555" style="width: 341px" class="wp-caption alignnone"><img
class="wp-image-41555 size-full"  data-src="https://www.ghettoradio.co.ke/wp-content/uploads/2017/09/is.jpg?82de1e" alt="" width="341" height="227" srcset="https://i0.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/09/is.jpg?w=341&amp;ssl=1 341w, https://i0.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/09/is.jpg?resize=300%2C200&amp;ssl=1 300w" sizes="(max-width: 341px) 100vw, 341px" /><figcaption
class="wp-caption-text">Former Vice president Kalonzo in a past press conference</figcaption></figure><p>Opposition leader Raila Odinga is now claiming that State House has imposed travel restrictions on NASA principals.<br
/> Raila claimed that there are attempts to prevent his running mate Kalonzo Musyoka from travelling to Uganda.<br
/> The NASA presidential candidate said authorities at the JKIA in Nairobi stopped the Wiper boss in an attempt to stop him from travelling.<br
/> Kalonzo was to preside over a graduation ceremony at Uganda Technology and Management University as Chancellor.<br
/> Raila said Kalonzo and co-principal Moses Wetang&#8217;ula were however later allowed to travel.</p></div><div
class="post-share single-post-share bottom-share clearfix style-1"><div
class="post-share-btn-group"> <a
href="https://www.ghettoradio.co.ke/state-house-restricted-kalonzo-raila/#respond" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;State house restricted Kalonzo- Raila&rdquo;"><i
class="bf-icon fa fa-comments" aria-hidden="true"></i> <b
class="number">0</b></a><span
class="views post-share-btn post-share-btn-views rank-0" data-bpv-post="41552"><i
class="bf-icon  fa fa-eye"></i> <b
class="number">27</b></span></div><div
class="share-handler-wrap "> <span
class="share-handler post-share-btn rank-0"> <i
class="bf-icon  fa fa-share-alt"></i> <b
class="text">Share</b> </span> <span
class="social-item facebook has-title"><a
href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ghettoradio.co.ke%2Fstate-house-restricted-kalonzo-raila%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class="icon"><i
class="bf-icon fa fa-facebook"></i></span><span
class="item-title">Facebook</span></a></span><span
class="social-item twitter has-title"><a
href="https://twitter.com/share?text=State house restricted Kalonzo- Raila @GhettoRadio895&url=https%3A%2F%2Fwww.ghettoradio.co.ke%2Fstate-house-restricted-kalonzo-raila%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class="icon"><i
class="bf-icon fa fa-twitter"></i></span><span
class="item-title">Twitter</span></a></span><span
class="social-item google_plus has-title"><a
href="https://plus.google.com/share?url=https%3A%2F%2Fwww.ghettoradio.co.ke%2Fstate-house-restricted-kalonzo-raila%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class="icon"><i
class="bf-icon fa fa-google"></i></span><span
class="item-title">Google+</span></a></span><span
class="social-item reddit has-title"><a
href="https://reddit.com/submit?url=https%3A%2F%2Fwww.ghettoradio.co.ke%2Fstate-house-restricted-kalonzo-raila%2F&title=State house restricted Kalonzo- Raila" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class="icon"><i
class="bf-icon fa fa-reddit-alien"></i></span><span
class="item-title">ReddIt</span></a></span><span
class="social-item whatsapp has-title"><a
href="whatsapp://send?text=State house restricted Kalonzo- Raila %0A%0A https%3A%2F%2Fwww.ghettoradio.co.ke%2Fstate-house-restricted-kalonzo-raila%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class="icon"><i
class="bf-icon fa fa-whatsapp"></i></span><span
class="item-title">WhatsApp</span></a></span><span
class="social-item pinterest has-title"><a
href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.ghettoradio.co.ke%2Fstate-house-restricted-kalonzo-raila%2F&media=https://i0.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/09/is.jpg?fit=341%2C227&ssl=1&description=State house restricted Kalonzo- Raila" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class="icon"><i
class="bf-icon fa fa-pinterest"></i></span><span
class="item-title">Pinterest</span></a></span><span
class="social-item email has-title"><a
href="mailto:?subject=State house restricted Kalonzo- Raila&body=https%3A%2F%2Fwww.ghettoradio.co.ke%2Fstate-house-restricted-kalonzo-raila%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class="icon"><i
class="bf-icon fa fa-envelope-open"></i></span><span
class="item-title">Email</span></a></span></div></div> </article> <section
class="post-author clearfix"> <a
href="https://www.ghettoradio.co.ke/author/ghettoradionews/"
title="Browse Author Articles"> <span
class="post-author-avatar" itemprop="image"><img
alt="" class="avatar avatar-80 photo" height="80" width="80" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/1.gravatar.com\/avatar\/&quot;,&quot;sizes&quot;:{&quot;80&quot;:&quot;ac31aac050f11c19e27cca90ec71e393?s=80&#038;d=mm&#038;r=g&quot;,&quot;160&quot;:&quot;ac31aac050f11c19e27cca90ec71e393?s=160&amp;d=mm&amp;r=g&quot;}}" data-src="http://1.gravatar.com/avatar/ac31aac050f11c19e27cca90ec71e393?s=80&#038;d=mm&#038;r=g"/></span> </a><div
class="author-title heading-typo"> <a
class="post-author-url" href="https://www.ghettoradio.co.ke/author/ghettoradionews/"><span
class="post-author-name">Ghetto Radio</span></a></div><div
class="author-links"><ul
class="author-social-icons"></ul></div><div
class="post-author-bio" itemprop="description"></div></section> <section
class="next-prev-post clearfix"><div
class="prev-post"><p
class="pre-title heading-typo"><i
class="fa fa-arrow-left"></i> Prev Post</p><p
class="title heading-typo"><a
href="https://www.ghettoradio.co.ke/i-was-tortured-in-pangani-babu-owino/" rel="prev">I was tortured in Pangani &#8211; Babu Owino</a></p></div><div
class="next-post"><p
class="pre-title heading-typo">Next Post <i
class="fa fa-arrow-right"></i></p><p
class="title heading-typo"><a
href="https://www.ghettoradio.co.ke/iebc-talks-collapse/" rel="next">IEBC Talks Collapse</a></p></div> </section></div><div
class="post-related"><div
class="section-heading sh-t2 sh-s1 multi-tab"><a
href="#relatedposts_486843757_1" class="main-link active"
data-toggle="tab"> <span
class="h-text related-posts-heading">You might also like</span> </a> <a
href="#relatedposts_486843757_2" class="other-link" data-toggle="tab"
data-deferred-event="shown.bs.tab"
data-deferred-init="relatedposts_486843757_2"> <span
class="h-text related-posts-heading">More from author</span> </a></div><div
class="tab-content"><div
class="tab-pane bs-tab-anim bs-tab-animated active"
id="relatedposts_486843757_1"><div
class="bs-pagination-wrapper main-term-none next_prev "><div
class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile"><div
class="post-41557 type-post format-standard has-post-thumbnail   clearfix listing-item listing-item-thumbnail listing-item-tb-2 main-term-5"><div
class="item-inner"><div
class="featured"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="IEBC Talks Collapse" data-src="https://i2.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/09/34.jpg?resize=210%2C136&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/09\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;34-86x64.jpg&quot;,&quot;210&quot;:&quot;34-210x136.jpg&quot;,&quot;279&quot;:&quot;34-279x209.jpg&quot;}}"					class="img-holder" href="https://www.ghettoradio.co.ke/iebc-talks-collapse/"></a></div><p
class="title"> <a
class="post-url" href="https://www.ghettoradio.co.ke/iebc-talks-collapse/" title="IEBC Talks Collapse"> <span
class="post-title"> IEBC Talks Collapse </span> </a></p></div></div ><div
class="post-41545 type-post format-standard has-post-thumbnail   clearfix listing-item listing-item-thumbnail listing-item-tb-2 main-term-5"><div
class="item-inner"><div
class="featured"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="I was tortured in Pangani &#8211; Babu Owino" data-src="https://i2.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/09/BABU-OWINO2.jpg?resize=210%2C136&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/09\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;BABU-OWINO2-86x64.jpg&quot;,&quot;210&quot;:&quot;BABU-OWINO2-210x136.jpg&quot;,&quot;279&quot;:&quot;BABU-OWINO2-279x220.jpg&quot;,&quot;357&quot;:&quot;BABU-OWINO2-357x210.jpg&quot;}}"					class="img-holder" href="https://www.ghettoradio.co.ke/i-was-tortured-in-pangani-babu-owino/"></a></div><p
class="title"> <a
class="post-url" href="https://www.ghettoradio.co.ke/i-was-tortured-in-pangani-babu-owino/" title="I was tortured in Pangani &#8211; Babu Owino"> <span
class="post-title"> I was tortured in Pangani &#8211; Babu Owino </span> </a></p></div></div ><div
class="post-41546 type-post format-standard has-post-thumbnail   clearfix listing-item listing-item-thumbnail listing-item-tb-2 main-term-7"><div
class="item-inner"><div
class="featured"><div
class="term-badges floated"><span
class="term-badge term-7"><a
href="https://www.ghettoradio.co.ke/category/maajabu/">MAAJABU</a></span></div> <a
title="Man Stabs Wife to Death Before Setting Himself On Fire!" data-src="https://i1.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/09/LOVE-CHANGES.jpg?resize=210%2C136&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i1.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/09\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;LOVE-CHANGES-86x64.jpg&quot;,&quot;210&quot;:&quot;LOVE-CHANGES-210x136.jpg&quot;,&quot;279&quot;:&quot;LOVE-CHANGES-279x220.jpg&quot;,&quot;357&quot;:&quot;LOVE-CHANGES-357x210.jpg&quot;,&quot;750&quot;:&quot;LOVE-CHANGES-750x430.jpg&quot;}}"					class="img-holder" href="https://www.ghettoradio.co.ke/man-stabs-wife-death-setting-fire/"></a></div><p
class="title"> <a
class="post-url" href="https://www.ghettoradio.co.ke/man-stabs-wife-death-setting-fire/" title="Man Stabs Wife to Death Before Setting Himself On Fire!"> <span
class="post-title"> Man Stabs Wife to Death Before Setting Himself On Fire! </span> </a></p></div></div ><div
class="post-41541 type-post format-standard has-post-thumbnail   clearfix listing-item listing-item-thumbnail listing-item-tb-2 main-term-5"><div
class="item-inner"><div
class="featured"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="Sonko calls Babu owino Shoga, Mbwa" data-src="https://i2.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/09/mike-sonko.jpg?resize=210%2C136&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/09\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;mike-sonko-86x64.jpg&quot;,&quot;210&quot;:&quot;mike-sonko-210x136.jpg&quot;,&quot;279&quot;:&quot;mike-sonko-279x220.jpg&quot;,&quot;357&quot;:&quot;mike-sonko-357x210.jpg&quot;,&quot;750&quot;:&quot;mike-sonko-750x430.jpg&quot;}}"					class="img-holder" href="https://www.ghettoradio.co.ke/sonko-calls-babu-owino-shoga-mbwa/"></a></div><p
class="title"> <a
class="post-url" href="https://www.ghettoradio.co.ke/sonko-calls-babu-owino-shoga-mbwa/" title="Sonko calls Babu owino Shoga, Mbwa"> <span
class="post-title"> Sonko calls Babu owino Shoga, Mbwa </span> </a></p></div></div ></div></div><div
class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix"><script>var bs_ajax_paginate_1831916372='{"query":{"paginate":"next_prev","count":4,"posts_per_page":4,"post__not_in":[41552],"ignore_sticky_posts":1,"category__in":[5,11],"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"c42aad6"}';</script><a
class="btn-bs-pagination prev disabled" rel="prev" data-id="1831916372"
title="Previous"> <i
class="fa fa-angle-left"
aria-hidden="true"></i> Prev </a> <a
rel="next" class="btn-bs-pagination next"
data-id="1831916372" title="Next"> Next <i
class="fa fa-angle-right" aria-hidden="true"></i> </a></div></div><div
class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container"
id="relatedposts_486843757_2"><div
class="bs-pagination-wrapper main-term-none next_prev "><div
class="bs-deferred-load-wrapper" id="bsd_relatedposts_486843757_2"><script>var bs_deferred_loading_bsd_relatedposts_486843757_2='{"query":{"paginate":"next_prev","count":4,"author":3,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"d9d5c91"}';</script></div></div></div></div></div> <section
id="comments-template-41552" class="comments-template comment-respond"><div
class="section-heading sh-t2 sh-s1"><span
class="h-text">Comments</span></div><div
id="comments" class="better-comments-area better-facebook-comments-area"><div
id="respond"><div
class="fb-comments" data-href="https://www.ghettoradio.co.ke/state-house-restricted-kalonzo-raila/"
data-numposts="10"
data-colorscheme="light"
data-order-by="social" data-width="100%"
data-mobile="false">Loading...</div></div></div> </section></div><div
class="col-sm-4 sidebar-column sidebar-column-primary"> <aside
id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div
id="better-social-counter-2" class=" h-ni w-t primary-sidebar-widget widget widget_better-social-counter"><div
class="section-heading sh-t2 sh-s1"><span
class="h-text">Stay With Us</span></div><div
class="  better-studio-shortcode bsc-clearfix better-social-counter style-big-button colored in-4-col"><ul
class="social-list bsc-clearfix"><li
class="social-item facebook"><a
href="https://www.facebook.com/Ghettoradio" class="item-link" target="_blank"><i
class="item-icon bsfi-facebook"></i><span
class="item-name">Facebook</span><span
class="item-title-join">Join us on Facebook</span></a></li><li
class="social-item twitter"><a
href="https://twitter.com/GhettoRadio895" class="item-link" target="_blank"><i
class="item-icon bsfi-twitter"></i><span
class="item-name">Twitter</span><span
class="item-title-join">Join us on Twitter</span></a></li><li
class="social-item google"><a
href="https://plus.google.com/+Ghettoradio" class="item-link" target="_blank"><i
class="item-icon bsfi-google"></i><span
class="item-name">Google+</span><span
class="item-title-join">Join us on Google</span></a></li><li
class="social-item android"><a
href="https://play.google.com/store/apps/details?id=com.goodbarber.ghettoradio&hl=en" class="item-link" target="_blank"><i
class="item-icon bsfi-android"></i><span
class="item-name">Google Play</span><span
class="item-title-join">Download our App</span></a></li><li
class="social-item instagram"><a
href="https://instagram.com/ghettoradio895" class="item-link" target="_blank"><i
class="item-icon bsfi-instagram"></i><span
class="item-name">Instagram</span><span
class="item-title-join">Join us on Instagram</span></a></li><li
class="social-item rss"><a
href="https://www.ghettoradio.co.ke/feed/rss/" class="item-link" target="_blank"><i
class="item-icon bsfi-rss"></i><span
class="item-name">RSS</span><span
class="item-title-join">Subscribe our RSS</span></a></li></ul></div></div><div
id="bs-mix-listing-3-4-2" class=" h-ni w-nt primary-sidebar-widget widget widget_bs-mix-listing-3-4"><div
class=" bs-listing bs-listing-listing-mix-3-4 bs-listing-single-tab pagination-animate"><p
class="section-heading sh-t2 sh-s1 main-term-none"> <span
class="h-text main-term-none main-link"> Recent Posts </span></p></div></div><div
id="better-ads-2" class=" h-ni w-nt primary-sidebar-widget widget widget_better-ads"><div
class="bsac bsac-clearfix  bsac-align-center bsac-column-1"><div
id="bsac-39438-805981861" class="bsac-container bsac-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="39438" data-type="code"><span
id="bsac-39438-805981861-place"></span><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?82de1e"></script><script type="text/javascript">/*<![CDATA[*/betterads_screen_width=document.body.clientWidth;betterads_screen_width=document.body.clientWidth;betterads_el=document.getElementById('bsac-39438-805981861');if(betterads_el.getBoundingClientRect().width){betterads_el_width_raw=betterads_el_width=betterads_el.getBoundingClientRect().width;}else{betterads_el_width_raw=betterads_el_width=betterads_el.offsetWidth;}var size=["125","125"];if(betterads_el_width>=728)betterads_el_width=["728","90"];else if(betterads_el_width>=468)betterads_el_width=["468","60"];else if(betterads_el_width>=336)betterads_el_width=["336","280"];else if(betterads_el_width>=300)betterads_el_width=["300","250"];else if(betterads_el_width>=250)betterads_el_width=["250","250"];else if(betterads_el_width>=200)betterads_el_width=["200","200"];else if(betterads_el_width>=180)betterads_el_width=["180","150"];if(betterads_screen_width>=1140){document.getElementById('bsac-39438-805981861-place').innerHTML='<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2900585450994752" data-ad-slot="7580659475" ></ins>';(adsbygoogle=window.adsbygoogle||[]).push({});}else if(betterads_screen_width>=1019&&betterads_screen_width<1140){document.getElementById('bsac-39438-805981861-place').innerHTML='<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2900585450994752" data-ad-slot="7580659475" ></ins>';(adsbygoogle=window.adsbygoogle||[]).push({});}else if(betterads_screen_width>=768&&betterads_screen_width<1019){document.getElementById('bsac-39438-805981861-place').innerHTML='<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2900585450994752" data-ad-slot="7580659475" ></ins>';(adsbygoogle=window.adsbygoogle||[]).push({});}else if(betterads_screen_width<768){document.getElementById('bsac-39438-805981861-place').innerHTML='<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2900585450994752" data-ad-slot="7580659475" ></ins>';(adsbygoogle=window.adsbygoogle||[]).push({});}/*]]>*/</script></div></div></div><div
id="bs-text-listing-1-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-text-listing-1"><div
class=" bs-listing bs-listing-listing-text-1 bs-listing-single-tab pagination-animate"><p
class="section-heading sh-t2 sh-s1 main-term-none"> <span
class="h-text main-term-none main-link"> Latest News </span></p><div
class="bs-pagination-wrapper main-term-none more_btn bs-slider-first-item"><div
class="listing listing-text listing-text-1 clearfix columns-1"><div
class="post-41557 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-5"><div
class="item-inner"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div><p
class="title"> <a
href="https://www.ghettoradio.co.ke/iebc-talks-collapse/" class="post-title post-url"> IEBC Talks Collapse </a></p><div
class="post-meta"><a
href="https://www.ghettoradio.co.ke/author/ghettoradionews/"
title="Browse Author Articles"
class="post-author-a"> <i
class="post-author author"> Ghetto Radio </i> </a> <span
class="time"><time
class="post-published updated"
datetime="2017-09-28T17:23:40+00:00">6 hours ago</time></span> <a
href="https://www.ghettoradio.co.ke/iebc-talks-collapse/#respond" title="Leave a comment on: &ldquo;IEBC Talks Collapse&rdquo;" class="comments"><i
class="fa fa-comments-o"></i> 0</a></div></div></div ><div
class="post-41552 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-5"><div
class="item-inner"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div><p
class="title"> <a
href="https://www.ghettoradio.co.ke/state-house-restricted-kalonzo-raila/" class="post-title post-url"> State house restricted Kalonzo- Raila </a></p><div
class="post-meta"><a
href="https://www.ghettoradio.co.ke/author/ghettoradionews/"
title="Browse Author Articles"
class="post-author-a"> <i
class="post-author author"> Ghetto Radio </i> </a> <span
class="time"><time
class="post-published updated"
datetime="2017-09-28T17:16:55+00:00">6 hours ago</time></span> <a
href="https://www.ghettoradio.co.ke/state-house-restricted-kalonzo-raila/#respond" title="Leave a comment on: &ldquo;State house restricted Kalonzo- Raila&rdquo;" class="comments"><i
class="fa fa-comments-o"></i> 0</a></div></div></div ><div
class="post-41545 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-5"><div
class="item-inner"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div><p
class="title"> <a
href="https://www.ghettoradio.co.ke/i-was-tortured-in-pangani-babu-owino/" class="post-title post-url"> I was tortured in Pangani &#8211; Babu Owino </a></p><div
class="post-meta"><a
href="https://www.ghettoradio.co.ke/author/ghettoradionews/"
title="Browse Author Articles"
class="post-author-a"> <i
class="post-author author"> Ghetto Radio </i> </a> <span
class="time"><time
class="post-published updated"
datetime="2017-09-28T17:10:56+00:00">6 hours ago</time></span> <a
href="https://www.ghettoradio.co.ke/i-was-tortured-in-pangani-babu-owino/#respond" title="Leave a comment on: &ldquo;I was tortured in Pangani &#8211; Babu Owino&rdquo;" class="comments"><i
class="fa fa-comments-o"></i> 0</a></div></div></div ></div></div><div
class="bs-pagination bs-ajax-pagination more_btn main-term-none clearfix"><script>var bs_ajax_paginate_888914765='{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"3","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-text-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":0,"ignore_sticky_posts":1,"author_ids":"","disable_duplicate":"","paginate":"more_btn","pagination-show-label":0,"columns":1,"listing-settings":{"title-limit":"56","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","term-badge":"1","term-badge-count":"1","term-badge-tax":"category","meta":{"show":"1","author":"1","date":"1","date-format":"readable","view":"0","share":"0","comment":"1","review":"1"}},"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Text_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","columns":1,"pagination-show-label":false,"listing-settings":{"title-limit":"56","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","term-badge":"1","term-badge-count":"1","term-badge-tax":"category","meta":{"show":"1","author":"1","date":"1","date-format":"readable","view":"0","share":"0","comment":"1","review":"1"}},"paginate":"more_btn","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"be4890d"}';</script><a
rel="next" class="btn-bs-pagination" data-id="888914765"
title="Load More Posts"> <span
class="loading" style="display: none;"> <i
class="fa fa-refresh fa-spin fa-fw"></i> </span> <span
class="loading" style="display: none;"> Loading ... </span><span
class="loaded txt"> Load More Posts </span><span
class="loaded icon"> <i
class="fa fa-angle-down" aria-hidden="true"></i> </span><span
class="no-more" style="display: none;"> No More Posts </span></a></div></div></div><div
id="bs-newsletter-mailchimp-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-newsletter-mailchimp"><div
class="section-heading sh-t2 sh-s1"><span
class="h-text">Newsletter</span></div><div
class="bs-shortcode bs-subscribe-newsletter bs-mailchimp-newsletter "><div
class="subscribe-image"> <img
src="https://www.ghettoradio.co.ke/wp-content/uploads/2017/07/clean-tech-email-illustration.png?82de1e" alt="Newsletter"></div><div
class="subscribe-message"><p>Subscribe our newsletter to stay updated.</p></div><form
action="//ghettoradio.us16.list-manage1.com/subscribe?u=de5f215ef1d0c3e7b91a4ceff&id=1a7f5c98e5" method="post" name="mc-embedded-subscribe-form"
class="validate"
target="_blank"> <input
name="EMAIL" type="email"
placeholder="Enter your e-mail .."
class="newsletter-email"> <button
class="newsletter-subscribe" name="subscribe"
type="submit">Subscribe</button></form><p
class="powered-by">Powered by <img
src="http://www.ghettoradio.co.ke/wp-content/themes/GhettoRadio/images/other/mailchimp.png?82de1e" data-bsrjs="http://www.ghettoradio.co.ke/wp-content/themes/GhettoRadio/images/other/mailchimp@2x.png" alt="MailChimp"/></p></div></div></aside></div></div></div></main></div></div><div
class="main-wrap footer-main-wrap"><div
class="footer-instagram footer-instagram-3 clearfix"><h3 class="footer-instagram-label">Follow Us <a
href="http://instagram.com/ghettoradio895">@ghettoradio895</a></h3><ul
class="bs-instagram-photos"><li
class="bs-instagram-photo bs-instagram-photo-0"> <a
class="img-holder" href="//instagram.com/p/BZl4T-IF2Rf/" target="_blank"  data-src="//scontent-ort2-1.cdninstagram.com/t51.2885-15/e35/s320x320/c121.0.478.478/22069222_1531824903549904_7578315479912022016_n.jpg?82de1e" alt="Tune in to #JAHMROCKDOBA #VintageThursday from 8pm till late for the best of #reggae music"> </a></li><li
class="bs-instagram-photo bs-instagram-photo-1"> <a
class="img-holder" href="//instagram.com/p/BZlSFMFlrie/" target="_blank"  data-src="https://scontent-ort2-1.cdninstagram.com/t51.2885-15/s320x320/sh0.08/e35/c135.0.810.810/22069312_120117575363115_5892936442849525760_n.jpg" alt="Githaa ni ya #Goteana #ThrowbackThursday @djblingghetto alongside @abonokodeh Jiwachilie ikizidi kutunice !"> </a></li><li
class="bs-instagram-photo bs-instagram-photo-2"> <a
class="img-holder" href="//instagram.com/p/BZkzO1rFAwv/" target="_blank"  data-src="https://scontent-ort2-1.cdninstagram.com/t51.2885-15/s320x320/sh0.08/e35/c0.135.1080.1080/22069424_128660777857109_2853070594897870848_n.jpg" alt="Mama Njugu: Wasichana wasiogope kuolewa but wanafaa wajue their partners poa kabla hawajaoleka #TrueGhettoStory"> </a></li><li
class="bs-instagram-photo bs-instagram-photo-3"> <a
class="img-holder" href="//instagram.com/p/BZkogMSlRZW/" target="_blank"  data-src="https://scontent-ort2-1.cdninstagram.com/t51.2885-15/s320x320/sh0.08/e35/c0.135.1080.1080/22069273_512351269120046_5864029354442358784_n.jpg" alt="&#039;I have been selling Njugu Karanga since 2004. Pipeline Stage they call me Mama Njugu ama Mathe&#039; Eva #TrueGhettoStory"> </a></li><li
class="bs-instagram-photo bs-instagram-photo-4"> <a
class="img-holder" href="//instagram.com/p/BZkk76Ilr9e/" target="_blank"  data-src="https://scontent-ort2-1.cdninstagram.com/t51.2885-15/s320x320/sh0.08/e35/22069913_144480379492588_3203015197212016640_n.jpg" alt="Eva aka Mama Njugu A single mother started from njugu kijiko now selling a sack a day, built a home &amp; educating her kids #Brekko #TrueGhettoStory"> </a></li><li
class="bs-instagram-photo bs-instagram-photo-5"> <a
class="img-holder" href="//instagram.com/p/BZkZJcnFFaq/" target="_blank"  data-src="https://scontent-ort2-1.cdninstagram.com/t51.2885-15/s320x320/sh0.08/e35/c0.135.1080.1080/22069258_1746454402032030_8580573251216867328_n.jpg" alt="Good Morning
#Brekko Now Live na @majimajikenya Umerauka?"> </a></li><li
class="bs-instagram-photo bs-instagram-photo-6"> <a
class="img-holder" href="//instagram.com/p/BZitNdIlzVB/" target="_blank"  data-src="https://scontent-ort2-1.cdninstagram.com/t51.2885-15/s320x320/sh0.08/e35/21980709_168923420327221_7278013170461966336_n.jpg" alt="#Goteana Now Live
Unagotea nani?"> </a></li><li
class="bs-instagram-photo bs-instagram-photo-7"> <a
class="img-holder" href="//instagram.com/p/BZiQYu3Fw3J/" target="_blank"  data-src="//scontent-ort2-1.cdninstagram.com/t51.2885-15/e35/s320x320/21985232_175185249707308_6380083745369620480_n.jpg?82de1e" alt="#Mtaani 😂"> </a></li><li
class="bs-instagram-photo bs-instagram-photo-8"> <a
class="img-holder" href="//instagram.com/p/BZhy2y9Ft_8/" target="_blank"  data-src="https://scontent-ort2-1.cdninstagram.com/t51.2885-15/s320x320/sh0.08/e35/c136.0.808.808/21985425_300931160385118_2452021323484889088_n.jpg" alt="Good Morning ☀️ Usharauka ? Tuchangamke pamoja ndani ya #Brekko"> </a></li><li
class="bs-instagram-photo bs-instagram-photo-9"> <a
class="img-holder" href="//instagram.com/p/BZgnLk0Fwmu/" target="_blank"  data-src="https://scontent-ort2-1.cdninstagram.com/t51.2885-15/s320x320/sh0.08/e35/c0.135.1080.1080/21981023_1574057105950954_7108826278299435008_n.jpg" alt="Tune in to #HipHopRepublik kama kawa from 7 - 10 pm for the best of #Hiphop music na story za hip hop kibao"> </a></li><li
class="bs-instagram-photo bs-instagram-photo-10"> <a
class="img-holder" href="//instagram.com/p/BZgMn_slOB7/" target="_blank"  data-src="https://scontent-ort2-1.cdninstagram.com/t51.2885-15/s320x320/sh0.08/e35/c135.0.810.810/21910954_271596106686893_1474104184113463296_n.jpg" alt="Linky linky aiwa #Goteana inakubambia mtaa gani ? Jiwachilie ndani ya #KenyanTuesday"> </a></li><li
class="bs-instagram-photo bs-instagram-photo-11"> <a
class="img-holder" href="//instagram.com/p/BZgKKE_FN9N/" target="_blank"  data-src="https://scontent-ort2-1.cdninstagram.com/t51.2885-15/s320x320/sh0.08/e35/21980989_1260726404032282_723098031074836480_n.jpg" alt="Tuchanue hawa wasanii ni nani and get a chance to request  3 Kenyan songs of your choice ndani ya #Goteana #KenyanTuesday"> </a></li></ul></div> <footer
id="site-footer" class="site-footer"><div
class="footer-social-icons"><div
class="content-wrap"><div
class="container"><div
class="  better-studio-shortcode bsc-clearfix better-social-counter style-big-button colored in-5-col"><ul
class="social-list bsc-clearfix"><li
class="social-item facebook"><a
href="https://www.facebook.com/Ghettoradio" class="item-link" target="_blank"><i
class="item-icon bsfi-facebook"></i><span
class="item-name">Facebook</span><span
class="item-title-join">Join us on Facebook</span></a></li><li
class="social-item twitter"><a
href="https://twitter.com/GhettoRadio895" class="item-link" target="_blank"><i
class="item-icon bsfi-twitter"></i><span
class="item-name">Twitter</span><span
class="item-title-join">Join us on Twitter</span></a></li><li
class="social-item google"><a
href="https://plus.google.com/+Ghettoradio" class="item-link" target="_blank"><i
class="item-icon bsfi-google"></i><span
class="item-name">Google+</span><span
class="item-title-join">Join us on Google</span></a></li><li
class="social-item instagram"><a
href="https://instagram.com/ghettoradio895" class="item-link" target="_blank"><i
class="item-icon bsfi-instagram"></i><span
class="item-name">Instagram</span><span
class="item-title-join">Join us on Instagram</span></a></li><li
class="social-item android"><a
href="https://play.google.com/store/apps/details?id=com.goodbarber.ghettoradio&hl=en" class="item-link" target="_blank"><i
class="item-icon bsfi-android"></i><span
class="item-name">Google Play</span><span
class="item-title-join">Download our App</span></a></li></ul></div></div></div></div><div
class="copy-footer"><div
class="content-wrap"><div
class="container"><div
class="row"><div
class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12"> © 2017 - All Rights Reserved.</div><div
class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12"></div></div></div></div></div> </footer></div> <span
class="back-top"><i
class="fa fa-arrow-up"></i></span><div
style="display:none"><div
class="grofile-hash-map-ac31aac050f11c19e27cca90ec71e393"></div></div><div
id="fb-root"></div><script>/*<![CDATA[*/(function(){function appendFbScript(){var js,id='facebook-jssdk',fjs=document.getElementsByTagName('script')[0];if(document.getElementById(id))return;js=document.createElement('script');js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=522529577798072&version=v2.0";fjs.parentNode.insertBefore(js,fjs);window.fbAsyncInit=function(){FB.init({appId:'522529577798072',xfbml:true,version:'v2.0'});FB.Event.subscribe('comment.create',function(comment_data){console.log(comment_data);update_comments_count();});FB.Event.subscribe('comment.remove',function(comment_data){update_comments_count();});function update_comments_count(comment_data,comment_action){jQuery.ajax({type:'GET',dataType:'json',url:'https://www.ghettoradio.co.ke/wp-admin/admin-ajax.php',data:{action:'clear_better_facebook_comments',post_id:'41552'},success:function(data){},error:function(i,b){}})};};appendFbScript();}
appendFbScript();})();/*]]>*/</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-30093326-1','auto');ga('send','pageview');</script><script type='text/javascript'>/*<![CDATA[*/var bs_pagination_loc={"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};/*]]>*/</script><script type='text/javascript'>var better_bam_loc={"ajax_url":"https:\/\/www.ghettoradio.co.ke\/wp-admin\/admin-ajax.php"};</script><script type='text/javascript'>var betterReviewsLoc={"ajax_url":"https:\/\/www.ghettoradio.co.ke\/wp-admin\/admin-ajax.php","cp":"\/"};</script><script type='text/javascript'>/*<![CDATA[*/var publisher_theme_global_loc={"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"full-width"},"ajax_url":"https:\/\/www.ghettoradio.co.ke\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":true}};var publisher_theme_ajax_search_loc={"ajax_url":"https:\/\/www.ghettoradio.co.ke\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};/*]]>*/</script><!--[if lt IE 9]><script type='text/javascript'
		        src='https://cdnjs.cloudflare.com/ajax/libs/ace/1.2.8/ext-old_ie.js'></script><![endif]--><div
class="rh-cover noscroll gr-5" > <span
class="rh-close"></span><div
class="rh-panel rh-pm"><div
class="rh-p-h"> <span
class="user-login"> <span
class="user-avatar user-avatar-icon"><i
class="fa fa-user-circle"></i></span> Sign in </span></div><div
class="rh-p-b"><div
class="rh-c-m clearfix"><ul
id="resp-navigation" class="resp-menu menu clearfix"><li
class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-39677"><a
href="https://www.ghettoradio.co.ke">HOME</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-11 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-35382"><a
href="https://www.ghettoradio.co.ke/category/trending/">TRENDING</a><div
class="mega-menu mega-grid-posts"><div
class="content-wrap bs-tab-anim bs-tab-animated active"><div
class="bs-pagination-wrapper main-term-11 next_prev "><div
class="listing listing-grid listing-grid-1 clearfix columns-4"><div
class="post-41557 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="IEBC Talks Collapse" data-src="https://i2.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/09/34.jpg?resize=340%2C209&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/09\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;34-210x136.jpg&quot;,&quot;279&quot;:&quot;34-279x209.jpg&quot;}}"				class="img-holder" href="https://www.ghettoradio.co.ke/iebc-talks-collapse/"></a></div><p
class="title"> <a
href="https://www.ghettoradio.co.ke/iebc-talks-collapse/" class="post-title post-url"> IEBC Talks Collapse </a></p></div ><div
class="post-41552 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="State house restricted Kalonzo- Raila" data-src="https://i0.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/09/is.jpg?resize=341%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i0.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/09\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;is-210x136.jpg&quot;,&quot;279&quot;:&quot;is-279x220.jpg&quot;,&quot;341&quot;:&quot;is-341x210.jpg&quot;}}"				class="img-holder" href="https://www.ghettoradio.co.ke/state-house-restricted-kalonzo-raila/"></a></div><p
class="title"> <a
href="https://www.ghettoradio.co.ke/state-house-restricted-kalonzo-raila/" class="post-title post-url"> State house restricted Kalonzo- Raila </a></p></div ><div
class="post-41545 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="I was tortured in Pangani &#8211; Babu Owino" data-src="https://i2.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/09/BABU-OWINO2.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/09\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;BABU-OWINO2-210x136.jpg&quot;,&quot;279&quot;:&quot;BABU-OWINO2-279x220.jpg&quot;,&quot;357&quot;:&quot;BABU-OWINO2-357x210.jpg&quot;}}"				class="img-holder" href="https://www.ghettoradio.co.ke/i-was-tortured-in-pangani-babu-owino/"></a></div><p
class="title"> <a
href="https://www.ghettoradio.co.ke/i-was-tortured-in-pangani-babu-owino/" class="post-title post-url"> I was tortured in Pangani &#8211; Babu Owino </a></p></div ><div
class="post-41541 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="Sonko calls Babu owino Shoga, Mbwa" data-src="https://i2.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/09/mike-sonko.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/09\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;mike-sonko-210x136.jpg&quot;,&quot;279&quot;:&quot;mike-sonko-279x220.jpg&quot;,&quot;357&quot;:&quot;mike-sonko-357x210.jpg&quot;,&quot;750&quot;:&quot;mike-sonko-750x430.jpg&quot;}}"				class="img-holder" href="https://www.ghettoradio.co.ke/sonko-calls-babu-owino-shoga-mbwa/"></a></div><p
class="title"> <a
href="https://www.ghettoradio.co.ke/sonko-calls-babu-owino-shoga-mbwa/" class="post-title post-url"> Sonko calls Babu owino Shoga, Mbwa </a></p></div ></div></div><div
class="bs-pagination bs-ajax-pagination next_prev main-term-11 clearfix"><script>var bs_ajax_paginate_1524786989='{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"11","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"8d299f0"}';</script><a
class="btn-bs-pagination prev disabled" rel="prev" data-id="1524786989"
title="Previous"> <i
class="fa fa-angle-left"
aria-hidden="true"></i> Prev </a> <a
rel="next" class="btn-bs-pagination next"
data-id="1524786989" title="Next"> Next <i
class="fa fa-angle-right" aria-hidden="true"></i> </a></div></div></div></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-5 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-35381"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a><div
class="mega-menu mega-grid-posts"><div
class="content-wrap bs-tab-anim bs-tab-animated active"><div
class="bs-pagination-wrapper main-term-5 next_prev "><div
class="listing listing-grid listing-grid-1 clearfix columns-4"><div
class="post-41557 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="IEBC Talks Collapse" data-src="https://i2.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/09/34.jpg?resize=340%2C209&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/09\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;34-210x136.jpg&quot;,&quot;279&quot;:&quot;34-279x209.jpg&quot;}}"				class="img-holder" href="https://www.ghettoradio.co.ke/iebc-talks-collapse/"></a></div><p
class="title"> <a
href="https://www.ghettoradio.co.ke/iebc-talks-collapse/" class="post-title post-url"> IEBC Talks Collapse </a></p></div ><div
class="post-41552 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="State house restricted Kalonzo- Raila" data-src="https://i0.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/09/is.jpg?resize=341%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i0.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/09\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;is-210x136.jpg&quot;,&quot;279&quot;:&quot;is-279x220.jpg&quot;,&quot;341&quot;:&quot;is-341x210.jpg&quot;}}"				class="img-holder" href="https://www.ghettoradio.co.ke/state-house-restricted-kalonzo-raila/"></a></div><p
class="title"> <a
href="https://www.ghettoradio.co.ke/state-house-restricted-kalonzo-raila/" class="post-title post-url"> State house restricted Kalonzo- Raila </a></p></div ><div
class="post-41545 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="I was tortured in Pangani &#8211; Babu Owino" data-src="https://i2.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/09/BABU-OWINO2.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/09\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;BABU-OWINO2-210x136.jpg&quot;,&quot;279&quot;:&quot;BABU-OWINO2-279x220.jpg&quot;,&quot;357&quot;:&quot;BABU-OWINO2-357x210.jpg&quot;}}"				class="img-holder" href="https://www.ghettoradio.co.ke/i-was-tortured-in-pangani-babu-owino/"></a></div><p
class="title"> <a
href="https://www.ghettoradio.co.ke/i-was-tortured-in-pangani-babu-owino/" class="post-title post-url"> I was tortured in Pangani &#8211; Babu Owino </a></p></div ><div
class="post-41546 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-7"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-7"><a
href="https://www.ghettoradio.co.ke/category/maajabu/">MAAJABU</a></span></div> <a
title="Man Stabs Wife to Death Before Setting Himself On Fire!" data-src="https://i1.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/09/LOVE-CHANGES.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i1.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/09\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;LOVE-CHANGES-210x136.jpg&quot;,&quot;279&quot;:&quot;LOVE-CHANGES-279x220.jpg&quot;,&quot;357&quot;:&quot;LOVE-CHANGES-357x210.jpg&quot;,&quot;750&quot;:&quot;LOVE-CHANGES-750x430.jpg&quot;}}"				class="img-holder" href="https://www.ghettoradio.co.ke/man-stabs-wife-death-setting-fire/"></a></div><p
class="title"> <a
href="https://www.ghettoradio.co.ke/man-stabs-wife-death-setting-fire/" class="post-title post-url"> Man Stabs Wife to Death Before Setting Himself On Fire! </a></p></div ></div></div><div
class="bs-pagination bs-ajax-pagination next_prev main-term-5 clearfix"><script>var bs_ajax_paginate_642573791='{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"5","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"e9c7be4"}';</script><a
class="btn-bs-pagination prev disabled" rel="prev" data-id="642573791"
title="Previous"> <i
class="fa fa-angle-left"
aria-hidden="true"></i> Prev </a> <a
rel="next" class="btn-bs-pagination next"
data-id="642573791" title="Next"> Next <i
class="fa fa-angle-right" aria-hidden="true"></i> </a></div></div></div></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-9 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-35383"><a
href="https://www.ghettoradio.co.ke/category/sports/">SPORTS</a><div
class="mega-menu mega-grid-posts"><div
class="content-wrap bs-tab-anim bs-tab-animated active"><div
class="bs-pagination-wrapper main-term-9 next_prev "><div
class="listing listing-grid listing-grid-1 clearfix columns-4"><div
class="post-41485 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="Eden Hazard to become highest paid player in EPL with Ksh. 42 Million per week" data-src="https://i2.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/09/eden-hazard-chelsea_15ggj1j39rmky1c5a20oxt3tly.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/09\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;eden-hazard-chelsea_15ggj1j39rmky1c5a20oxt3tly-210x136.jpg&quot;,&quot;279&quot;:&quot;eden-hazard-chelsea_15ggj1j39rmky1c5a20oxt3tly-279x220.jpg&quot;,&quot;357&quot;:&quot;eden-hazard-chelsea_15ggj1j39rmky1c5a20oxt3tly-357x210.jpg&quot;,&quot;750&quot;:&quot;eden-hazard-chelsea_15ggj1j39rmky1c5a20oxt3tly-750x430.jpg&quot;}}"				class="img-holder" href="https://www.ghettoradio.co.ke/eden-hazard-to-become-highest-paid-player-in-epl-with-ksh-42-million-per-week/"></a></div><p
class="title"> <a
href="https://www.ghettoradio.co.ke/eden-hazard-to-become-highest-paid-player-in-epl-with-ksh-42-million-per-week/" class="post-title post-url"> Eden Hazard to become highest paid player in EPL with Ksh. 42 Million per week </a></p></div ><div
class="post-41438 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-9"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-9"><a
href="https://www.ghettoradio.co.ke/category/sports/">SPORTS</a></span></div> <a
title="“I am NOT Going to Resign”- Nick Mwendwa" data-src="https://i2.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/09/fkf.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/09\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;fkf-210x136.jpg&quot;,&quot;279&quot;:&quot;fkf-279x220.jpg&quot;,&quot;357&quot;:&quot;fkf-357x210.jpg&quot;}}"				class="img-holder" href="https://www.ghettoradio.co.ke/not-going-resign-nick-mwendwa/"></a></div><p
class="title"> <a
href="https://www.ghettoradio.co.ke/not-going-resign-nick-mwendwa/" class="post-title post-url"> “I am NOT Going to Resign”- Nick Mwendwa </a></p></div ><div
class="post-41398 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="“Kisumu and Mombasa were Ruled out of CHAN because they’re opposition zones!”" data-src="https://i2.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/09/Francis-gaitho.png?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/09\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Francis-gaitho-210x136.png&quot;,&quot;279&quot;:&quot;Francis-gaitho-279x220.png&quot;,&quot;357&quot;:&quot;Francis-gaitho-357x210.png&quot;,&quot;474&quot;:&quot;Francis-gaitho-474x430.png&quot;}}"				class="img-holder" href="https://www.ghettoradio.co.ke/kisumu-mombasa-ruled-chan-theyre-opposition-zones/"></a></div><p
class="title"> <a
href="https://www.ghettoradio.co.ke/kisumu-mombasa-ruled-chan-theyre-opposition-zones/" class="post-title post-url"> “Kisumu and Mombasa were Ruled out of CHAN because they’re opposition zones!” </a></p></div ><div
class="post-41325 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="Chelsea’s Timoue Bakayoko Involved In Grisly Car Accident!" data-src="https://i0.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/09/crash.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i0.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/09\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;crash-210x136.jpg&quot;,&quot;279&quot;:&quot;crash-279x220.jpg&quot;,&quot;357&quot;:&quot;crash-357x210.jpg&quot;}}"				class="img-holder" href="https://www.ghettoradio.co.ke/chelseas-timoue-bakayoko-involved-in-grisly-car-accident/"></a></div><p
class="title"> <a
href="https://www.ghettoradio.co.ke/chelseas-timoue-bakayoko-involved-in-grisly-car-accident/" class="post-title post-url"> Chelsea’s Timoue Bakayoko Involved In Grisly Car Accident! </a></p></div ></div></div><div
class="bs-pagination bs-ajax-pagination next_prev main-term-9 clearfix"><script>var bs_ajax_paginate_322685159='{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"9","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"be06002"}';</script><a
class="btn-bs-pagination prev disabled" rel="prev" data-id="322685159"
title="Previous"> <i
class="fa fa-angle-left"
aria-hidden="true"></i> Prev </a> <a
rel="next" class="btn-bs-pagination next"
data-id="322685159" title="Next"> Next <i
class="fa fa-angle-right" aria-hidden="true"></i> </a></div></div></div></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-3 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-35384"><a
href="https://www.ghettoradio.co.ke/category/entertainment/">Celebs &#038; Entertainment</a><div
class="mega-menu mega-grid-posts"><div
class="content-wrap bs-tab-anim bs-tab-animated active"><div
class="bs-pagination-wrapper main-term-3 next_prev "><div
class="listing listing-grid listing-grid-1 clearfix columns-4"><div
class="post-41535 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-3"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-3"><a
href="https://www.ghettoradio.co.ke/category/entertainment/">CELEBS &amp; ENTERTAINMENT</a></span></div> <a
title="Singer Nameless Hospitalized after falling ill" data-src="https://i1.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/09/nameless1.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i1.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/09\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;nameless1-210x136.jpg&quot;,&quot;279&quot;:&quot;nameless1-279x220.jpg&quot;,&quot;357&quot;:&quot;nameless1-357x210.jpg&quot;,&quot;750&quot;:&quot;nameless1-750x430.jpg&quot;}}"				class="img-holder" href="https://www.ghettoradio.co.ke/singer-nameless-hospitalized-after-falling-ill/"></a></div><p
class="title"> <a
href="https://www.ghettoradio.co.ke/singer-nameless-hospitalized-after-falling-ill/" class="post-title post-url"> Singer Nameless Hospitalized after falling ill </a></p></div ><div
class="post-41533 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="Kelele Takatifu splits up" data-src="https://i0.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/09/kelele-takatifu.png?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i0.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/09\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;kelele-takatifu-210x136.png&quot;,&quot;279&quot;:&quot;kelele-takatifu-279x220.png&quot;,&quot;357&quot;:&quot;kelele-takatifu-357x210.png&quot;,&quot;700&quot;:&quot;kelele-takatifu-700x430.png&quot;}}"				class="img-holder" href="https://www.ghettoradio.co.ke/kelele-takatifu-splits-up/"></a></div><p
class="title"> <a
href="https://www.ghettoradio.co.ke/kelele-takatifu-splits-up/" class="post-title post-url"> Kelele Takatifu splits up </a></p></div ><div
class="post-41503 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-3"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-3"><a
href="https://www.ghettoradio.co.ke/category/entertainment/">CELEBS &amp; ENTERTAINMENT</a></span></div> <a
title="Hamissa Mobetto and Diamond&#8217;s brother in law  intimate photos emerge (PHOTOS)" data-src="https://i1.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/09/hamisa-diamond-1.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i1.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/09\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;hamisa-diamond-1-210x136.jpg&quot;,&quot;279&quot;:&quot;hamisa-diamond-1-279x220.jpg&quot;,&quot;357&quot;:&quot;hamisa-diamond-1-357x210.jpg&quot;,&quot;750&quot;:&quot;hamisa-diamond-1-750x430.jpg&quot;}}"				class="img-holder" href="https://www.ghettoradio.co.ke/hamissa-mobetto-and-diamonds-brother-in-law-intimate-photos-emerge-photos/"></a></div><p
class="title"> <a
href="https://www.ghettoradio.co.ke/hamissa-mobetto-and-diamonds-brother-in-law-intimate-photos-emerge-photos/" class="post-title post-url"> Hamissa Mobetto and Diamond&#8217;s brother in law intimate photos emerge (PHOTOS) </a></p></div ><div
class="post-41459 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="Diamond&#8217;s father urges son to keep the two women" data-src="https://i2.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/09/DIAMOND-1.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/09\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;DIAMOND-1-210x136.jpg&quot;,&quot;279&quot;:&quot;DIAMOND-1-279x220.jpg&quot;,&quot;357&quot;:&quot;DIAMOND-1-357x210.jpg&quot;}}"				class="img-holder" href="https://www.ghettoradio.co.ke/diamonds-father-urges-son-to-keep-the-two-women/"></a></div><p
class="title"> <a
href="https://www.ghettoradio.co.ke/diamonds-father-urges-son-to-keep-the-two-women/" class="post-title post-url"> Diamond&#8217;s father urges son to keep the two women </a></p></div ></div></div><div
class="bs-pagination bs-ajax-pagination next_prev main-term-3 clearfix"><script>var bs_ajax_paginate_1421047255='{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"3","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"1f2d273"}';</script><a
class="btn-bs-pagination prev disabled" rel="prev" data-id="1421047255"
title="Previous"> <i
class="fa fa-angle-left"
aria-hidden="true"></i> Prev </a> <a
rel="next" class="btn-bs-pagination next"
data-id="1421047255" title="Next"> Next <i
class="fa fa-angle-right" aria-hidden="true"></i> </a></div></div></div></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-7 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-35385"><a
href="https://www.ghettoradio.co.ke/category/maajabu/">MAAJABU</a><div
class="mega-menu mega-grid-posts"><div
class="content-wrap bs-tab-anim bs-tab-animated active"><div
class="bs-pagination-wrapper main-term-7 next_prev "><div
class="listing listing-grid listing-grid-1 clearfix columns-4"><div
class="post-41546 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-7"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-7"><a
href="https://www.ghettoradio.co.ke/category/maajabu/">MAAJABU</a></span></div> <a
title="Man Stabs Wife to Death Before Setting Himself On Fire!" data-src="https://i1.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/09/LOVE-CHANGES.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i1.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/09\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;LOVE-CHANGES-210x136.jpg&quot;,&quot;279&quot;:&quot;LOVE-CHANGES-279x220.jpg&quot;,&quot;357&quot;:&quot;LOVE-CHANGES-357x210.jpg&quot;,&quot;750&quot;:&quot;LOVE-CHANGES-750x430.jpg&quot;}}"				class="img-holder" href="https://www.ghettoradio.co.ke/man-stabs-wife-death-setting-fire/"></a></div><p
class="title"> <a
href="https://www.ghettoradio.co.ke/man-stabs-wife-death-setting-fire/" class="post-title post-url"> Man Stabs Wife to Death Before Setting Himself On Fire! </a></p></div ><div
class="post-41514 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="Widow strips naked at lands office" data-src="https://i2.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/09/lands-office.png?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/09\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;lands-office-210x136.png&quot;,&quot;279&quot;:&quot;lands-office-279x220.png&quot;,&quot;357&quot;:&quot;lands-office-357x210.png&quot;,&quot;750&quot;:&quot;lands-office-750x430.png&quot;}}"				class="img-holder" href="https://www.ghettoradio.co.ke/widow-strips-naked-lands-office/"></a></div><p
class="title"> <a
href="https://www.ghettoradio.co.ke/widow-strips-naked-lands-office/" class="post-title post-url"> Widow strips naked at lands office </a></p></div ><div
class="post-41496 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="Private Car driver dumps unconscious lady on the road" data-src="https://i2.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/09/lady-roysambu3.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/09\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;lady-roysambu3-210x136.jpg&quot;,&quot;279&quot;:&quot;lady-roysambu3-279x220.jpg&quot;,&quot;357&quot;:&quot;lady-roysambu3-357x210.jpg&quot;,&quot;720&quot;:&quot;lady-roysambu3-720x430.jpg&quot;}}"				class="img-holder" href="https://www.ghettoradio.co.ke/private-car-driver-dumps-unconscious-lady-on-the-road/"></a></div><p
class="title"> <a
href="https://www.ghettoradio.co.ke/private-car-driver-dumps-unconscious-lady-on-the-road/" class="post-title post-url"> Private Car driver dumps unconscious lady on the road </a></p></div ><div
class="post-41472 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="Kisumu residents disappointed with lack of tear gas in protests" data-src="https://i1.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/09/kisumu-demos.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i1.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/09\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;kisumu-demos-210x136.jpg&quot;,&quot;279&quot;:&quot;kisumu-demos-279x220.jpg&quot;,&quot;357&quot;:&quot;kisumu-demos-357x210.jpg&quot;,&quot;750&quot;:&quot;kisumu-demos-750x430.jpg&quot;}}"				class="img-holder" href="https://www.ghettoradio.co.ke/kisumu-residents-disappointed-with-lack-of-tear-gas-in-protests/"></a></div><p
class="title"> <a
href="https://www.ghettoradio.co.ke/kisumu-residents-disappointed-with-lack-of-tear-gas-in-protests/" class="post-title post-url"> Kisumu residents disappointed with lack of tear gas in protests </a></p></div ></div></div><div
class="bs-pagination bs-ajax-pagination next_prev main-term-7 clearfix"><script>var bs_ajax_paginate_1470704826='{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"7","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"593f39d"}';</script><a
class="btn-bs-pagination prev disabled" rel="prev" data-id="1470704826"
title="Previous"> <i
class="fa fa-angle-left"
aria-hidden="true"></i> Prev </a> <a
rel="next" class="btn-bs-pagination next"
data-id="1470704826" title="Next"> Next <i
class="fa fa-angle-right" aria-hidden="true"></i> </a></div></div></div></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6 better-anim-fade menu-item-35386"><a
href="https://www.ghettoradio.co.ke/category/fashion-life-style/">LIFESTYLE</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-8 better-anim-fade menu-item-35388"><a
href="https://www.ghettoradio.co.ke/category/opinion/">OPINION</a></li></ul></div><form
role="search" method="get" class="search-form" action="https://www.ghettoradio.co.ke"> <input
type="search" class="search-field"
placeholder="Search..."
value="" name="s"
title="Search for:"
autocomplete="off"></form></div></div><div
class="rh-panel rh-p-u"><div
class="rh-p-h"> <span
class="rh-back-menu"><i></i></span></div><div
class="rh-p-b"><div
class="bs-shortcode bs-login-shortcode "><div
class="bs-login bs-type-login"  style="display:none"><div
class="bs-login-panel bs-login-sign-panel bs-current-login-panel"><form
name="loginform" id="loginform"
action="https://www.ghettoradio.co.ke/wp-login.php" method="post"><div
class="login-header"> <span
class="login-icon fa fa-user-circle main-color"></span><p>Welcome, Login to your account.</p></div><div
class="login-field login-username"> <input
type="text" name="log" id="user_login" class="input"
value="" size="20"
placeholder="Username or Email..." required/></div><div
class="login-field login-password"> <input
type="password" name="pwd" id="user_pass"
class="input"
value="" size="20" placeholder="Password..."
required/></div><div
class="login-field"> <a
href="https://www.ghettoradio.co.ke/wp-login.php?action=lostpassword&redirect_to=http://www.ghettoradio.co.ke/state-house-restricted-kalonzo-raila/"
class="go-reset-panel">Forget password?</a><span
class="login-remember"> <input
class="remember-checkbox" name="rememberme" type="checkbox"
id="rememberme"
value="forever"  /> <label
class="remember-label">Remember me</label> </span></div><div
class="login-field login-submit"> <input
type="submit" name="wp-submit"
class="button-primary login-btn"
value="Log In"/> <input
type="hidden" name="redirect_to" value="http://www.ghettoradio.co.ke/state-house-restricted-kalonzo-raila/"/></div></form></div><div
class="bs-login-panel bs-login-reset-panel"><span
class="go-login-panel"><i
class="fa fa-angle-left"></i> Sign in</span><div
class="bs-login-reset-panel-inner"><div
class="login-header"> <span
class="login-icon fa fa-support"></span><p>Recover your password.</p><p>A password will be e-mailed to you.</p></div><form
name="lostpasswordform" id="lostpasswordform"
action="https://www.ghettoradio.co.ke/wp-login.php?action=lostpassword"
method="post"><div
class="login-field reset-username"> <input
type="text" name="user_login" class="input" value=""
placeholder="Username or Email..."
required/></div><div
class="login-field reset-submit"><input
type="hidden" name="redirect_to" value=""/> <input
type="submit" name="wp-submit" class="login-btn"
value="Send My Password"/></div></form></div></div></div></div></div></div></div><script type='text/javascript' src="http://www.ghettoradio.co.ke/wp-content/plugins/jetpack/modules/photon/photon.js?82de1e"></script><script type='text/javascript' src="http://www.ghettoradio.co.ke/wp-content/plugins/bbpress/templates/default/js/editor.js?82de1e"></script><script type='text/javascript'>var better_post_views_vars={"admin_ajax_url":"https:\/\/www.ghettoradio.co.ke\/wp-admin\/admin-ajax.php","post_id":"41552"};</script><script type='text/javascript' src="http://www.ghettoradio.co.ke/wp-content/plugins/better-post-views/js/better-post-views.min.js?82de1e"></script><script type='text/javascript'>var wpcf7={"apiSettings":{"root":"https:\/\/www.ghettoradio.co.ke\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script><script type='text/javascript' src="http://www.ghettoradio.co.ke/wp-content/plugins/contact-form-7/includes/js/scripts.js?82de1e"></script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201739'></script><script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Sepaa'></script><script type='text/javascript'>var WPGroHo={"my_hash":""};</script><script type='text/javascript' src="http://www.ghettoradio.co.ke/wp-content/plugins/jetpack/modules/wpgroho.js?82de1e"></script><script type='text/javascript' src="http://www.ghettoradio.co.ke/wp-content/plugins/better-adsmanager/js/advertising.min.js?82de1e"></script><script type='text/javascript' src="http://www.ghettoradio.co.ke/wp-includes/js/comment-reply.min.js?82de1e"></script><script type='text/javascript' src="http://www.ghettoradio.co.ke/wp-includes/js/wp-embed.min.js?82de1e"></script><script type='text/javascript' async="async" src="http://www.ghettoradio.co.ke/wp-content/bs-booster-cache/78d3ebf0114c963985185db38e0035cf.js?82de1e"></script><script type='text/javascript' src='https://stats.wp.com/e-201739.js' async defer></script><script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:5.3',blog:'130312997',post:'41552',tz:'3',srv:'www.ghettoradio.co.ke'}]);_stq.push(['clickTrackerInit','130312997','41552']);</script></body></html>