<!DOCTYPE html> <!--[if IE 8]><html
class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 9]><html
class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if gt IE 9]><!--><html
lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head> <script>/*<![CDATA[*/(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NKKPQR5');/*]]>*/</script><meta
charset="UTF-8"><meta
http-equiv="X-UA-Compatible" content="IE=edge"><meta
name="viewport" content="width=device-width, initial-scale=1.0"><link
rel="pingback" href="https://www.ghettoradio.co.ke/xmlrpc.php"/><title>Kenyan athlete banned for 4 years - GhettoRadio 89.5 FM</title><link
rel="canonical" href="https://www.ghettoradio.co.ke/kenyan-athlete-banned-4-years/" /><meta
property="og:locale" content="en_US" /><meta
property="og:type" content="article" /><meta
property="og:title" content="Kenyan athlete banned for 4 years - GhettoRadio 89.5 FM" /><meta
property="og:description" content="Olympic marathon champion Jemima Sumgong of Kenya has been banned four years for using the banned blood-booster EPO. Sumgong’s ban was announced by the Anti-Doping Agency of Kenya, which ruled Sumgong ineligible from April 3. The Rio gold medalist failed a Feb. 28 out-of-competition test. She declined to have her backup “B″ sample tested. Sumgong &hellip;" /><meta
property="og:url" content="https://www.ghettoradio.co.ke/kenyan-athlete-banned-4-years/" /><meta
property="og:site_name" content="GhettoRadio 89.5 FM" /><meta
property="article:publisher" content="https://www.facebook.com/Ghettoradio/" /><meta
property="article:tag" content="first Kenyan woman to win the Olympic marathon." /><meta
property="article:tag" content="Olympic marathon champion Jemima Sumgong" /><meta
property="article:section" content="FEATURED" /><meta
property="article:published_time" content="2017-11-07T16:20:56+00:00" /><meta
property="article:modified_time" content="2017-11-07T16:28:32+00:00" /><meta
property="og:updated_time" content="2017-11-07T16:28:32+00:00" /><meta
property="og:image" content="https://www.ghettoradio.co.ke/wp-content/uploads/2017/11/jemima-sumgong-rio-.jpg" /><meta
property="og:image:secure_url" content="https://www.ghettoradio.co.ke/wp-content/uploads/2017/11/jemima-sumgong-rio-.jpg" /><meta
property="og:image:width" content="1250" /><meta
property="og:image:height" content="750" /><meta
name="twitter:card" content="summary" /><meta
name="twitter:description" content="Olympic marathon champion Jemima Sumgong of Kenya has been banned four years for using the banned blood-booster EPO. Sumgong’s ban was announced by the Anti-Doping Agency of Kenya, which ruled Sumgong ineligible from April 3. The Rio gold medalist failed a Feb. 28 out-of-competition test. She declined to have her backup “B″ sample tested. Sumgong [&hellip;]" /><meta
name="twitter:title" content="Kenyan athlete banned for 4 years - GhettoRadio 89.5 FM" /><meta
name="twitter:site" content="@ghettoradio89577" /><meta
name="twitter:image" content="https://i1.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/11/jemima-sumgong-rio-.jpg?fit=1250%2C750&#038;ssl=1" /><meta
name="twitter:creator" content="@ghettoradio89577" /><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.ghettoradio.co.ke\/kenyan-athlete-banned-4-years\/","sameAs":["https:\/\/www.facebook.com\/Ghettoradio\/","https:\/\/www.instagram.com\/Ghettoradio895\/","https:\/\/twitter.com\/ghettoradio89577"],"@id":"#organization","name":"GhettoRadio 89.5 FM","logo":"https:\/\/ghettoradio.co.ke\/wp-content\/uploads\/2017\/02\/unnamed-3.png"}</script><link
rel='dns-prefetch' href='//s0.wp.com' /><link
rel='dns-prefetch' href='//secure.gravatar.com' /><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="GhettoRadio 89.5 FM &raquo; Feed" href="https://www.ghettoradio.co.ke/feed/" /><link
rel="alternate" type="application/rss+xml" title="GhettoRadio 89.5 FM &raquo; Comments Feed" href="https://www.ghettoradio.co.ke/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="GhettoRadio 89.5 FM &raquo; Kenyan athlete banned for 4 years Comments Feed" href="https://www.ghettoradio.co.ke/kenyan-athlete-banned-4-years/feed/" /> <script type="text/javascript" data-cfasync="false">var disableStr='ga-disable-UA-30093326-1';function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}
if(__gaTrackerIsOptedOut()){window[disableStr]=true;}
function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-30093326-1','auto');__gaTracker('set','forceSSL',true);__gaTracker('require','displayfeatures');__gaTracker('require','linkid','linkid.js');__gaTracker('send','pageview');</script><script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ghettoradio.co.ke\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel='stylesheet' id='bbp-default-css'  href="https://www.ghettoradio.co.ke/wp-content/themes/GhettoRadio/css/bbpress.css?82de1e" type='text/css' media='screen' /><link
rel='stylesheet' id='contact-form-7-css'  href="https://www.ghettoradio.co.ke/wp-content/plugins/contact-form-7/includes/css/styles.css?82de1e" type='text/css' media='all' /><link
rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,600%7CRoboto:400,500,400italic' type='text/css' media='all' /><link
rel='stylesheet' id='jetpack_css-css'  href="https://www.ghettoradio.co.ke/wp-content/plugins/jetpack/css/jetpack.css?82de1e" type='text/css' media='all' /><script type='text/javascript' src="https://www.ghettoradio.co.ke/wp-includes/js/jquery/jquery.js?82de1e"></script><script type='text/javascript' src="https://www.ghettoradio.co.ke/wp-includes/js/jquery/jquery-migrate.min.js?82de1e"></script><script type='text/javascript'>var monsterinsights_frontend={"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.ghettoradio.co.ke","track_download_as":"event","internal_label":"int","hash_tracking":"false"};</script><script type='text/javascript' src="https://www.ghettoradio.co.ke/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?82de1e"></script><!--[if lt IE 9]><script type='text/javascript' src="https://www.ghettoradio.co.ke/wp-content/themes/GhettoRadio/includes/libs/better-framework/assets/js/html5shiv.min.js?82de1e"></script><![endif]--> <!--[if lt IE 9]><script type='text/javascript' src="https://www.ghettoradio.co.ke/wp-content/themes/GhettoRadio/includes/libs/better-framework/assets/js/respond.min.js?82de1e"></script><![endif]--><link
rel='https://api.w.org/' href='https://www.ghettoradio.co.ke/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ghettoradio.co.ke/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ghettoradio.co.ke/wp-includes/wlwmanifest.xml?82de1e" /><meta
name="generator" content="WordPress 4.8.3" /><link
rel='shortlink' href='https://wp.me/p8OMmx-b1j' /><link
rel="alternate" type="application/json+oembed" href="https://www.ghettoradio.co.ke/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ghettoradio.co.ke%2Fkenyan-athlete-banned-4-years%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://www.ghettoradio.co.ke/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ghettoradio.co.ke%2Fkenyan-athlete-banned-4-years%2F&#038;format=xml" /><link
rel="amphtml" href="https://www.ghettoradio.co.ke/amp/kenyan-athlete-banned-4-years/"/><link
rel='dns-prefetch' href='//v0.wordpress.com'/><link
rel='dns-prefetch' href='//i0.wp.com'/><link
rel='dns-prefetch' href='//i1.wp.com'/><link
rel='dns-prefetch' href='//i2.wp.com'/><style type='text/css'>img#wpstats{display:none}</style><meta
property="fb:app_id" content="522529577798072"><script type="text/javascript">var GBMobileURL='https://ghettoradio.goodbarber.com';</script><script type="text/javascript" src="https://ghettoradio.goodbarber.com/assets/js/detectmobilebrowser.js"></script><link
rel="shortcut icon" href="https://www.ghettoradio.co.ke/wp-content/uploads/2017/08/favicon-3.png?82de1e"><link
rel="apple-touch-icon" href="https://www.ghettoradio.co.ke/wp-content/uploads/2017/07/favicon-3.png?82de1e"><link
rel="apple-touch-icon" sizes="114x114" href="https://www.ghettoradio.co.ke/wp-content/uploads/2017/07/favicon-2.png?82de1e"><link
rel="apple-touch-icon" sizes="72x72" href="https://www.ghettoradio.co.ke/wp-content/uploads/2017/07/favicon-1.png?82de1e"><link
rel="apple-touch-icon" sizes="144x144" href="https://www.ghettoradio.co.ke/wp-content/uploads/2017/07/favicon.png?82de1e"><meta
name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link
rel="stylesheet" type="text/css" href="https://www.ghettoradio.co.ke/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?82de1e" media="screen"><![endif]--><script type="application/ld+json">/*<![CDATA[*/{"@context":"http:\/\/schema.org\/","@type":"organization","@id":"#organization","logo":{"@type":"ImageObject","url":"https:\/\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/09\/gr-web-banner.jpg"},"url":"https:\/\/www.ghettoradio.co.ke\/","name":"GhettoRadio 89.5 FM","description":"Kenya&#039;s No 1 GhettoRadio"}/*]]>*/</script><script type="application/ld+json">/*<![CDATA[*/{"@context":"http:\/\/schema.org\/","@type":"WebSite","name":"GhettoRadio 89.5 FM","alternateName":"Kenya&#039;s No 1 GhettoRadio","url":"https:\/\/www.ghettoradio.co.ke\/"}/*]]>*/</script><script type="application/ld+json">/*<![CDATA[*/{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","headline":"Kenyan athlete banned for 4 years","description":"Olympic marathon champion Jemima Sumgong of Kenya has been banned four years for using the banned blood-booster EPO.Sumgong\u2019s ban was announced by the Anti-Doping Agency of Kenya, which ruled Sumgong ineligible from April 3.The Rio gold medalist fail","datePublished":"2017-11-07","dateModified":"2017-11-07","author":{"@type":"Person","@id":"#person-GhettoRadio","name":"Ghetto Radio"},"image":{"@type":"ImageObject","url":"https:\/\/i1.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/11\/jemima-sumgong-rio-.jpg?fit=1250%2C750&ssl=1","width":1250,"height":750},"interactionStatistic":[{"@type":"InteractionCounter","interactionType":"http:\/\/schema.org\/CommentAction","userInteractionCount":0}],"publisher":{"@id":"#organization"},"mainEntityOfPage":"https:\/\/www.ghettoradio.co.ke\/kenyan-athlete-banned-4-years\/"}/*]]>*/</script><link
rel='stylesheet' id='bf-minifed-css-1' href="https://www.ghettoradio.co.ke/wp-content/bs-booster-cache/47ff85a1c46abc4e31f2cf96aad268a0.css?82de1e" type='text/css' media='all' /><link
rel='stylesheet' id='1.9.3-1510071392' href="https://www.ghettoradio.co.ke/wp-content/bs-booster-cache/860507cc7d0e22cd5f0cf95870469bd7.css?82de1e" type='text/css' media='all' /><script charset="UTF-8" src="//cdn.sendpulse.com/28edd3380a1c17cf65b137fe96516659/js/push/537cf2091a6a352b30ffac346fd6f45f_1.js?82de1e" async></script><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript></head><body
class="post-template-default single single-post postid-42365 single-format-standard active-light-box active-top-line ltr close-rh page-layout-2-col-right full-width active-sticky-sidebar main-menu-sticky-smart active-ajax-search  wpb-js-composer js-comp-ver-5.4.2 vc_responsive bs-ll-a" dir="ltr"><noscript><iframe
src="https://www.googletagmanager.com/ns.html?id=GTM-NKKPQR5"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div
class="off-canvas-overlay"></div><div
class="off-canvas-container left skin-white"><div
class="off-canvas-inner"> <spn
class="canvas-close"><i></i></spn><div
class="off-canvas-header"><div
class="site-description">Kenya&#039;s No 1 GhettoRadio</div></div><div
class="off-canvas-search"><form
role="search" method="get" action="https://www.ghettoradio.co.ke"> <input
type="text" name="s" value=""
placeholder="Search..."> <i
class="fa fa-search"></i></form></div><div
class="off-canvas-menu"><div
class="off-canvas-menu-fallback"></div></div><div
class="off_canvas_footer"><div
class="off_canvas_footer-info entry-content"><div
class="  better-studio-shortcode bsc-clearfix better-social-counter style-button colored in-4-col"><ul
class="social-list bsc-clearfix"><li
class="social-item facebook"><a
href="https://www.facebook.com/Ghettoradio" target="_blank"><i
class="item-icon bsfi-facebook"></i><span
class="item-title">Likes</span></a></li><li
class="social-item twitter"><a
href="https://twitter.com/GhettoRadio895" target="_blank"><i
class="item-icon bsfi-twitter"></i><span
class="item-title">Followers</span></a></li><li
class="social-item google"><a
href="https://plus.google.com/+Ghettoradio" target="_blank"><i
class="item-icon bsfi-google"></i><span
class="item-title">Followers</span></a></li><li
class="social-item instagram"><a
href="https://instagram.com/ghettoradio895" target="_blank"><i
class="item-icon bsfi-instagram"></i><span
class="item-title">Followers</span></a></li></ul></div></div></div></div></div><div
class="main-wrap content-main-wrap"> <header
id="header" class="site-header header-style-2 full-width" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><section
class="topbar topbar-style-1 hidden-xs hidden-xs"><div
class="content-wrap"><div
class="container"><div
class="topbar-inner clearfix"><div
class="section-links"><div
class="  better-studio-shortcode bsc-clearfix better-social-counter style-button in-4-col"><ul
class="social-list bsc-clearfix"><li
class="social-item facebook"><a
href="https://www.facebook.com/Ghettoradio" target="_blank"><i
class="item-icon bsfi-facebook"></i><span
class="item-title">Likes</span></a></li><li
class="social-item twitter"><a
href="https://twitter.com/GhettoRadio895" target="_blank"><i
class="item-icon bsfi-twitter"></i><span
class="item-title">Followers</span></a></li><li
class="social-item google"><a
href="https://plus.google.com/+Ghettoradio" target="_blank"><i
class="item-icon bsfi-google"></i><span
class="item-title">Followers</span></a></li><li
class="social-item instagram"><a
href="https://instagram.com/ghettoradio895" target="_blank"><i
class="item-icon bsfi-instagram"></i><span
class="item-title">Followers</span></a></li><li
class="social-item android"><a
href="https://play.google.com/store/apps/details?id=com.goodbarber.ghettoradio&hl=en" target="_blank"><i
class="item-icon bsfi-android"></i><span
class="item-title">Android App</span></a></li></ul></div> <a
class="topbar-sign-in behind-social"
data-toggle="modal" data-target="#myModal"> <i
class="fa fa-user-circle"></i> Sign in </a><div
class="modal sign-in-modal fade" id="myModal" tabindex="-1" role="dialog"
style="display: none"><div
class="modal-dialog" role="document"><div
class="modal-content"> <span
class="close-modal" data-dismiss="modal" aria-label="Close"><i
class="fa fa-close"></i></span><div
class="modal-body"><div
class="bs-shortcode bs-login-shortcode "><div
class="bs-login bs-type-login"  style="display:none"><div
class="bs-login-panel bs-login-sign-panel bs-current-login-panel"><form
name="loginform" id="loginform"
action="https://www.ghettoradio.co.ke/wp-login.php" method="post"><div
class="login-header"> <span
class="login-icon fa fa-user-circle main-color"></span><p>Welcome, Login to your account.</p></div><div
class="login-field login-username"> <input
type="text" name="log" id="user_login" class="input"
value="" size="20"
placeholder="Username or Email..." required/></div><div
class="login-field login-password"> <input
type="password" name="pwd" id="user_pass"
class="input"
value="" size="20" placeholder="Password..."
required/></div><div
class="login-field"> <a
href="https://www.ghettoradio.co.ke/wp-login.php?action=lostpassword&redirect_to=https://www.ghettoradio.co.ke/kenyan-athlete-banned-4-years/"
class="go-reset-panel">Forget password?</a><span
class="login-remember"> <input
class="remember-checkbox" name="rememberme" type="checkbox"
id="rememberme"
value="forever"  /> <label
class="remember-label">Remember me</label> </span></div><div
class="login-field login-submit"> <input
type="submit" name="wp-submit"
class="button-primary login-btn"
value="Log In"/> <input
type="hidden" name="redirect_to" value="https://www.ghettoradio.co.ke/kenyan-athlete-banned-4-years/"/></div></form></div><div
class="bs-login-panel bs-login-reset-panel"><span
class="go-login-panel"><i
class="fa fa-angle-left"></i> Sign in</span><div
class="bs-login-reset-panel-inner"><div
class="login-header"> <span
class="login-icon fa fa-support"></span><p>Recover your password.</p><p>A password will be e-mailed to you.</p></div><form
name="lostpasswordform" id="lostpasswordform"
action="https://www.ghettoradio.co.ke/wp-login.php?action=lostpassword"
method="post"><div
class="login-field reset-username"> <input
type="text" name="user_login" class="input" value=""
placeholder="Username or Email..."
required/></div><div
class="login-field reset-submit"><input
type="hidden" name="redirect_to" value=""/> <input
type="submit" name="wp-submit" class="login-btn"
value="Send My Password"/></div></form></div></div></div></div></div></div></div></div></div><div
class="section-menu"><div
id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"> <nav
class="top-menu-container"><ul
id="top-navigation" class="top-menu menu clearfix bsm-pure"><li
id="topbar-date" class="menu-item menu-item-date"> <span
class="topbar-date">Tuesday, November 7, 2017</span></li><li
id="menu-item-35375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-35375"><a
href="https://www.ghettoradio.co.ke">Home</a></li><li
id="menu-item-35396" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-35396"><a
href="https://www.ghettoradio.co.ke/about-us/">About Us</a></li><li
id="menu-item-35397" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-35397"><a
href="https://www.ghettoradio.co.ke/tv-old/">Visual Radio</a></li><li
id="menu-item-35391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-35391"><a
href="#">Projects</a><ul
class="sub-menu"><li
id="menu-item-35390" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-35390"><a
href="https://www.ghettoradio.co.ke/serious-request/">Serious Request</a></li><li
id="menu-item-35389" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-35389"><a
href="https://www.ghettoradio.co.ke/sanitary-pads-report/">Sanitary Pads Report</a></li></ul></li></ul></nav></div></div></div></div></div> </section><div
class="header-inner"><div
class="content-wrap"><div
class="container"><div
class="row"><div
class="row-height"><div
class="logo-col col-xs-12"><div
class="col-inside"><div
id="site-branding" class="site-branding"><p
id="site-title" class="logo h1 img-logo"> <a
href="https://www.ghettoradio.co.ke/" itemprop="url" rel="home"> <img
id="site-logo" src="https://www.ghettoradio.co.ke/wp-content/uploads/2017/09/gr-web-banner.jpg?82de1e"
alt="GhettoRadio"  /><span
class="site-title">GhettoRadio - Kenya&#039;s No 1 GhettoRadio</span> </a></p></div></div></div></div></div></div></div></div><div
id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><div
class="main-menu-inner"><div
class="content-wrap"><div
class="container"><nav
class="main-menu-container"><ul
id="main-navigation" class="main-menu menu bsm-pure clearfix"><li
id="menu-item-39677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-39677"><a
href="https://www.ghettoradio.co.ke">HOME</a></li><li
id="menu-item-35382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-11 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-35382"><a
href="https://www.ghettoradio.co.ke/category/trending/">TRENDING</a><div
class="mega-menu mega-grid-posts"><div
class="content-wrap bs-tab-anim bs-tab-animated active"><div
class="bs-pagination-wrapper main-term-11 next_prev "><div
class="listing listing-grid listing-grid-1 clearfix columns-4"><div
class="post-42353 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="Jubilee optimistic cases challenging Uhuru&#8217;s poll victory will be thrown out" data-src="https://i0.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/11/balaa.jpg?resize=275%2C183&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i0.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/11\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;balaa-210x136.jpg&quot;}}"				class="img-holder" href="https://www.ghettoradio.co.ke/jubilee-optimistic-cases-challenging-uhurus-poll-victory-will-thrown/"></a></div><p
class="title"> <a
href="https://www.ghettoradio.co.ke/jubilee-optimistic-cases-challenging-uhurus-poll-victory-will-thrown/" class="post-title post-url"> Jubilee optimistic cases challenging Uhuru&#8217;s poll victory will be thrown out </a></p></div ><div
class="post-42332 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="Nyeri Governor Wahome Gakuru dies in a road crash" data-src="https://i2.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/11/IMG-20171107-WA0003.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/11\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;IMG-20171107-WA0003-210x136.jpg&quot;,&quot;279&quot;:&quot;IMG-20171107-WA0003-279x220.jpg&quot;,&quot;357&quot;:&quot;IMG-20171107-WA0003-357x210.jpg&quot;,&quot;720&quot;:&quot;IMG-20171107-WA0003-720x430.jpg&quot;}}"				class="img-holder" href="https://www.ghettoradio.co.ke/nyeri-governor-wahome-gakuru-dies-in-a-road-crash/"></a></div><p
class="title"> <a
href="https://www.ghettoradio.co.ke/nyeri-governor-wahome-gakuru-dies-in-a-road-crash/" class="post-title post-url"> Nyeri Governor Wahome Gakuru dies in a road crash </a></p></div ><div
class="post-42322 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="NGO Board bans lobby groups operation!" data-src="https://i2.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/11/GeorgeKYSY.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/11\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;GeorgeKYSY-210x136.jpg&quot;,&quot;279&quot;:&quot;GeorgeKYSY-279x220.jpg&quot;,&quot;357&quot;:&quot;GeorgeKYSY-357x210.jpg&quot;,&quot;750&quot;:&quot;GeorgeKYSY-750x430.jpg&quot;}}"				class="img-holder" href="https://www.ghettoradio.co.ke/ngo-board-bans-lobby-groups-operation/"></a></div><p
class="title"> <a
href="https://www.ghettoradio.co.ke/ngo-board-bans-lobby-groups-operation/" class="post-title post-url"> NGO Board bans lobby groups operation! </a></p></div ><div
class="post-42319 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="KCSE candidates commence exam!" data-src="https://i0.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/11/KCSE.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i0.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/11\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;KCSE-210x136.jpg&quot;,&quot;279&quot;:&quot;KCSE-279x220.jpg&quot;,&quot;357&quot;:&quot;KCSE-357x210.jpg&quot;,&quot;750&quot;:&quot;KCSE-750x430.jpg&quot;}}"				class="img-holder" href="https://www.ghettoradio.co.ke/kcse-candidates-commence-exam/"></a></div><p
class="title"> <a
href="https://www.ghettoradio.co.ke/kcse-candidates-commence-exam/" class="post-title post-url"> KCSE candidates commence exam! </a></p></div ></div></div><div
class="bs-pagination bs-ajax-pagination next_prev main-term-11 clearfix"><script>var bs_ajax_paginate_623825899='{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"11","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"8d299f0"}';</script><a
class="btn-bs-pagination prev disabled" rel="prev" data-id="623825899"
title="Previous"> <i
class="fa fa-angle-left"
aria-hidden="true"></i> Prev </a> <a
rel="next" class="btn-bs-pagination next"
data-id="623825899" title="Next"> Next <i
class="fa fa-angle-right" aria-hidden="true"></i> </a></div></div></div></li><li
id="menu-item-35381" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-5 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-35381"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a><div
class="mega-menu mega-grid-posts"><div
class="content-wrap bs-tab-anim bs-tab-animated active"><div
class="bs-pagination-wrapper main-term-5 next_prev "><div
class="listing listing-grid listing-grid-1 clearfix columns-4"><div
class="post-42369 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="Manchester United Coach Boost a Break for injured players." data-src="https://i1.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/11/mourhino.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i1.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/11\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;mourhino-210x136.jpg&quot;,&quot;279&quot;:&quot;mourhino-279x220.jpg&quot;,&quot;357&quot;:&quot;mourhino-357x210.jpg&quot;}}"				class="img-holder" href="https://www.ghettoradio.co.ke/manchester-united-couch-boost-break-injured-players/"></a></div><p
class="title"> <a
href="https://www.ghettoradio.co.ke/manchester-united-couch-boost-break-injured-players/" class="post-title post-url"> Manchester United Coach Boost a Break for injured players. </a></p></div ><div
class="post-42365 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="Kenyan athlete banned for 4 years" data-src="https://i1.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/11/jemima-sumgong-rio-.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i1.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/11\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;jemima-sumgong-rio--210x136.jpg&quot;,&quot;279&quot;:&quot;jemima-sumgong-rio--279x220.jpg&quot;,&quot;357&quot;:&quot;jemima-sumgong-rio--357x210.jpg&quot;,&quot;750&quot;:&quot;jemima-sumgong-rio--750x430.jpg&quot;}}"				class="img-holder" href="https://www.ghettoradio.co.ke/kenyan-athlete-banned-4-years/"></a></div><p
class="title"> <a
href="https://www.ghettoradio.co.ke/kenyan-athlete-banned-4-years/" class="post-title post-url"> Kenyan athlete banned for 4 years </a></p></div ><div
class="post-42353 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="Jubilee optimistic cases challenging Uhuru&#8217;s poll victory will be thrown out" data-src="https://i0.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/11/balaa.jpg?resize=275%2C183&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i0.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/11\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;balaa-210x136.jpg&quot;}}"				class="img-holder" href="https://www.ghettoradio.co.ke/jubilee-optimistic-cases-challenging-uhurus-poll-victory-will-thrown/"></a></div><p
class="title"> <a
href="https://www.ghettoradio.co.ke/jubilee-optimistic-cases-challenging-uhurus-poll-victory-will-thrown/" class="post-title post-url"> Jubilee optimistic cases challenging Uhuru&#8217;s poll victory will be thrown out </a></p></div ><div
class="post-42357 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="Chelsea technical Director quits" data-src="https://i2.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/11/EMEN.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/11\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;EMEN-210x136.jpg&quot;,&quot;279&quot;:&quot;EMEN-279x220.jpg&quot;,&quot;357&quot;:&quot;EMEN-357x210.jpg&quot;,&quot;750&quot;:&quot;EMEN-750x430.jpg&quot;}}"				class="img-holder" href="https://www.ghettoradio.co.ke/chelsea-technical-director-quits/"></a></div><p
class="title"> <a
href="https://www.ghettoradio.co.ke/chelsea-technical-director-quits/" class="post-title post-url"> Chelsea technical Director quits </a></p></div ></div></div><div
class="bs-pagination bs-ajax-pagination next_prev main-term-5 clearfix"><script>var bs_ajax_paginate_1150052648='{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"5","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"e9c7be4"}';</script><a
class="btn-bs-pagination prev disabled" rel="prev" data-id="1150052648"
title="Previous"> <i
class="fa fa-angle-left"
aria-hidden="true"></i> Prev </a> <a
rel="next" class="btn-bs-pagination next"
data-id="1150052648" title="Next"> Next <i
class="fa fa-angle-right" aria-hidden="true"></i> </a></div></div></div></li><li
id="menu-item-35383" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-9 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-35383"><a
href="https://www.ghettoradio.co.ke/category/sports/">SPORTS</a><div
class="mega-menu mega-grid-posts"><div
class="content-wrap bs-tab-anim bs-tab-animated active"><div
class="bs-pagination-wrapper main-term-9 next_prev "><div
class="listing listing-grid listing-grid-1 clearfix columns-4"><div
class="post-42369 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="Manchester United Coach Boost a Break for injured players." data-src="https://i1.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/11/mourhino.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i1.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/11\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;mourhino-210x136.jpg&quot;,&quot;279&quot;:&quot;mourhino-279x220.jpg&quot;,&quot;357&quot;:&quot;mourhino-357x210.jpg&quot;}}"				class="img-holder" href="https://www.ghettoradio.co.ke/manchester-united-couch-boost-break-injured-players/"></a></div><p
class="title"> <a
href="https://www.ghettoradio.co.ke/manchester-united-couch-boost-break-injured-players/" class="post-title post-url"> Manchester United Coach Boost a Break for injured players. </a></p></div ><div
class="post-42365 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="Kenyan athlete banned for 4 years" data-src="https://i1.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/11/jemima-sumgong-rio-.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i1.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/11\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;jemima-sumgong-rio--210x136.jpg&quot;,&quot;279&quot;:&quot;jemima-sumgong-rio--279x220.jpg&quot;,&quot;357&quot;:&quot;jemima-sumgong-rio--357x210.jpg&quot;,&quot;750&quot;:&quot;jemima-sumgong-rio--750x430.jpg&quot;}}"				class="img-holder" href="https://www.ghettoradio.co.ke/kenyan-athlete-banned-4-years/"></a></div><p
class="title"> <a
href="https://www.ghettoradio.co.ke/kenyan-athlete-banned-4-years/" class="post-title post-url"> Kenyan athlete banned for 4 years </a></p></div ><div
class="post-42357 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="Chelsea technical Director quits" data-src="https://i2.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/11/EMEN.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/11\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;EMEN-210x136.jpg&quot;,&quot;279&quot;:&quot;EMEN-279x220.jpg&quot;,&quot;357&quot;:&quot;EMEN-357x210.jpg&quot;,&quot;750&quot;:&quot;EMEN-750x430.jpg&quot;}}"				class="img-holder" href="https://www.ghettoradio.co.ke/chelsea-technical-director-quits/"></a></div><p
class="title"> <a
href="https://www.ghettoradio.co.ke/chelsea-technical-director-quits/" class="post-title post-url"> Chelsea technical Director quits </a></p></div ><div
class="post-42352 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="Kenya Football Welfare Association partners Fight Lupus Kenya" data-src="https://i2.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/11/KEFWA.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/11\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;KEFWA-210x136.jpg&quot;,&quot;279&quot;:&quot;KEFWA-279x220.jpg&quot;,&quot;357&quot;:&quot;KEFWA-357x210.jpg&quot;,&quot;750&quot;:&quot;KEFWA-750x430.jpg&quot;}}"				class="img-holder" href="https://www.ghettoradio.co.ke/kenya-football-welfare-association-partners-lupus-kenya-sensitize-public-lupus/"></a></div><p
class="title"> <a
href="https://www.ghettoradio.co.ke/kenya-football-welfare-association-partners-lupus-kenya-sensitize-public-lupus/" class="post-title post-url"> Kenya Football Welfare Association partners Fight Lupus Kenya </a></p></div ></div></div><div
class="bs-pagination bs-ajax-pagination next_prev main-term-9 clearfix"><script>var bs_ajax_paginate_2130921805='{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"9","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"be06002"}';</script><a
class="btn-bs-pagination prev disabled" rel="prev" data-id="2130921805"
title="Previous"> <i
class="fa fa-angle-left"
aria-hidden="true"></i> Prev </a> <a
rel="next" class="btn-bs-pagination next"
data-id="2130921805" title="Next"> Next <i
class="fa fa-angle-right" aria-hidden="true"></i> </a></div></div></div></li><li
id="menu-item-35384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-3 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-35384"><a
href="https://www.ghettoradio.co.ke/category/entertainment/">Celebs &#038; Entertainment</a><div
class="mega-menu mega-grid-posts"><div
class="content-wrap bs-tab-anim bs-tab-animated active"><div
class="bs-pagination-wrapper main-term-3 next_prev "><div
class="listing listing-grid listing-grid-1 clearfix columns-4"><div
class="post-42345 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-3"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-3"><a
href="https://www.ghettoradio.co.ke/category/entertainment/">CELEBS &amp; ENTERTAINMENT</a></span></div> <a
title="ERICK OMONDI ARRESTED FOR VIOLATING TRAFFIC LAWS!!!" data-src="https://i2.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/11/omosh.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/11\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;omosh-210x136.jpg&quot;,&quot;279&quot;:&quot;omosh-279x220.jpg&quot;,&quot;357&quot;:&quot;omosh-357x210.jpg&quot;,&quot;750&quot;:&quot;omosh-750x430.jpg&quot;}}"				class="img-holder" href="https://www.ghettoradio.co.ke/erick-omondi-arrested-violating-traffic-laws/"></a></div><p
class="title"> <a
href="https://www.ghettoradio.co.ke/erick-omondi-arrested-violating-traffic-laws/" class="post-title post-url"> ERICK OMONDI ARRESTED FOR VIOLATING TRAFFIC LAWS!!! </a></p></div ><div
class="post-42337 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="EAST AFRICAN MUSIC COMMUNITY MOURNS DIZZY NUTS AND DJ JAMAL" data-src="https://i2.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/11/dizzy.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/11\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;dizzy-210x136.jpg&quot;,&quot;279&quot;:&quot;dizzy-279x220.jpg&quot;,&quot;357&quot;:&quot;dizzy-357x210.jpg&quot;,&quot;750&quot;:&quot;dizzy-750x430.jpg&quot;}}"				class="img-holder" href="https://www.ghettoradio.co.ke/east-african-music-community-mourns-dizzy-nuts-dj-jamal/"></a></div><p
class="title"> <a
href="https://www.ghettoradio.co.ke/east-african-music-community-mourns-dizzy-nuts-dj-jamal/" class="post-title post-url"> EAST AFRICAN MUSIC COMMUNITY MOURNS DIZZY NUTS AND DJ JAMAL </a></p></div ><div
class="post-42316 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-3"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-3"><a
href="https://www.ghettoradio.co.ke/category/entertainment/">CELEBS &amp; ENTERTAINMENT</a></span></div> <a
title="NAZLIN UMAR CONFIRMS RUMORED RELATIONSHIP WITH ADEN DUALE!!" data-src="https://i0.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/11/Nazlin.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i0.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/11\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Nazlin-210x136.jpg&quot;,&quot;279&quot;:&quot;Nazlin-279x220.jpg&quot;,&quot;357&quot;:&quot;Nazlin-357x210.jpg&quot;}}"				class="img-holder" href="https://www.ghettoradio.co.ke/nazlin-umar-confirms-rumored-relationship-aden-duale/"></a></div><p
class="title"> <a
href="https://www.ghettoradio.co.ke/nazlin-umar-confirms-rumored-relationship-aden-duale/" class="post-title post-url"> NAZLIN UMAR CONFIRMS RUMORED RELATIONSHIP WITH ADEN DUALE!! </a></p></div ><div
class="post-42287 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="Radio Personality gifts fiance with a sleek German machine" data-src="https://i2.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/11/KWACH.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/11\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;KWACH-210x136.jpg&quot;,&quot;279&quot;:&quot;KWACH-279x220.jpg&quot;,&quot;357&quot;:&quot;KWACH-357x210.jpg&quot;,&quot;450&quot;:&quot;KWACH-450x430.jpg&quot;}}"				class="img-holder" href="https://www.ghettoradio.co.ke/radio-personality-gifts-fiance-with-a-sleek-german-machine/"></a></div><p
class="title"> <a
href="https://www.ghettoradio.co.ke/radio-personality-gifts-fiance-with-a-sleek-german-machine/" class="post-title post-url"> Radio Personality gifts fiance with a sleek German machine </a></p></div ></div></div><div
class="bs-pagination bs-ajax-pagination next_prev main-term-3 clearfix"><script>var bs_ajax_paginate_451693230='{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"3","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"1f2d273"}';</script><a
class="btn-bs-pagination prev disabled" rel="prev" data-id="451693230"
title="Previous"> <i
class="fa fa-angle-left"
aria-hidden="true"></i> Prev </a> <a
rel="next" class="btn-bs-pagination next"
data-id="451693230" title="Next"> Next <i
class="fa fa-angle-right" aria-hidden="true"></i> </a></div></div></div></li><li
id="menu-item-35385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-7 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-35385"><a
href="https://www.ghettoradio.co.ke/category/maajabu/">MAAJABU</a><div
class="mega-menu mega-grid-posts"><div
class="content-wrap bs-tab-anim bs-tab-animated active"><div
class="bs-pagination-wrapper main-term-7 next_prev "><div
class="listing listing-grid listing-grid-1 clearfix columns-4"><div
class="post-42270 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="Tanzania burns alive 6,400 chicks from Kenya" data-src="https://i1.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/11/chicks-burnt.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i1.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/11\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;chicks-burnt-210x136.jpg&quot;,&quot;279&quot;:&quot;chicks-burnt-279x220.jpg&quot;,&quot;357&quot;:&quot;chicks-burnt-357x210.jpg&quot;,&quot;750&quot;:&quot;chicks-burnt-750x430.jpg&quot;}}"				class="img-holder" href="https://www.ghettoradio.co.ke/tanzania-burns-alive-6400-chicks-kenya/"></a></div><p
class="title"> <a
href="https://www.ghettoradio.co.ke/tanzania-burns-alive-6400-chicks-kenya/" class="post-title post-url"> Tanzania burns alive 6,400 chicks from Kenya </a></p></div ><div
class="post-41918 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="Boy mauled by stray dogs" data-src="https://i2.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/10/stray-dogs2.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/10\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;stray-dogs2-210x136.jpg&quot;,&quot;279&quot;:&quot;stray-dogs2-279x220.jpg&quot;,&quot;357&quot;:&quot;stray-dogs2-357x210.jpg&quot;}}"				class="img-holder" href="https://www.ghettoradio.co.ke/boy-mauled-by-stray-dogs/"></a></div><p
class="title"> <a
href="https://www.ghettoradio.co.ke/boy-mauled-by-stray-dogs/" class="post-title post-url"> Boy mauled by stray dogs </a></p></div ><div
class="post-41909 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="Newly elected MP give s sex tips on WhatsApp" data-src="https://i1.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/10/ANTHONY-KIAI3.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i1.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/10\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;ANTHONY-KIAI3-210x136.jpg&quot;,&quot;279&quot;:&quot;ANTHONY-KIAI3-279x220.jpg&quot;,&quot;357&quot;:&quot;ANTHONY-KIAI3-357x210.jpg&quot;}}"				class="img-holder" href="https://www.ghettoradio.co.ke/newly-elected-mp-give-s-sex-tips-whatsapp/"></a></div><p
class="title"> <a
href="https://www.ghettoradio.co.ke/newly-elected-mp-give-s-sex-tips-whatsapp/" class="post-title post-url"> Newly elected MP give s sex tips on WhatsApp </a></p></div ><div
class="post-41797 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="Man beheads neighbour, escapes with head" data-src="https://i0.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/10/CRIME-SCENE.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i0.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/10\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;CRIME-SCENE-210x136.jpg&quot;,&quot;279&quot;:&quot;CRIME-SCENE-279x220.jpg&quot;,&quot;357&quot;:&quot;CRIME-SCENE-357x210.jpg&quot;}}"				class="img-holder" href="https://www.ghettoradio.co.ke/man-beheads-neighbour-escapes-head/"></a></div><p
class="title"> <a
href="https://www.ghettoradio.co.ke/man-beheads-neighbour-escapes-head/" class="post-title post-url"> Man beheads neighbour, escapes with head </a></p></div ></div></div><div
class="bs-pagination bs-ajax-pagination next_prev main-term-7 clearfix"><script>var bs_ajax_paginate_1873121164='{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"7","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"593f39d"}';</script><a
class="btn-bs-pagination prev disabled" rel="prev" data-id="1873121164"
title="Previous"> <i
class="fa fa-angle-left"
aria-hidden="true"></i> Prev </a> <a
rel="next" class="btn-bs-pagination next"
data-id="1873121164" title="Next"> Next <i
class="fa fa-angle-right" aria-hidden="true"></i> </a></div></div></div></li><li
id="menu-item-35386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6 better-anim-fade menu-item-35386"><a
href="https://www.ghettoradio.co.ke/category/fashion-life-style/">LIFESTYLE</a></li><li
id="menu-item-35388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-8 better-anim-fade menu-item-35388"><a
href="https://www.ghettoradio.co.ke/category/opinion/">OPINION</a></li></ul><div
class="menu-action-buttons width-1"><div
class="search-container close"> <span
class="search-handler"><i
class="fa fa-search"></i></span><div
class="search-box clearfix"><form
role="search" method="get" class="search-form clearfix" action="https://www.ghettoradio.co.ke"> <input
type="search" class="search-field"
placeholder="Search..."
value="" name="s"
title="Search for:"
autocomplete="off"> <input
type="submit" class="search-submit" value="Search"></form></div></div></div> </nav></div></div></div></div> </header><div
class="rh-header clearfix dark deferred-block-exclude"><div
class="rh-container clearfix"><div
class="menu-container close"> <span
class="menu-handler"><span
class="lines"></span></span></div><div
class="logo-container"> <a
href="https://www.ghettoradio.co.ke/" itemprop="url" rel="home"> <img
src="https://www.ghettoradio.co.ke/wp-content/uploads/2017/09/gr-web-banner.jpg?82de1e"
alt="GhettoRadio 89.5 FM"  /> </a></div></div></div> <nav
role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div
class="container bf-breadcrumb-container"><ul
class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta
name="numberOfItems" content="3" /><meta
name="itemListOrder" content="Ascending" /><li
itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a
itemprop="item" href="https://www.ghettoradio.co.ke" rel="home""><span
itemprop='name'>Home</span><meta
itemprop="position" content="1" /></a></li><li
itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a
itemprop="item" href="https://www.ghettoradio.co.ke/category/featured/" ><span
itemprop='name'>FEATURED</span><meta
itemprop="position" content="2" /></a></li><li
itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span
itemprop='name'>Kenyan athlete banned for 4 years</span><meta
itemprop="position" content="3" /><meta
itemprop="item" content="https://www.ghettoradio.co.ke/kenyan-athlete-banned-4-years/"/></li></ul></div></nav><div
class="content-wrap"><div
class="bs-sks bs-sks-pafter-header bs-sks-s1 content-wrap"><div
class="bs-sksin1"><div
class="bs-sksin2"><div
class="bs-sksin3"><div
class="bs-sksitem bs-sksiteml"><div
class="bsac bsac-clearfix adloc-leftskyscraper adloc-is-banner adloc-show-desktop adloc-show-tablet-portrait adloc-show-tablet-landscape adloc-show-phone location-skyscraper_left bsac-align-left bsac-column-1"><div
id="bsac-40581-251315351" class="bsac-container bsac-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="40581" data-type="code"><span
id="bsac-40581-251315351-place"></span><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?82de1e"></script><script type="text/javascript">/*<![CDATA[*/betterads_screen_width=document.body.clientWidth;betterads_screen_width=document.body.clientWidth;betterads_el=document.getElementById('bsac-40581-251315351');if(betterads_el.getBoundingClientRect().width){betterads_el_width_raw=betterads_el_width=betterads_el.getBoundingClientRect().width;}else{betterads_el_width_raw=betterads_el_width=betterads_el.offsetWidth;}var size=["125","125"];if(betterads_el_width>=728)betterads_el_width=["728","90"];else if(betterads_el_width>=468)betterads_el_width=["468","60"];else if(betterads_el_width>=336)betterads_el_width=["336","280"];else if(betterads_el_width>=300)betterads_el_width=["300","250"];else if(betterads_el_width>=250)betterads_el_width=["250","250"];else if(betterads_el_width>=200)betterads_el_width=["200","200"];else if(betterads_el_width>=180)betterads_el_width=["180","150"];if(betterads_screen_width>=1140){document.getElementById('bsac-40581-251315351-place').innerHTML='<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px"  data-ad-client="ca-pub-2900585450994752" data-ad-slot="1705238964" ></ins>';(adsbygoogle=window.adsbygoogle||[]).push({});}else if(betterads_screen_width>=1019&&betterads_screen_width<1140){document.getElementById('bsac-40581-251315351-place').innerHTML='<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px"  data-ad-client="ca-pub-2900585450994752" data-ad-slot="1705238964" ></ins>';(adsbygoogle=window.adsbygoogle||[]).push({});}else if(betterads_screen_width>=768&&betterads_screen_width<1019){document.getElementById('bsac-40581-251315351-place').innerHTML='<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px"  data-ad-client="ca-pub-2900585450994752" data-ad-slot="1705238964" ></ins>';(adsbygoogle=window.adsbygoogle||[]).push({});}else if(betterads_screen_width<768){document.getElementById('bsac-40581-251315351-place').innerHTML='<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px"  data-ad-client="ca-pub-2900585450994752" data-ad-slot="1705238964" ></ins>';(adsbygoogle=window.adsbygoogle||[]).push({});}/*]]>*/</script></div></div></div><div
class="bs-sksitem bs-sksitemr"><div
class="bsac bsac-clearfix adloc-leftskyscraper adloc-is-banner adloc-show-desktop adloc-show-tablet-portrait adloc-show-tablet-landscape adloc-show-phone location-skyscraper_right bsac-align-right bsac-column-1"><div
id="bsac-40580-2059082822" class="bsac-container bsac-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="40580" data-type="code"><span
id="bsac-40580-2059082822-place"></span><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?82de1e"></script><script type="text/javascript">/*<![CDATA[*/betterads_screen_width=document.body.clientWidth;betterads_screen_width=document.body.clientWidth;betterads_el=document.getElementById('bsac-40580-2059082822');if(betterads_el.getBoundingClientRect().width){betterads_el_width_raw=betterads_el_width=betterads_el.getBoundingClientRect().width;}else{betterads_el_width_raw=betterads_el_width=betterads_el.offsetWidth;}var size=["125","125"];if(betterads_el_width>=728)betterads_el_width=["728","90"];else if(betterads_el_width>=468)betterads_el_width=["468","60"];else if(betterads_el_width>=336)betterads_el_width=["336","280"];else if(betterads_el_width>=300)betterads_el_width=["300","250"];else if(betterads_el_width>=250)betterads_el_width=["250","250"];else if(betterads_el_width>=200)betterads_el_width=["200","200"];else if(betterads_el_width>=180)betterads_el_width=["180","150"];if(betterads_screen_width>=1140){document.getElementById('bsac-40580-2059082822-place').innerHTML='<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px"  data-ad-client="ca-pub-2900585450994752" data-ad-slot="8572408957" ></ins>';(adsbygoogle=window.adsbygoogle||[]).push({});}else if(betterads_screen_width>=1019&&betterads_screen_width<1140){document.getElementById('bsac-40580-2059082822-place').innerHTML='<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px"  data-ad-client="ca-pub-2900585450994752" data-ad-slot="8572408957" ></ins>';(adsbygoogle=window.adsbygoogle||[]).push({});}else if(betterads_screen_width>=768&&betterads_screen_width<1019){document.getElementById('bsac-40580-2059082822-place').innerHTML='<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px"  data-ad-client="ca-pub-2900585450994752" data-ad-slot="8572408957" ></ins>';(adsbygoogle=window.adsbygoogle||[]).push({});}else if(betterads_screen_width<768){document.getElementById('bsac-40580-2059082822-place').innerHTML='<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px"  data-ad-client="ca-pub-2900585450994752" data-ad-slot="8572408957" ></ins>';(adsbygoogle=window.adsbygoogle||[]).push({});}/*]]>*/</script></div></div></div></div></div></div></div> <main
id="content" class="content-container"><div
class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-10"><div
class="row main-section"><div
class="col-sm-8 content-column"><div
class="single-container"> <article
id="post-42365" class="post-42365 post type-post status-publish format-standard has-post-thumbnail  category-featured category-sports tag-first-kenyan-woman-to-win-the-olympic-marathon tag-olympic-marathon-champion-jemima-sumgong single-post-content"><div
class="single-featured"><a
class="post-thumbnail open-lightbox" href="https://i1.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/11/jemima-sumgong-rio-.jpg?fit=1250%2C750&ssl=1"><img
alt="" data-src="https://i1.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/11/jemima-sumgong-rio-.jpg?resize=750%2C430&amp;ssl=1"> </a></div><div
class="post-header-inner"><div
class="post-header-title"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span><span
class="term-badge term-9"><a
href="https://www.ghettoradio.co.ke/category/sports/">SPORTS</a></span></div><h1 class="single-post-title"> <span
class="post-title" itemprop="headline">Kenyan athlete banned for 4 years</span></h1><div
class="post-meta single-post-meta"> <a
href="https://www.ghettoradio.co.ke/author/ghettoradionews/"
title="Browse Author Articles"
class="post-author-a post-author-avatar"> <img
src="https://i2.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/07/GhettoRadio-logo.png?fit=26%2C20&ssl=1" width="26" height="20" alt="" class="avatar avatar-26 wp-user-avatar wp-user-avatar-26 photo avatar-default" /><span
class="post-author-name">By <b>Ghetto Radio</b></span> </a> <span
class="time"><time
class="post-published updated"
datetime="2017-11-07T16:28:32+00:00">Last updated <b>Nov 7, 2017</b></time></span></div></div></div><div
class="post-share single-post-share top-share clearfix style-1"><div
class="post-share-btn-group"> <a
href="https://www.ghettoradio.co.ke/kenyan-athlete-banned-4-years/#respond" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;Kenyan athlete banned for 4 years&rdquo;"><i
class="bf-icon fa fa-comments" aria-hidden="true"></i> <b
class="number">0</b></a><span
class="views post-share-btn post-share-btn-views rank-0" data-bpv-post="42365"><i
class="bf-icon  fa fa-eye"></i> <b
class="number">11</b></span></div><div
class="share-handler-wrap "> <span
class="share-handler post-share-btn rank-0"> <i
class="bf-icon  fa fa-share-alt"></i> <b
class="text">Share</b> </span> <span
class="social-item facebook"><a
href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ghettoradio.co.ke%2Fkenyan-athlete-banned-4-years%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class="icon"><i
class="bf-icon fa fa-facebook"></i></span></a></span><span
class="social-item twitter"><a
href="https://twitter.com/share?text=Kenyan athlete banned for 4 years @GhettoRadio895&url=https%3A%2F%2Fwww.ghettoradio.co.ke%2Fkenyan-athlete-banned-4-years%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class="icon"><i
class="bf-icon fa fa-twitter"></i></span></a></span><span
class="social-item google_plus"><a
href="https://plus.google.com/share?url=https%3A%2F%2Fwww.ghettoradio.co.ke%2Fkenyan-athlete-banned-4-years%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class="icon"><i
class="bf-icon fa fa-google"></i></span></a></span><span
class="social-item reddit"><a
href="https://reddit.com/submit?url=https%3A%2F%2Fwww.ghettoradio.co.ke%2Fkenyan-athlete-banned-4-years%2F&title=Kenyan athlete banned for 4 years" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class="icon"><i
class="bf-icon fa fa-reddit-alien"></i></span></a></span><span
class="social-item whatsapp"><a
href="whatsapp://send?text=Kenyan athlete banned for 4 years %0A%0A https%3A%2F%2Fwww.ghettoradio.co.ke%2Fkenyan-athlete-banned-4-years%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class="icon"><i
class="bf-icon fa fa-whatsapp"></i></span></a></span><span
class="social-item pinterest"><a
href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.ghettoradio.co.ke%2Fkenyan-athlete-banned-4-years%2F&media=https://i1.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/11/jemima-sumgong-rio-.jpg?fit=1250%2C750&ssl=1&description=Kenyan athlete banned for 4 years" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class="icon"><i
class="bf-icon fa fa-pinterest"></i></span></a></span><span
class="social-item email"><a
href="mailto:?subject=Kenyan athlete banned for 4 years&body=https%3A%2F%2Fwww.ghettoradio.co.ke%2Fkenyan-athlete-banned-4-years%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class="icon"><i
class="bf-icon fa fa-envelope-open"></i></span></a></span></div></div><div
class="entry-content clearfix single-post-content"><p><img
class="size-medium wp-image-42366 alignleft"  data-src="https://www.ghettoradio.co.ke/wp-content/uploads/2017/11/jemima-sumgong-rio--300x180.jpg?82de1e" alt="" width="300" height="180" srcset="https://i1.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/11/jemima-sumgong-rio-.jpg?resize=300%2C180&amp;ssl=1 300w, https://i1.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/11/jemima-sumgong-rio-.jpg?resize=768%2C461&amp;ssl=1 768w, https://i1.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/11/jemima-sumgong-rio-.jpg?resize=1024%2C614&amp;ssl=1 1024w, https://i1.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/11/jemima-sumgong-rio-.jpg?w=1250&amp;ssl=1 1250w" sizes="(max-width: 300px) 100vw, 300px" />Olympic marathon champion <strong>Jemima Sumgong</strong> of Kenya has been banned four years for using the banned blood-booster EPO.</p><p>Sumgong’s ban was announced by the Anti-Doping Agency of Kenya, which ruled Sumgong ineligible from April 3.</p><p>The Rio gold medalist failed a Feb. 28 out-of-competition test. She declined to have her backup “B″ sample tested.</p><div
class="bsac bsac-clearfix bsac-post-inline bsac-float-center bsac-align-center bsac-column-1"><div
id="bsac-39651-2144225355" class="bsac-container bsac-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="39651" data-type="code"><span
id="bsac-39651-2144225355-place"></span><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?82de1e"></script><script type="text/javascript">/*<![CDATA[*/betterads_screen_width=document.body.clientWidth;betterads_screen_width=document.body.clientWidth;betterads_el=document.getElementById('bsac-39651-2144225355');if(betterads_el.getBoundingClientRect().width){betterads_el_width_raw=betterads_el_width=betterads_el.getBoundingClientRect().width;}else{betterads_el_width_raw=betterads_el_width=betterads_el.offsetWidth;}var size=["125","125"];if(betterads_el_width>=728)betterads_el_width=["728","90"];else if(betterads_el_width>=468)betterads_el_width=["468","60"];else if(betterads_el_width>=336)betterads_el_width=["336","280"];else if(betterads_el_width>=300)betterads_el_width=["300","250"];else if(betterads_el_width>=250)betterads_el_width=["250","250"];else if(betterads_el_width>=200)betterads_el_width=["200","200"];else if(betterads_el_width>=180)betterads_el_width=["180","150"];if(betterads_screen_width>=1140){document.getElementById('bsac-39651-2144225355-place').innerHTML='<ins class="adsbygoogle" style="display:inline-block;width:'+betterads_el_width[0]+'px;height:'+betterads_el_width[1]+'px"  data-ad-client="ca-pub-2900585450994752" data-ad-slot="4438301448" ></ins>';(adsbygoogle=window.adsbygoogle||[]).push({});}else if(betterads_screen_width>=1019&&betterads_screen_width<1140){document.getElementById('bsac-39651-2144225355-place').innerHTML='<ins class="adsbygoogle" style="display:inline-block;width:'+betterads_el_width[0]+'px;height:'+betterads_el_width[1]+'px"  data-ad-client="ca-pub-2900585450994752" data-ad-slot="4438301448" ></ins>';(adsbygoogle=window.adsbygoogle||[]).push({});}else if(betterads_screen_width>=768&&betterads_screen_width<1019){document.getElementById('bsac-39651-2144225355-place').innerHTML='<ins class="adsbygoogle" style="display:inline-block;width:'+betterads_el_width[0]+'px;height:'+betterads_el_width[1]+'px"  data-ad-client="ca-pub-2900585450994752" data-ad-slot="4438301448" ></ins>';(adsbygoogle=window.adsbygoogle||[]).push({});}else if(betterads_screen_width<768){document.getElementById('bsac-39651-2144225355-place').innerHTML='<ins class="adsbygoogle" style="display:inline-block;width:'+betterads_el_width[0]+'px;height:'+betterads_el_width[1]+'px"  data-ad-client="ca-pub-2900585450994752" data-ad-slot="4438301448" ></ins>';(adsbygoogle=window.adsbygoogle||[]).push({});}/*]]>*/</script></div></div><p>Sumgong argued at a tribunal that she tested positive for EPO after seeking treatment at a Kenyan hospital for an ectopic pregnancy.</p><p>She said she was given a blood transfusion and other unknown medication by an unidentified doctor.</p><p>The anti-doping agency rejected the explanation after Sumgong failed to provide documents relating to her visit to the hospital.</p><p>Sumgong was the first Kenyan woman to win the Olympic marathon.</p><p>&nbsp;</p><p>Author: Gajuju</p></div><div
class="entry-terms post-tags clearfix"> <span
class="terms-label"><i
class="fa fa-tags"></i></span> <a
href="https://www.ghettoradio.co.ke/tag/first-kenyan-woman-to-win-the-olympic-marathon/" rel="tag">first Kenyan woman to win the Olympic marathon.</a><a
href="https://www.ghettoradio.co.ke/tag/olympic-marathon-champion-jemima-sumgong/" rel="tag">Olympic marathon champion Jemima Sumgong</a></div><div
class="post-share single-post-share bottom-share clearfix style-1"><div
class="post-share-btn-group"> <a
href="https://www.ghettoradio.co.ke/kenyan-athlete-banned-4-years/#respond" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;Kenyan athlete banned for 4 years&rdquo;"><i
class="bf-icon fa fa-comments" aria-hidden="true"></i> <b
class="number">0</b></a><span
class="views post-share-btn post-share-btn-views rank-0" data-bpv-post="42365"><i
class="bf-icon  fa fa-eye"></i> <b
class="number">11</b></span></div><div
class="share-handler-wrap "> <span
class="share-handler post-share-btn rank-0"> <i
class="bf-icon  fa fa-share-alt"></i> <b
class="text">Share</b> </span> <span
class="social-item facebook has-title"><a
href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ghettoradio.co.ke%2Fkenyan-athlete-banned-4-years%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class="icon"><i
class="bf-icon fa fa-facebook"></i></span><span
class="item-title">Facebook</span></a></span><span
class="social-item twitter has-title"><a
href="https://twitter.com/share?text=Kenyan athlete banned for 4 years @GhettoRadio895&url=https%3A%2F%2Fwww.ghettoradio.co.ke%2Fkenyan-athlete-banned-4-years%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class="icon"><i
class="bf-icon fa fa-twitter"></i></span><span
class="item-title">Twitter</span></a></span><span
class="social-item google_plus has-title"><a
href="https://plus.google.com/share?url=https%3A%2F%2Fwww.ghettoradio.co.ke%2Fkenyan-athlete-banned-4-years%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class="icon"><i
class="bf-icon fa fa-google"></i></span><span
class="item-title">Google+</span></a></span><span
class="social-item reddit has-title"><a
href="https://reddit.com/submit?url=https%3A%2F%2Fwww.ghettoradio.co.ke%2Fkenyan-athlete-banned-4-years%2F&title=Kenyan athlete banned for 4 years" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class="icon"><i
class="bf-icon fa fa-reddit-alien"></i></span><span
class="item-title">ReddIt</span></a></span><span
class="social-item whatsapp has-title"><a
href="whatsapp://send?text=Kenyan athlete banned for 4 years %0A%0A https%3A%2F%2Fwww.ghettoradio.co.ke%2Fkenyan-athlete-banned-4-years%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class="icon"><i
class="bf-icon fa fa-whatsapp"></i></span><span
class="item-title">WhatsApp</span></a></span><span
class="social-item pinterest has-title"><a
href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.ghettoradio.co.ke%2Fkenyan-athlete-banned-4-years%2F&media=https://i1.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/11/jemima-sumgong-rio-.jpg?fit=1250%2C750&ssl=1&description=Kenyan athlete banned for 4 years" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class="icon"><i
class="bf-icon fa fa-pinterest"></i></span><span
class="item-title">Pinterest</span></a></span><span
class="social-item email has-title"><a
href="mailto:?subject=Kenyan athlete banned for 4 years&body=https%3A%2F%2Fwww.ghettoradio.co.ke%2Fkenyan-athlete-banned-4-years%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span
class="icon"><i
class="bf-icon fa fa-envelope-open"></i></span><span
class="item-title">Email</span></a></span></div></div> </article> <section
class="post-author clearfix"> <a
href="https://www.ghettoradio.co.ke/author/ghettoradionews/"
title="Browse Author Articles"> <span
class="post-author-avatar" itemprop="image"><img
src="https://i2.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/07/GhettoRadio-logo.png?fit=80%2C62&ssl=1" width="80" height="62" alt="" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default" /></span> </a><div
class="author-title heading-typo"> <a
class="post-author-url" href="https://www.ghettoradio.co.ke/author/ghettoradionews/"><span
class="post-author-name">Ghetto Radio</span></a></div><div
class="author-links"><ul
class="author-social-icons"></ul></div><div
class="post-author-bio" itemprop="description"></div></section> <section
class="next-prev-post clearfix"><div
class="prev-post"><p
class="pre-title heading-typo"><i
class="fa fa-arrow-left"></i> Prev Post</p><p
class="title heading-typo"><a
href="https://www.ghettoradio.co.ke/jubilee-optimistic-cases-challenging-uhurus-poll-victory-will-thrown/" rel="prev">Jubilee optimistic cases challenging Uhuru&#8217;s poll victory will be thrown out</a></p></div><div
class="next-post"><p
class="pre-title heading-typo">Next Post <i
class="fa fa-arrow-right"></i></p><p
class="title heading-typo"><a
href="https://www.ghettoradio.co.ke/manchester-united-couch-boost-break-injured-players/" rel="next">Manchester United Coach Boost a Break for injured players.</a></p></div> </section></div><div
class="post-related"><div
class="section-heading sh-t2 sh-s1 multi-tab"><a
href="#relatedposts_648036498_1" class="main-link active"
data-toggle="tab"> <span
class="h-text related-posts-heading">You might also like</span> </a> <a
href="#relatedposts_648036498_2" class="other-link" data-toggle="tab"
data-deferred-event="shown.bs.tab"
data-deferred-init="relatedposts_648036498_2"> <span
class="h-text related-posts-heading">More from author</span> </a></div><div
class="tab-content"><div
class="tab-pane bs-tab-anim bs-tab-animated active"
id="relatedposts_648036498_1"><div
class="bs-pagination-wrapper main-term-none next_prev "><div
class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile"><div
class="post-42369 type-post format-standard has-post-thumbnail   clearfix listing-item listing-item-thumbnail listing-item-tb-2 main-term-5"><div
class="item-inner"><div
class="featured"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="Manchester United Coach Boost a Break for injured players." data-src="https://i1.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/11/mourhino.jpg?resize=210%2C136&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i1.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/11\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;mourhino-86x64.jpg&quot;,&quot;210&quot;:&quot;mourhino-210x136.jpg&quot;,&quot;279&quot;:&quot;mourhino-279x220.jpg&quot;,&quot;357&quot;:&quot;mourhino-357x210.jpg&quot;}}"					class="img-holder" href="https://www.ghettoradio.co.ke/manchester-united-couch-boost-break-injured-players/"></a></div><p
class="title"> <a
class="post-url" href="https://www.ghettoradio.co.ke/manchester-united-couch-boost-break-injured-players/" title="Manchester United Coach Boost a Break for injured players."> <span
class="post-title"> Manchester United Coach Boost a Break for injured players. </span> </a></p></div></div ><div
class="post-42353 type-post format-standard has-post-thumbnail   clearfix listing-item listing-item-thumbnail listing-item-tb-2 main-term-5"><div
class="item-inner"><div
class="featured"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="Jubilee optimistic cases challenging Uhuru&#8217;s poll victory will be thrown out" data-src="https://i0.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/11/balaa.jpg?resize=210%2C136&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i0.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/11\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;balaa-86x64.jpg&quot;,&quot;210&quot;:&quot;balaa-210x136.jpg&quot;}}"					class="img-holder" href="https://www.ghettoradio.co.ke/jubilee-optimistic-cases-challenging-uhurus-poll-victory-will-thrown/"></a></div><p
class="title"> <a
class="post-url" href="https://www.ghettoradio.co.ke/jubilee-optimistic-cases-challenging-uhurus-poll-victory-will-thrown/" title="Jubilee optimistic cases challenging Uhuru&#8217;s poll victory will be thrown out"> <span
class="post-title"> Jubilee optimistic cases challenging Uhuru&#8217;s poll victory will be thrown out </span> </a></p></div></div ><div
class="post-42357 type-post format-standard has-post-thumbnail   clearfix listing-item listing-item-thumbnail listing-item-tb-2 main-term-5"><div
class="item-inner"><div
class="featured"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="Chelsea technical Director quits" data-src="https://i2.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/11/EMEN.jpg?resize=210%2C136&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/11\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;EMEN-86x64.jpg&quot;,&quot;210&quot;:&quot;EMEN-210x136.jpg&quot;,&quot;279&quot;:&quot;EMEN-279x220.jpg&quot;,&quot;357&quot;:&quot;EMEN-357x210.jpg&quot;,&quot;750&quot;:&quot;EMEN-750x430.jpg&quot;}}"					class="img-holder" href="https://www.ghettoradio.co.ke/chelsea-technical-director-quits/"></a></div><p
class="title"> <a
class="post-url" href="https://www.ghettoradio.co.ke/chelsea-technical-director-quits/" title="Chelsea technical Director quits"> <span
class="post-title"> Chelsea technical Director quits </span> </a></p></div></div ><div
class="post-42352 type-post format-standard has-post-thumbnail   clearfix listing-item listing-item-thumbnail listing-item-tb-2 main-term-5"><div
class="item-inner"><div
class="featured"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="Kenya Football Welfare Association partners Fight Lupus Kenya" data-src="https://i2.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/11/KEFWA.jpg?resize=210%2C136&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/11\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;KEFWA-86x64.jpg&quot;,&quot;210&quot;:&quot;KEFWA-210x136.jpg&quot;,&quot;279&quot;:&quot;KEFWA-279x220.jpg&quot;,&quot;357&quot;:&quot;KEFWA-357x210.jpg&quot;,&quot;750&quot;:&quot;KEFWA-750x430.jpg&quot;}}"					class="img-holder" href="https://www.ghettoradio.co.ke/kenya-football-welfare-association-partners-lupus-kenya-sensitize-public-lupus/"></a></div><p
class="title"> <a
class="post-url" href="https://www.ghettoradio.co.ke/kenya-football-welfare-association-partners-lupus-kenya-sensitize-public-lupus/" title="Kenya Football Welfare Association partners Fight Lupus Kenya"> <span
class="post-title"> Kenya Football Welfare Association partners Fight Lupus Kenya </span> </a></p></div></div ></div></div><div
class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix"><script>var bs_ajax_paginate_1192399945='{"query":{"paginate":"next_prev","count":4,"posts_per_page":4,"post__not_in":[42365],"ignore_sticky_posts":1,"category__in":[5,9],"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"8565914"}';</script><a
class="btn-bs-pagination prev disabled" rel="prev" data-id="1192399945"
title="Previous"> <i
class="fa fa-angle-left"
aria-hidden="true"></i> Prev </a> <a
rel="next" class="btn-bs-pagination next"
data-id="1192399945" title="Next"> Next <i
class="fa fa-angle-right" aria-hidden="true"></i> </a></div></div><div
class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container"
id="relatedposts_648036498_2"><div
class="bs-pagination-wrapper main-term-none next_prev "><div
class="bs-deferred-load-wrapper" id="bsd_relatedposts_648036498_2"><script>var bs_deferred_loading_bsd_relatedposts_648036498_2='{"query":{"paginate":"next_prev","count":4,"author":3,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"d9d5c91"}';</script></div></div></div></div></div> <section
id="comments-template-42365" class="comments-template comment-respond"><div
class="section-heading sh-t2 sh-s1"><span
class="h-text">Comments</span></div><div
id="comments" class="better-comments-area better-facebook-comments-area"><div
id="respond"><div
class="fb-comments" data-href="https://www.ghettoradio.co.ke/kenyan-athlete-banned-4-years/"
data-numposts="10"
data-colorscheme="light"
data-order-by="social" data-width="100%"
data-mobile="false">Loading...</div></div></div> </section></div><div
class="col-sm-4 sidebar-column sidebar-column-primary"> <aside
id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div
id="better-social-counter-2" class=" h-ni w-t primary-sidebar-widget widget widget_better-social-counter"><div
class="section-heading sh-t2 sh-s1"><span
class="h-text">Stay With Us</span></div><div
class="  better-studio-shortcode bsc-clearfix better-social-counter style-big-button colored in-4-col"><ul
class="social-list bsc-clearfix"><li
class="social-item facebook"><a
href="https://www.facebook.com/Ghettoradio" class="item-link" target="_blank"><i
class="item-icon bsfi-facebook"></i><span
class="item-name">Facebook</span><span
class="item-title-join">Join us on Facebook</span></a></li><li
class="social-item twitter"><a
href="https://twitter.com/GhettoRadio895" class="item-link" target="_blank"><i
class="item-icon bsfi-twitter"></i><span
class="item-name">Twitter</span><span
class="item-title-join">Join us on Twitter</span></a></li><li
class="social-item google"><a
href="https://plus.google.com/+Ghettoradio" class="item-link" target="_blank"><i
class="item-icon bsfi-google"></i><span
class="item-name">Google+</span><span
class="item-title-join">Join us on Google</span></a></li><li
class="social-item android"><a
href="https://play.google.com/store/apps/details?id=com.goodbarber.ghettoradio&hl=en" class="item-link" target="_blank"><i
class="item-icon bsfi-android"></i><span
class="item-name">Google Play</span><span
class="item-title-join">Download our App</span></a></li><li
class="social-item instagram"><a
href="https://instagram.com/ghettoradio895" class="item-link" target="_blank"><i
class="item-icon bsfi-instagram"></i><span
class="item-name">Instagram</span><span
class="item-title-join">Join us on Instagram</span></a></li><li
class="social-item rss"><a
href="https://www.ghettoradio.co.ke/feed/rss/" class="item-link" target="_blank"><i
class="item-icon bsfi-rss"></i><span
class="item-name">RSS</span><span
class="item-title-join">Subscribe our RSS</span></a></li></ul></div></div><div
id="bs-mix-listing-3-4-2" class=" h-ni w-nt primary-sidebar-widget widget widget_bs-mix-listing-3-4"><div
class=" bs-listing bs-listing-listing-mix-3-4 bs-listing-single-tab pagination-animate"><p
class="section-heading sh-t2 sh-s1 main-term-none"> <span
class="h-text main-term-none main-link"> Recent Posts </span></p></div></div><div
id="better-ads-2" class=" h-ni w-nt primary-sidebar-widget widget widget_better-ads"><div
class="bsac bsac-clearfix  bsac-align-center bsac-column-1"><div
id="bsac-39438-1419661187" class="bsac-container bsac-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="39438" data-type="code"><span
id="bsac-39438-1419661187-place"></span><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?82de1e"></script><script type="text/javascript">/*<![CDATA[*/betterads_screen_width=document.body.clientWidth;betterads_screen_width=document.body.clientWidth;betterads_el=document.getElementById('bsac-39438-1419661187');if(betterads_el.getBoundingClientRect().width){betterads_el_width_raw=betterads_el_width=betterads_el.getBoundingClientRect().width;}else{betterads_el_width_raw=betterads_el_width=betterads_el.offsetWidth;}var size=["125","125"];if(betterads_el_width>=728)betterads_el_width=["728","90"];else if(betterads_el_width>=468)betterads_el_width=["468","60"];else if(betterads_el_width>=336)betterads_el_width=["336","280"];else if(betterads_el_width>=300)betterads_el_width=["300","250"];else if(betterads_el_width>=250)betterads_el_width=["250","250"];else if(betterads_el_width>=200)betterads_el_width=["200","200"];else if(betterads_el_width>=180)betterads_el_width=["180","150"];if(betterads_screen_width>=1140){document.getElementById('bsac-39438-1419661187-place').innerHTML='<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2900585450994752" data-ad-slot="7580659475" ></ins>';(adsbygoogle=window.adsbygoogle||[]).push({});}else if(betterads_screen_width>=1019&&betterads_screen_width<1140){document.getElementById('bsac-39438-1419661187-place').innerHTML='<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2900585450994752" data-ad-slot="7580659475" ></ins>';(adsbygoogle=window.adsbygoogle||[]).push({});}else if(betterads_screen_width>=768&&betterads_screen_width<1019){document.getElementById('bsac-39438-1419661187-place').innerHTML='<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2900585450994752" data-ad-slot="7580659475" ></ins>';(adsbygoogle=window.adsbygoogle||[]).push({});}else if(betterads_screen_width<768){document.getElementById('bsac-39438-1419661187-place').innerHTML='<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2900585450994752" data-ad-slot="7580659475" ></ins>';(adsbygoogle=window.adsbygoogle||[]).push({});}/*]]>*/</script></div></div></div><div
id="bs-text-listing-1-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-text-listing-1"><div
class=" bs-listing bs-listing-listing-text-1 bs-listing-single-tab pagination-animate"><p
class="section-heading sh-t2 sh-s1 main-term-none"> <span
class="h-text main-term-none main-link"> Latest News </span></p><div
class="bs-pagination-wrapper main-term-none more_btn bs-slider-first-item"><div
class="listing listing-text listing-text-1 clearfix columns-1"><div
class="post-42369 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-5"><div
class="item-inner"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div><p
class="title"> <a
href="https://www.ghettoradio.co.ke/manchester-united-couch-boost-break-injured-players/" class="post-title post-url"> Manchester United Coach Boost a Break for injured&hellip; </a></p><div
class="post-meta"><a
href="https://www.ghettoradio.co.ke/author/ghettoradionews/"
title="Browse Author Articles"
class="post-author-a"> <i
class="post-author author"> Ghetto Radio </i> </a> <span
class="time"><time
class="post-published updated"
datetime="2017-11-07T17:11:07+00:00">2 hours ago</time></span> <a
href="https://www.ghettoradio.co.ke/manchester-united-couch-boost-break-injured-players/#respond" title="Leave a comment on: &ldquo;Manchester United Coach Boost a Break for injured players.&rdquo;" class="comments"><i
class="fa fa-comments-o"></i> 0</a></div></div></div ><div
class="post-42365 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-5"><div
class="item-inner"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div><p
class="title"> <a
href="https://www.ghettoradio.co.ke/kenyan-athlete-banned-4-years/" class="post-title post-url"> Kenyan athlete banned for 4 years </a></p><div
class="post-meta"><a
href="https://www.ghettoradio.co.ke/author/ghettoradionews/"
title="Browse Author Articles"
class="post-author-a"> <i
class="post-author author"> Ghetto Radio </i> </a> <span
class="time"><time
class="post-published updated"
datetime="2017-11-07T16:20:56+00:00">3 hours ago</time></span> <a
href="https://www.ghettoradio.co.ke/kenyan-athlete-banned-4-years/#respond" title="Leave a comment on: &ldquo;Kenyan athlete banned for 4 years&rdquo;" class="comments"><i
class="fa fa-comments-o"></i> 0</a></div></div></div ><div
class="post-42353 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-5"><div
class="item-inner"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div><p
class="title"> <a
href="https://www.ghettoradio.co.ke/jubilee-optimistic-cases-challenging-uhurus-poll-victory-will-thrown/" class="post-title post-url"> Jubilee optimistic cases challenging Uhuru&#8217;s poll&hellip; </a></p><div
class="post-meta"><a
href="https://www.ghettoradio.co.ke/author/ghettoradionews/"
title="Browse Author Articles"
class="post-author-a"> <i
class="post-author author"> Ghetto Radio </i> </a> <span
class="time"><time
class="post-published updated"
datetime="2017-11-07T16:08:56+00:00">3 hours ago</time></span> <a
href="https://www.ghettoradio.co.ke/jubilee-optimistic-cases-challenging-uhurus-poll-victory-will-thrown/#respond" title="Leave a comment on: &ldquo;Jubilee optimistic cases challenging Uhuru&#8217;s poll victory will be thrown out&rdquo;" class="comments"><i
class="fa fa-comments-o"></i> 0</a></div></div></div ></div></div><div
class="bs-pagination bs-ajax-pagination more_btn main-term-none clearfix"><script>var bs_ajax_paginate_1788526492='{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"3","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-text-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":0,"ignore_sticky_posts":1,"author_ids":"","disable_duplicate":"","paginate":"more_btn","pagination-show-label":0,"columns":1,"listing-settings":{"title-limit":"56","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","term-badge":"1","term-badge-count":"1","term-badge-tax":"category","meta":{"show":"1","author":"1","date":"1","date-format":"readable","view":"0","share":"0","comment":"1","review":"1"}},"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Text_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","columns":1,"pagination-show-label":false,"listing-settings":{"title-limit":"56","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","term-badge":"1","term-badge-count":"1","term-badge-tax":"category","meta":{"show":"1","author":"1","date":"1","date-format":"readable","view":"0","share":"0","comment":"1","review":"1"}},"paginate":"more_btn","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"be4890d"}';</script><a
rel="next" class="btn-bs-pagination" data-id="1788526492"
title="Load More Posts"> <span
class="loading" style="display: none;"> <i
class="fa fa-refresh fa-spin fa-fw"></i> </span> <span
class="loading" style="display: none;"> Loading ... </span><span
class="loaded txt"> Load More Posts </span><span
class="loaded icon"> <i
class="fa fa-angle-down" aria-hidden="true"></i> </span><span
class="no-more" style="display: none;"> No More Posts </span></a></div></div></div><div
id="bs-newsletter-mailchimp-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-newsletter-mailchimp"><div
class="section-heading sh-t2 sh-s1"><span
class="h-text">Newsletter</span></div><div
class="bs-shortcode bs-subscribe-newsletter bs-mailchimp-newsletter "><div
class="subscribe-image"> <img
src="https://www.ghettoradio.co.ke/wp-content/uploads/2017/07/clean-tech-email-illustration.png?82de1e" alt="Newsletter"></div><div
class="subscribe-message"><p>Subscribe our newsletter to stay updated.</p></div><form
action="//ghettoradio.us16.list-manage1.com/subscribe?u=de5f215ef1d0c3e7b91a4ceff&id=1a7f5c98e5" method="post" name="mc-embedded-subscribe-form"
class="validate"
target="_blank"> <input
name="EMAIL" type="email"
placeholder="Enter your e-mail .."
class="newsletter-email"> <button
class="newsletter-subscribe" name="subscribe"
type="submit">Subscribe</button></form><p
class="powered-by">Powered by <img
src="https://www.ghettoradio.co.ke/wp-content/themes/GhettoRadio/images/other/mailchimp.png?82de1e" data-bsrjs="https://www.ghettoradio.co.ke/wp-content/themes/GhettoRadio/images/other/mailchimp@2x.png" alt="MailChimp"/></p></div></div></aside></div></div></div></main></div></div><div
class="main-wrap footer-main-wrap"><div
class="footer-instagram footer-instagram-3 clearfix"><h3 class="footer-instagram-label">Follow Us <a
href="http://instagram.com/ghettoradio895">@ghettoradio895</a></h3><ul
class="bs-instagram-photos"><li
class="bs-instagram-photo bs-instagram-photo-0"> <a
class="img-holder" href="//instagram.com/p/BbMVN8hFcu9/" target="_blank"  data-src="https://scontent-ort2-1.cdninstagram.com/t51.2885-15/s320x320/sh0.08/e35/23164696_791498911022776_394242907889991680_n.jpg" alt="#Goteana with @kutizo alongside @bonokodeh kwenye #Kenyantuesday"> </a></li><li
class="bs-instagram-photo bs-instagram-photo-1"> <a
class="img-holder" href="//instagram.com/p/BbL0F5slFER/" target="_blank"  data-src="https://scontent-ort2-1.cdninstagram.com/t51.2885-15/s320x320/sh0.08/e35/23416837_126203638061381_711155217378312192_n.jpg" alt="Frasha: Showbiz Kenya imestagnate. The problem ni tuko talented but internal investments hakuna structure #Brekko #KenyanTuesday"> </a></li><li
class="bs-instagram-photo bs-instagram-photo-2"> <a
class="img-holder" href="//instagram.com/p/BbLz28LFNPJ/" target="_blank"  data-src="//scontent-ort2-1.cdninstagram.com/t51.2885-15/e35/s320x320/23347867_302280996940696_3037310518504194048_n.jpg?82de1e" alt="Breaking News : Nyeri Governor Wahome Gakuru passes on after he was involved in a fatal accident at Kabati near Kenol early this morning. He died receiving treatment at Thika Level 5 Hospital"> </a></li><li
class="bs-instagram-photo bs-instagram-photo-3"> <a
class="img-holder" href="//instagram.com/p/BbLv3YnlzTJ/" target="_blank"  data-src="https://scontent-ort2-1.cdninstagram.com/t51.2885-15/s320x320/sh0.08/e35/23347824_354371135008298_7881042637703086080_n.jpg" alt="In studio @frashamgenge maswali kwake zikam through #KenyanTuesday on #Brekko w/ @majimajikenya @king_kafu"> </a></li><li
class="bs-instagram-photo bs-instagram-photo-4"> <a
class="img-holder" href="//instagram.com/p/BbLakAllTLv/" target="_blank"  data-src="https://scontent-ort2-1.cdninstagram.com/t51.2885-15/s320x320/sh0.08/e35/23347809_144059396322923_6766322354638290944_n.jpg" alt="Umeraukaje? #Brekko Now Live w/ @MajimajiKenya @King_Kafu"> </a></li><li
class="bs-instagram-photo bs-instagram-photo-5"> <a
class="img-holder" href="//instagram.com/p/BbJuO76lW7X/" target="_blank"  data-src="https://scontent-ort2-1.cdninstagram.com/t51.2885-15/s320x320/sh0.08/e35/23348297_1884431914915249_5287468503631134720_n.jpg" alt="Pantambua #mondayblues on #Goteana with @kutizo @bonokodeh"> </a></li><li
class="bs-instagram-photo bs-instagram-photo-6"> <a
class="img-holder" href="//instagram.com/p/BbJeGxblYrZ/" target="_blank"  data-src="https://scontent-ort2-1.cdninstagram.com/t51.2885-15/s320x320/sh0.08/e35/c0.90.720.720/23347840_867520043404203_3289207399772061696_n.jpg" alt="Confirmed at 11:30am @liberatoredgar&#039;s Medical Appeal was at 320K. Thank you for your donations so far. #EdgarNeedsUs to clear 1M Hospital Bill"> </a></li><li
class="bs-instagram-photo bs-instagram-photo-7"> <a
class="img-holder" href="//instagram.com/p/BbI11LdFW53/" target="_blank"  data-src="https://scontent-ort2-1.cdninstagram.com/t51.2885-15/s320x320/sh0.08/e35/23280017_1516473991793435_7853396792212193280_n.jpg" alt="Good morning,
Hoping weekend yako imekuwa fiti,
Kama kawa githaa ni ya kurauka na kuingia hustle,
Dunga nangos kwa stenje yako ya power uraushe mraiya muingie hustle kimoja, Rauka ndani ya #Brekko with @MajiMajikenya and @King_Kafu
Call 0711443886 TEXT US on 21895"> </a></li><li
class="bs-instagram-photo bs-instagram-photo-8"> <a
class="img-holder" href="//instagram.com/p/BbHdJBFFnG3/" target="_blank"  data-src="https://scontent-ort2-1.cdninstagram.com/t51.2885-15/s320x320/sh0.08/e35/23164673_130157514354844_9020538005823160320_n.jpg" alt="#ReggaeKuruka na @djdoubletrouble254 Keep it locked"> </a></li><li
class="bs-instagram-photo bs-instagram-photo-9"> <a
class="img-holder" href="//instagram.com/p/BbFlhHhlmPK/" target="_blank"  data-src="https://scontent-ort2-1.cdninstagram.com/t51.2885-15/s320x320/sh0.08/e35/23164705_383393182100440_5043812487783251968_n.jpg" alt="#ReggaeBling WIIDDEAAAHHHH"> </a></li><li
class="bs-instagram-photo bs-instagram-photo-10"> <a
class="img-holder" href="//instagram.com/p/BbFFAEPFvDd/" target="_blank"  data-src="//scontent-ort2-1.cdninstagram.com/t51.2885-15/e35/s320x320/c0.80.640.640/23279550_363884657373319_7400217840575315968_n.jpg?82de1e" alt="Good Evening 🌆 #TeamGNL
Week yako imekuwa vipi? Gospel Night Live LIVE!!! w/ @djruffkenya"> </a></li><li
class="bs-instagram-photo bs-instagram-photo-11"> <a
class="img-holder" href="//instagram.com/p/BbE2EIglup8/" target="_blank"  data-src="https://scontent-ort2-1.cdninstagram.com/t51.2885-15/s320x320/sh0.08/e35/c135.0.810.810/23161734_2047336675499540_8761778544205365248_n.jpg" alt="#Offside ⚽🥊🏉 for all the latest in sports"> </a></li></ul></div> <footer
id="site-footer" class="site-footer"><div
class="footer-social-icons"><div
class="content-wrap"><div
class="container"><div
class="  better-studio-shortcode bsc-clearfix better-social-counter style-big-button colored in-5-col"><ul
class="social-list bsc-clearfix"><li
class="social-item facebook"><a
href="https://www.facebook.com/Ghettoradio" class="item-link" target="_blank"><i
class="item-icon bsfi-facebook"></i><span
class="item-name">Facebook</span><span
class="item-title-join">Join us on Facebook</span></a></li><li
class="social-item twitter"><a
href="https://twitter.com/GhettoRadio895" class="item-link" target="_blank"><i
class="item-icon bsfi-twitter"></i><span
class="item-name">Twitter</span><span
class="item-title-join">Join us on Twitter</span></a></li><li
class="social-item google"><a
href="https://plus.google.com/+Ghettoradio" class="item-link" target="_blank"><i
class="item-icon bsfi-google"></i><span
class="item-name">Google+</span><span
class="item-title-join">Join us on Google</span></a></li><li
class="social-item instagram"><a
href="https://instagram.com/ghettoradio895" class="item-link" target="_blank"><i
class="item-icon bsfi-instagram"></i><span
class="item-name">Instagram</span><span
class="item-title-join">Join us on Instagram</span></a></li><li
class="social-item android"><a
href="https://play.google.com/store/apps/details?id=com.goodbarber.ghettoradio&hl=en" class="item-link" target="_blank"><i
class="item-icon bsfi-android"></i><span
class="item-name">Google Play</span><span
class="item-title-join">Download our App</span></a></li></ul></div></div></div></div><div
class="copy-footer"><div
class="content-wrap"><div
class="container"><div
class="row"><div
class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12"> © 2017 - All Rights Reserved.</div><div
class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12"></div></div></div></div></div> </footer></div> <span
class="back-top"><i
class="fa fa-arrow-up"></i></span><div
style="display:none"><div
class="grofile-hash-map-ac31aac050f11c19e27cca90ec71e393"></div></div><div
id="fb-root"></div><script>/*<![CDATA[*/(function(){function appendFbScript(){var js,id='facebook-jssdk',fjs=document.getElementsByTagName('script')[0];if(document.getElementById(id))return;js=document.createElement('script');js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=522529577798072&version=v2.0";fjs.parentNode.insertBefore(js,fjs);window.fbAsyncInit=function(){FB.init({appId:'522529577798072',xfbml:true,version:'v2.0'});FB.Event.subscribe('comment.create',function(comment_data){console.log(comment_data);update_comments_count();});FB.Event.subscribe('comment.remove',function(comment_data){update_comments_count();});function update_comments_count(comment_data,comment_action){jQuery.ajax({type:'GET',dataType:'json',url:'https://www.ghettoradio.co.ke/wp-admin/admin-ajax.php',data:{action:'clear_better_facebook_comments',post_id:'42365'},success:function(data){},error:function(i,b){}})};};appendFbScript();}
appendFbScript();})();/*]]>*/</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-30093326-1','auto');ga('send','pageview');</script><script type='text/javascript'>/*<![CDATA[*/var bs_pagination_loc={"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};/*]]>*/</script><script type='text/javascript'>var better_bam_loc={"ajax_url":"https:\/\/www.ghettoradio.co.ke\/wp-admin\/admin-ajax.php"};</script><script type='text/javascript'>var betterReviewsLoc={"ajax_url":"https:\/\/www.ghettoradio.co.ke\/wp-admin\/admin-ajax.php","cp":"\/"};</script><script type='text/javascript'>/*<![CDATA[*/var publisher_theme_global_loc={"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"full-width"},"ajax_url":"https:\/\/www.ghettoradio.co.ke\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":true}};var publisher_theme_ajax_search_loc={"ajax_url":"https:\/\/www.ghettoradio.co.ke\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};/*]]>*/</script><!--[if lt IE 9]><script type='text/javascript'
		        src='https://cdnjs.cloudflare.com/ajax/libs/ace/1.2.8/ext-old_ie.js'></script><![endif]--><div
class="rh-cover noscroll gr-5" > <span
class="rh-close"></span><div
class="rh-panel rh-pm"><div
class="rh-p-h"> <span
class="user-login"> <span
class="user-avatar user-avatar-icon"><i
class="fa fa-user-circle"></i></span> Sign in </span></div><div
class="rh-p-b"><div
class="rh-c-m clearfix"><ul
id="resp-navigation" class="resp-menu menu clearfix"><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-39677"><a
href="https://www.ghettoradio.co.ke">HOME</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-11 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-35382"><a
href="https://www.ghettoradio.co.ke/category/trending/">TRENDING</a><div
class="mega-menu mega-grid-posts"><div
class="content-wrap bs-tab-anim bs-tab-animated active"><div
class="bs-pagination-wrapper main-term-11 next_prev "><div
class="listing listing-grid listing-grid-1 clearfix columns-4"><div
class="post-42353 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="Jubilee optimistic cases challenging Uhuru&#8217;s poll victory will be thrown out" data-src="https://i0.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/11/balaa.jpg?resize=275%2C183&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i0.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/11\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;balaa-210x136.jpg&quot;}}"				class="img-holder" href="https://www.ghettoradio.co.ke/jubilee-optimistic-cases-challenging-uhurus-poll-victory-will-thrown/"></a></div><p
class="title"> <a
href="https://www.ghettoradio.co.ke/jubilee-optimistic-cases-challenging-uhurus-poll-victory-will-thrown/" class="post-title post-url"> Jubilee optimistic cases challenging Uhuru&#8217;s poll victory will be thrown out </a></p></div ><div
class="post-42332 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="Nyeri Governor Wahome Gakuru dies in a road crash" data-src="https://i2.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/11/IMG-20171107-WA0003.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/11\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;IMG-20171107-WA0003-210x136.jpg&quot;,&quot;279&quot;:&quot;IMG-20171107-WA0003-279x220.jpg&quot;,&quot;357&quot;:&quot;IMG-20171107-WA0003-357x210.jpg&quot;,&quot;720&quot;:&quot;IMG-20171107-WA0003-720x430.jpg&quot;}}"				class="img-holder" href="https://www.ghettoradio.co.ke/nyeri-governor-wahome-gakuru-dies-in-a-road-crash/"></a></div><p
class="title"> <a
href="https://www.ghettoradio.co.ke/nyeri-governor-wahome-gakuru-dies-in-a-road-crash/" class="post-title post-url"> Nyeri Governor Wahome Gakuru dies in a road crash </a></p></div ><div
class="post-42322 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="NGO Board bans lobby groups operation!" data-src="https://i2.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/11/GeorgeKYSY.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/11\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;GeorgeKYSY-210x136.jpg&quot;,&quot;279&quot;:&quot;GeorgeKYSY-279x220.jpg&quot;,&quot;357&quot;:&quot;GeorgeKYSY-357x210.jpg&quot;,&quot;750&quot;:&quot;GeorgeKYSY-750x430.jpg&quot;}}"				class="img-holder" href="https://www.ghettoradio.co.ke/ngo-board-bans-lobby-groups-operation/"></a></div><p
class="title"> <a
href="https://www.ghettoradio.co.ke/ngo-board-bans-lobby-groups-operation/" class="post-title post-url"> NGO Board bans lobby groups operation! </a></p></div ><div
class="post-42319 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="KCSE candidates commence exam!" data-src="https://i0.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/11/KCSE.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i0.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/11\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;KCSE-210x136.jpg&quot;,&quot;279&quot;:&quot;KCSE-279x220.jpg&quot;,&quot;357&quot;:&quot;KCSE-357x210.jpg&quot;,&quot;750&quot;:&quot;KCSE-750x430.jpg&quot;}}"				class="img-holder" href="https://www.ghettoradio.co.ke/kcse-candidates-commence-exam/"></a></div><p
class="title"> <a
href="https://www.ghettoradio.co.ke/kcse-candidates-commence-exam/" class="post-title post-url"> KCSE candidates commence exam! </a></p></div ></div></div><div
class="bs-pagination bs-ajax-pagination next_prev main-term-11 clearfix"><script>var bs_ajax_paginate_601385211='{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"11","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"8d299f0"}';</script><a
class="btn-bs-pagination prev disabled" rel="prev" data-id="601385211"
title="Previous"> <i
class="fa fa-angle-left"
aria-hidden="true"></i> Prev </a> <a
rel="next" class="btn-bs-pagination next"
data-id="601385211" title="Next"> Next <i
class="fa fa-angle-right" aria-hidden="true"></i> </a></div></div></div></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-5 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-35381"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a><div
class="mega-menu mega-grid-posts"><div
class="content-wrap bs-tab-anim bs-tab-animated active"><div
class="bs-pagination-wrapper main-term-5 next_prev "><div
class="listing listing-grid listing-grid-1 clearfix columns-4"><div
class="post-42369 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="Manchester United Coach Boost a Break for injured players." data-src="https://i1.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/11/mourhino.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i1.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/11\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;mourhino-210x136.jpg&quot;,&quot;279&quot;:&quot;mourhino-279x220.jpg&quot;,&quot;357&quot;:&quot;mourhino-357x210.jpg&quot;}}"				class="img-holder" href="https://www.ghettoradio.co.ke/manchester-united-couch-boost-break-injured-players/"></a></div><p
class="title"> <a
href="https://www.ghettoradio.co.ke/manchester-united-couch-boost-break-injured-players/" class="post-title post-url"> Manchester United Coach Boost a Break for injured players. </a></p></div ><div
class="post-42365 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="Kenyan athlete banned for 4 years" data-src="https://i1.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/11/jemima-sumgong-rio-.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i1.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/11\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;jemima-sumgong-rio--210x136.jpg&quot;,&quot;279&quot;:&quot;jemima-sumgong-rio--279x220.jpg&quot;,&quot;357&quot;:&quot;jemima-sumgong-rio--357x210.jpg&quot;,&quot;750&quot;:&quot;jemima-sumgong-rio--750x430.jpg&quot;}}"				class="img-holder" href="https://www.ghettoradio.co.ke/kenyan-athlete-banned-4-years/"></a></div><p
class="title"> <a
href="https://www.ghettoradio.co.ke/kenyan-athlete-banned-4-years/" class="post-title post-url"> Kenyan athlete banned for 4 years </a></p></div ><div
class="post-42353 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="Jubilee optimistic cases challenging Uhuru&#8217;s poll victory will be thrown out" data-src="https://i0.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/11/balaa.jpg?resize=275%2C183&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i0.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/11\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;balaa-210x136.jpg&quot;}}"				class="img-holder" href="https://www.ghettoradio.co.ke/jubilee-optimistic-cases-challenging-uhurus-poll-victory-will-thrown/"></a></div><p
class="title"> <a
href="https://www.ghettoradio.co.ke/jubilee-optimistic-cases-challenging-uhurus-poll-victory-will-thrown/" class="post-title post-url"> Jubilee optimistic cases challenging Uhuru&#8217;s poll victory will be thrown out </a></p></div ><div
class="post-42357 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="Chelsea technical Director quits" data-src="https://i2.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/11/EMEN.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/11\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;EMEN-210x136.jpg&quot;,&quot;279&quot;:&quot;EMEN-279x220.jpg&quot;,&quot;357&quot;:&quot;EMEN-357x210.jpg&quot;,&quot;750&quot;:&quot;EMEN-750x430.jpg&quot;}}"				class="img-holder" href="https://www.ghettoradio.co.ke/chelsea-technical-director-quits/"></a></div><p
class="title"> <a
href="https://www.ghettoradio.co.ke/chelsea-technical-director-quits/" class="post-title post-url"> Chelsea technical Director quits </a></p></div ></div></div><div
class="bs-pagination bs-ajax-pagination next_prev main-term-5 clearfix"><script>var bs_ajax_paginate_2029710999='{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"5","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"e9c7be4"}';</script><a
class="btn-bs-pagination prev disabled" rel="prev" data-id="2029710999"
title="Previous"> <i
class="fa fa-angle-left"
aria-hidden="true"></i> Prev </a> <a
rel="next" class="btn-bs-pagination next"
data-id="2029710999" title="Next"> Next <i
class="fa fa-angle-right" aria-hidden="true"></i> </a></div></div></div></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-9 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-35383"><a
href="https://www.ghettoradio.co.ke/category/sports/">SPORTS</a><div
class="mega-menu mega-grid-posts"><div
class="content-wrap bs-tab-anim bs-tab-animated active"><div
class="bs-pagination-wrapper main-term-9 next_prev "><div
class="listing listing-grid listing-grid-1 clearfix columns-4"><div
class="post-42369 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="Manchester United Coach Boost a Break for injured players." data-src="https://i1.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/11/mourhino.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i1.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/11\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;mourhino-210x136.jpg&quot;,&quot;279&quot;:&quot;mourhino-279x220.jpg&quot;,&quot;357&quot;:&quot;mourhino-357x210.jpg&quot;}}"				class="img-holder" href="https://www.ghettoradio.co.ke/manchester-united-couch-boost-break-injured-players/"></a></div><p
class="title"> <a
href="https://www.ghettoradio.co.ke/manchester-united-couch-boost-break-injured-players/" class="post-title post-url"> Manchester United Coach Boost a Break for injured players. </a></p></div ><div
class="post-42365 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="Kenyan athlete banned for 4 years" data-src="https://i1.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/11/jemima-sumgong-rio-.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i1.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/11\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;jemima-sumgong-rio--210x136.jpg&quot;,&quot;279&quot;:&quot;jemima-sumgong-rio--279x220.jpg&quot;,&quot;357&quot;:&quot;jemima-sumgong-rio--357x210.jpg&quot;,&quot;750&quot;:&quot;jemima-sumgong-rio--750x430.jpg&quot;}}"				class="img-holder" href="https://www.ghettoradio.co.ke/kenyan-athlete-banned-4-years/"></a></div><p
class="title"> <a
href="https://www.ghettoradio.co.ke/kenyan-athlete-banned-4-years/" class="post-title post-url"> Kenyan athlete banned for 4 years </a></p></div ><div
class="post-42357 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="Chelsea technical Director quits" data-src="https://i2.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/11/EMEN.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/11\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;EMEN-210x136.jpg&quot;,&quot;279&quot;:&quot;EMEN-279x220.jpg&quot;,&quot;357&quot;:&quot;EMEN-357x210.jpg&quot;,&quot;750&quot;:&quot;EMEN-750x430.jpg&quot;}}"				class="img-holder" href="https://www.ghettoradio.co.ke/chelsea-technical-director-quits/"></a></div><p
class="title"> <a
href="https://www.ghettoradio.co.ke/chelsea-technical-director-quits/" class="post-title post-url"> Chelsea technical Director quits </a></p></div ><div
class="post-42352 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="Kenya Football Welfare Association partners Fight Lupus Kenya" data-src="https://i2.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/11/KEFWA.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/11\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;KEFWA-210x136.jpg&quot;,&quot;279&quot;:&quot;KEFWA-279x220.jpg&quot;,&quot;357&quot;:&quot;KEFWA-357x210.jpg&quot;,&quot;750&quot;:&quot;KEFWA-750x430.jpg&quot;}}"				class="img-holder" href="https://www.ghettoradio.co.ke/kenya-football-welfare-association-partners-lupus-kenya-sensitize-public-lupus/"></a></div><p
class="title"> <a
href="https://www.ghettoradio.co.ke/kenya-football-welfare-association-partners-lupus-kenya-sensitize-public-lupus/" class="post-title post-url"> Kenya Football Welfare Association partners Fight Lupus Kenya </a></p></div ></div></div><div
class="bs-pagination bs-ajax-pagination next_prev main-term-9 clearfix"><script>var bs_ajax_paginate_1116065162='{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"9","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"be06002"}';</script><a
class="btn-bs-pagination prev disabled" rel="prev" data-id="1116065162"
title="Previous"> <i
class="fa fa-angle-left"
aria-hidden="true"></i> Prev </a> <a
rel="next" class="btn-bs-pagination next"
data-id="1116065162" title="Next"> Next <i
class="fa fa-angle-right" aria-hidden="true"></i> </a></div></div></div></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-3 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-35384"><a
href="https://www.ghettoradio.co.ke/category/entertainment/">Celebs &#038; Entertainment</a><div
class="mega-menu mega-grid-posts"><div
class="content-wrap bs-tab-anim bs-tab-animated active"><div
class="bs-pagination-wrapper main-term-3 next_prev "><div
class="listing listing-grid listing-grid-1 clearfix columns-4"><div
class="post-42345 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-3"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-3"><a
href="https://www.ghettoradio.co.ke/category/entertainment/">CELEBS &amp; ENTERTAINMENT</a></span></div> <a
title="ERICK OMONDI ARRESTED FOR VIOLATING TRAFFIC LAWS!!!" data-src="https://i2.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/11/omosh.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/11\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;omosh-210x136.jpg&quot;,&quot;279&quot;:&quot;omosh-279x220.jpg&quot;,&quot;357&quot;:&quot;omosh-357x210.jpg&quot;,&quot;750&quot;:&quot;omosh-750x430.jpg&quot;}}"				class="img-holder" href="https://www.ghettoradio.co.ke/erick-omondi-arrested-violating-traffic-laws/"></a></div><p
class="title"> <a
href="https://www.ghettoradio.co.ke/erick-omondi-arrested-violating-traffic-laws/" class="post-title post-url"> ERICK OMONDI ARRESTED FOR VIOLATING TRAFFIC LAWS!!! </a></p></div ><div
class="post-42337 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="EAST AFRICAN MUSIC COMMUNITY MOURNS DIZZY NUTS AND DJ JAMAL" data-src="https://i2.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/11/dizzy.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/11\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;dizzy-210x136.jpg&quot;,&quot;279&quot;:&quot;dizzy-279x220.jpg&quot;,&quot;357&quot;:&quot;dizzy-357x210.jpg&quot;,&quot;750&quot;:&quot;dizzy-750x430.jpg&quot;}}"				class="img-holder" href="https://www.ghettoradio.co.ke/east-african-music-community-mourns-dizzy-nuts-dj-jamal/"></a></div><p
class="title"> <a
href="https://www.ghettoradio.co.ke/east-african-music-community-mourns-dizzy-nuts-dj-jamal/" class="post-title post-url"> EAST AFRICAN MUSIC COMMUNITY MOURNS DIZZY NUTS AND DJ JAMAL </a></p></div ><div
class="post-42316 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-3"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-3"><a
href="https://www.ghettoradio.co.ke/category/entertainment/">CELEBS &amp; ENTERTAINMENT</a></span></div> <a
title="NAZLIN UMAR CONFIRMS RUMORED RELATIONSHIP WITH ADEN DUALE!!" data-src="https://i0.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/11/Nazlin.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i0.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/11\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Nazlin-210x136.jpg&quot;,&quot;279&quot;:&quot;Nazlin-279x220.jpg&quot;,&quot;357&quot;:&quot;Nazlin-357x210.jpg&quot;}}"				class="img-holder" href="https://www.ghettoradio.co.ke/nazlin-umar-confirms-rumored-relationship-aden-duale/"></a></div><p
class="title"> <a
href="https://www.ghettoradio.co.ke/nazlin-umar-confirms-rumored-relationship-aden-duale/" class="post-title post-url"> NAZLIN UMAR CONFIRMS RUMORED RELATIONSHIP WITH ADEN DUALE!! </a></p></div ><div
class="post-42287 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="Radio Personality gifts fiance with a sleek German machine" data-src="https://i2.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/11/KWACH.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/11\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;KWACH-210x136.jpg&quot;,&quot;279&quot;:&quot;KWACH-279x220.jpg&quot;,&quot;357&quot;:&quot;KWACH-357x210.jpg&quot;,&quot;450&quot;:&quot;KWACH-450x430.jpg&quot;}}"				class="img-holder" href="https://www.ghettoradio.co.ke/radio-personality-gifts-fiance-with-a-sleek-german-machine/"></a></div><p
class="title"> <a
href="https://www.ghettoradio.co.ke/radio-personality-gifts-fiance-with-a-sleek-german-machine/" class="post-title post-url"> Radio Personality gifts fiance with a sleek German machine </a></p></div ></div></div><div
class="bs-pagination bs-ajax-pagination next_prev main-term-3 clearfix"><script>var bs_ajax_paginate_29064247='{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"3","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"1f2d273"}';</script><a
class="btn-bs-pagination prev disabled" rel="prev" data-id="29064247"
title="Previous"> <i
class="fa fa-angle-left"
aria-hidden="true"></i> Prev </a> <a
rel="next" class="btn-bs-pagination next"
data-id="29064247" title="Next"> Next <i
class="fa fa-angle-right" aria-hidden="true"></i> </a></div></div></div></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-7 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-35385"><a
href="https://www.ghettoradio.co.ke/category/maajabu/">MAAJABU</a><div
class="mega-menu mega-grid-posts"><div
class="content-wrap bs-tab-anim bs-tab-animated active"><div
class="bs-pagination-wrapper main-term-7 next_prev "><div
class="listing listing-grid listing-grid-1 clearfix columns-4"><div
class="post-42270 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="Tanzania burns alive 6,400 chicks from Kenya" data-src="https://i1.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/11/chicks-burnt.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i1.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/11\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;chicks-burnt-210x136.jpg&quot;,&quot;279&quot;:&quot;chicks-burnt-279x220.jpg&quot;,&quot;357&quot;:&quot;chicks-burnt-357x210.jpg&quot;,&quot;750&quot;:&quot;chicks-burnt-750x430.jpg&quot;}}"				class="img-holder" href="https://www.ghettoradio.co.ke/tanzania-burns-alive-6400-chicks-kenya/"></a></div><p
class="title"> <a
href="https://www.ghettoradio.co.ke/tanzania-burns-alive-6400-chicks-kenya/" class="post-title post-url"> Tanzania burns alive 6,400 chicks from Kenya </a></p></div ><div
class="post-41918 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="Boy mauled by stray dogs" data-src="https://i2.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/10/stray-dogs2.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/10\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;stray-dogs2-210x136.jpg&quot;,&quot;279&quot;:&quot;stray-dogs2-279x220.jpg&quot;,&quot;357&quot;:&quot;stray-dogs2-357x210.jpg&quot;}}"				class="img-holder" href="https://www.ghettoradio.co.ke/boy-mauled-by-stray-dogs/"></a></div><p
class="title"> <a
href="https://www.ghettoradio.co.ke/boy-mauled-by-stray-dogs/" class="post-title post-url"> Boy mauled by stray dogs </a></p></div ><div
class="post-41909 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="Newly elected MP give s sex tips on WhatsApp" data-src="https://i1.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/10/ANTHONY-KIAI3.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i1.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/10\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;ANTHONY-KIAI3-210x136.jpg&quot;,&quot;279&quot;:&quot;ANTHONY-KIAI3-279x220.jpg&quot;,&quot;357&quot;:&quot;ANTHONY-KIAI3-357x210.jpg&quot;}}"				class="img-holder" href="https://www.ghettoradio.co.ke/newly-elected-mp-give-s-sex-tips-whatsapp/"></a></div><p
class="title"> <a
href="https://www.ghettoradio.co.ke/newly-elected-mp-give-s-sex-tips-whatsapp/" class="post-title post-url"> Newly elected MP give s sex tips on WhatsApp </a></p></div ><div
class="post-41797 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="Man beheads neighbour, escapes with head" data-src="https://i0.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/10/CRIME-SCENE.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i0.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/10\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;CRIME-SCENE-210x136.jpg&quot;,&quot;279&quot;:&quot;CRIME-SCENE-279x220.jpg&quot;,&quot;357&quot;:&quot;CRIME-SCENE-357x210.jpg&quot;}}"				class="img-holder" href="https://www.ghettoradio.co.ke/man-beheads-neighbour-escapes-head/"></a></div><p
class="title"> <a
href="https://www.ghettoradio.co.ke/man-beheads-neighbour-escapes-head/" class="post-title post-url"> Man beheads neighbour, escapes with head </a></p></div ></div></div><div
class="bs-pagination bs-ajax-pagination next_prev main-term-7 clearfix"><script>var bs_ajax_paginate_1635547600='{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"7","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"593f39d"}';</script><a
class="btn-bs-pagination prev disabled" rel="prev" data-id="1635547600"
title="Previous"> <i
class="fa fa-angle-left"
aria-hidden="true"></i> Prev </a> <a
rel="next" class="btn-bs-pagination next"
data-id="1635547600" title="Next"> Next <i
class="fa fa-angle-right" aria-hidden="true"></i> </a></div></div></div></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6 better-anim-fade menu-item-35386"><a
href="https://www.ghettoradio.co.ke/category/fashion-life-style/">LIFESTYLE</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-8 better-anim-fade menu-item-35388"><a
href="https://www.ghettoradio.co.ke/category/opinion/">OPINION</a></li></ul></div><form
role="search" method="get" class="search-form" action="https://www.ghettoradio.co.ke"> <input
type="search" class="search-field"
placeholder="Search..."
value="" name="s"
title="Search for:"
autocomplete="off"></form></div></div><div
class="rh-panel rh-p-u"><div
class="rh-p-h"> <span
class="rh-back-menu"><i></i></span></div><div
class="rh-p-b"><div
class="bs-shortcode bs-login-shortcode "><div
class="bs-login bs-type-login"  style="display:none"><div
class="bs-login-panel bs-login-sign-panel bs-current-login-panel"><form
name="loginform" id="loginform"
action="https://www.ghettoradio.co.ke/wp-login.php" method="post"><div
class="login-header"> <span
class="login-icon fa fa-user-circle main-color"></span><p>Welcome, Login to your account.</p></div><div
class="login-field login-username"> <input
type="text" name="log" id="user_login" class="input"
value="" size="20"
placeholder="Username or Email..." required/></div><div
class="login-field login-password"> <input
type="password" name="pwd" id="user_pass"
class="input"
value="" size="20" placeholder="Password..."
required/></div><div
class="login-field"> <a
href="https://www.ghettoradio.co.ke/wp-login.php?action=lostpassword&redirect_to=https://www.ghettoradio.co.ke/kenyan-athlete-banned-4-years/"
class="go-reset-panel">Forget password?</a><span
class="login-remember"> <input
class="remember-checkbox" name="rememberme" type="checkbox"
id="rememberme"
value="forever"  /> <label
class="remember-label">Remember me</label> </span></div><div
class="login-field login-submit"> <input
type="submit" name="wp-submit"
class="button-primary login-btn"
value="Log In"/> <input
type="hidden" name="redirect_to" value="https://www.ghettoradio.co.ke/kenyan-athlete-banned-4-years/"/></div></form></div><div
class="bs-login-panel bs-login-reset-panel"><span
class="go-login-panel"><i
class="fa fa-angle-left"></i> Sign in</span><div
class="bs-login-reset-panel-inner"><div
class="login-header"> <span
class="login-icon fa fa-support"></span><p>Recover your password.</p><p>A password will be e-mailed to you.</p></div><form
name="lostpasswordform" id="lostpasswordform"
action="https://www.ghettoradio.co.ke/wp-login.php?action=lostpassword"
method="post"><div
class="login-field reset-username"> <input
type="text" name="user_login" class="input" value=""
placeholder="Username or Email..."
required/></div><div
class="login-field reset-submit"><input
type="hidden" name="redirect_to" value=""/> <input
type="submit" name="wp-submit" class="login-btn"
value="Send My Password"/></div></form></div></div></div></div></div></div></div><script type='text/javascript' src="https://www.ghettoradio.co.ke/wp-content/plugins/jetpack/modules/photon/photon.js?82de1e"></script><script type='text/javascript' src="https://www.ghettoradio.co.ke/wp-content/plugins/bbpress/templates/default/js/editor.js?82de1e"></script><script type='text/javascript'>var better_post_views_vars={"admin_ajax_url":"https:\/\/www.ghettoradio.co.ke\/wp-admin\/admin-ajax.php","post_id":"42365"};</script><script type='text/javascript' src="https://www.ghettoradio.co.ke/wp-content/plugins/better-post-views/js/better-post-views.min.js?82de1e"></script><script type='text/javascript'>var wpcf7={"apiSettings":{"root":"https:\/\/www.ghettoradio.co.ke\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script><script type='text/javascript' src="https://www.ghettoradio.co.ke/wp-content/plugins/contact-form-7/includes/js/scripts.js?82de1e"></script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201745'></script><script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Novaa'></script><script type='text/javascript'>var WPGroHo={"my_hash":""};</script><script type='text/javascript' src="https://www.ghettoradio.co.ke/wp-content/plugins/jetpack/modules/wpgroho.js?82de1e"></script><script type='text/javascript' src="https://www.ghettoradio.co.ke/wp-content/plugins/better-adsmanager/js/advertising.min.js?82de1e"></script><script type='text/javascript' src="https://www.ghettoradio.co.ke/wp-includes/js/comment-reply.min.js?82de1e"></script><script type='text/javascript' src="https://www.ghettoradio.co.ke/wp-includes/js/wp-embed.min.js?82de1e"></script><script type='text/javascript' async="async" src="https://www.ghettoradio.co.ke/wp-content/bs-booster-cache/eb7c0e8525ac181f17d4885f7823beba.js?82de1e"></script><script type='text/javascript' src='https://stats.wp.com/e-201745.js' async defer></script><script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:5.4',blog:'130312997',post:'42365',tz:'3',srv:'www.ghettoradio.co.ke'}]);_stq.push(['clickTrackerInit','130312997','42365']);</script></body></html>