<!DOCTYPE html> <!--[if IE 8]><html
class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 9]><html
class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if gt IE 9]><!--><html
lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head> <script>/*<![CDATA[*/(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NKKPQR5');/*]]>*/</script><meta
charset="UTF-8"><meta
http-equiv="X-UA-Compatible" content="IE=edge"><meta
name="viewport" content="width=device-width, initial-scale=1.0"><link
rel="pingback" href="https://www.ghettoradio.co.ke/xmlrpc.php"/><title>KCB Rugby Player Shot Dead - GhettoRadio 89.5 FM</title><link
rel="canonical" href="https://www.ghettoradio.co.ke/kcb-rugby-player-shot-dead/" /><meta
property="og:locale" content="en_US" /><meta
property="og:type" content="article" /><meta
property="og:title" content="KCB Rugby Player Shot Dead - GhettoRadio 89.5 FM" /><meta
property="og:description" content="Kasarani OCPD Robinson Mboloi says Kilonzo was shot dead by two armed men who later fled." /><meta
property="og:url" content="https://www.ghettoradio.co.ke/kcb-rugby-player-shot-dead/" /><meta
property="og:site_name" content="GhettoRadio 89.5 FM" /><meta
property="article:publisher" content="https://www.facebook.com/Ghettoradio/" /><meta
property="article:section" content="FEATURED" /><meta
property="article:published_time" content="2017-07-25T10:16:05+00:00" /><meta
property="article:modified_time" content="2017-07-25T10:28:59+00:00" /><meta
property="og:updated_time" content="2017-07-25T10:28:59+00:00" /><meta
property="og:image" content="https://www.ghettoradio.co.ke/wp-content/uploads/2017/07/kilonzo.jpg" /><meta
property="og:image:width" content="720" /><meta
property="og:image:height" content="1089" /><meta
name="twitter:card" content="summary" /><meta
name="twitter:description" content="Kasarani OCPD Robinson Mboloi says Kilonzo was shot dead by two armed men who later fled." /><meta
name="twitter:title" content="KCB Rugby Player Shot Dead - GhettoRadio 89.5 FM" /><meta
name="twitter:site" content="@ghettoradio89577" /><meta
name="twitter:image" content="https://i1.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/07/kilonzo.jpg?fit=720%2C1089&#038;ssl=1" /><meta
name="twitter:creator" content="@ghettoradio89577" /><link
rel='dns-prefetch' href='//s0.wp.com' /><link
rel='dns-prefetch' href='//secure.gravatar.com' /><link
rel='dns-prefetch' href='//ajax.googleapis.com' /><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="GhettoRadio 89.5 FM &raquo; Feed" href="https://www.ghettoradio.co.ke/feed/" /><link
rel="alternate" type="application/rss+xml" title="GhettoRadio 89.5 FM &raquo; Comments Feed" href="https://www.ghettoradio.co.ke/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="GhettoRadio 89.5 FM &raquo; KCB Rugby Player Shot Dead Comments Feed" href="https://www.ghettoradio.co.ke/kcb-rugby-player-shot-dead/feed/" /><script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ghettoradio.co.ke\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel='stylesheet' id='jquery-style-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.8' type='text/css' media='all' /><link
rel='stylesheet' id='bbp-default-css'  href="https://www.ghettoradio.co.ke/wp-content/themes/GhettoRadio/css/bbpress.css?725c22" type='text/css' media='screen' /><link
rel='stylesheet' id='contact-form-7-css'  href="https://www.ghettoradio.co.ke/wp-content/plugins/contact-form-7/includes/css/styles.css?725c22" type='text/css' media='all' /><link
rel='stylesheet' id='program-schedule-css'  href="https://www.ghettoradio.co.ke/wp-content/plugins/radio-station/templates/program-schedule.css?725c22" type='text/css' media='all' /><link
rel='stylesheet' id='dj-widget-css'  href="https://www.ghettoradio.co.ke/wp-content/plugins/radio-station/templates/djonair.css?725c22" type='text/css' media='all' /><link
rel='stylesheet' id='wsl-widget-css'  href="https://www.ghettoradio.co.ke/wp-content/plugins/wordpress-social-login/assets/css/style.css?725c22" type='text/css' media='all' /><link
rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,600%7CRoboto:400,500,400italic' type='text/css' media='all' /><link
rel='stylesheet' id='jetpack_css-css'  href="https://www.ghettoradio.co.ke/wp-content/plugins/jetpack/css/jetpack.css?725c22" type='text/css' media='all' /> <script type="text/javascript" data-cfasync="false">function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}
var disableStr='ga-disable-UA-30093326-1';if(__gaTrackerIsOptedOut()){window[disableStr]=true;}
function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-30093326-1','auto');__gaTracker('set','forceSSL',true);__gaTracker('require','displayfeatures');__gaTracker('require','linkid','linkid.js');__gaTracker('send','pageview');</script><script type='text/javascript' src="https://www.ghettoradio.co.ke/wp-includes/js/jquery/jquery.js?725c22"></script><script type='text/javascript' src="https://www.ghettoradio.co.ke/wp-includes/js/jquery/jquery-migrate.min.js?725c22"></script><script type='text/javascript'>var monsterinsights_frontend={"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.ghettoradio.co.ke","track_download_as":"event","internal_label":"int","hash_tracking":"false"};</script><script type='text/javascript' src="https://www.ghettoradio.co.ke/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?725c22"></script><link
rel='https://api.w.org/' href='https://www.ghettoradio.co.ke/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ghettoradio.co.ke/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ghettoradio.co.ke/wp-includes/wlwmanifest.xml?725c22" /><meta
name="generator" content="WordPress 4.8" /><link
rel='shortlink' href='https://wp.me/p8OMmx-akr' /><link
rel="alternate" type="application/json+oembed" href="https://www.ghettoradio.co.ke/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ghettoradio.co.ke%2Fkcb-rugby-player-shot-dead%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://www.ghettoradio.co.ke/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ghettoradio.co.ke%2Fkcb-rugby-player-shot-dead%2F&#038;format=xml" /><link
rel="amphtml" href="https://www.ghettoradio.co.ke/amp/kcb-rugby-player-shot-dead/"/><style type="text/css"></style><link
rel='dns-prefetch' href='//v0.wordpress.com'><link
rel='dns-prefetch' href='//i0.wp.com'><link
rel='dns-prefetch' href='//i1.wp.com'><link
rel='dns-prefetch' href='//i2.wp.com'><style type='text/css'>img#wpstats{display:none}</style><meta
property="fb:app_id" content="522529577798072"><link
rel="apple-touch-icon" href="https://www.ghettoradio.co.ke/wp-content/uploads/2017/07/favicon-3.png?725c22"><link
rel="apple-touch-icon" sizes="114x114" href="https://www.ghettoradio.co.ke/wp-content/uploads/2017/07/favicon-2.png?725c22"><link
rel="apple-touch-icon" sizes="72x72" href="https://www.ghettoradio.co.ke/wp-content/uploads/2017/07/favicon-1.png?725c22"><link
rel="apple-touch-icon" sizes="144x144" href="https://www.ghettoradio.co.ke/wp-content/uploads/2017/07/favicon.png?725c22"><meta
name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link
rel="stylesheet" type="text/css" href="https://www.ghettoradio.co.ke/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?725c22" media="screen"><![endif]--><script type="application/ld+json">/*<![CDATA[*/{"@context":"http:\/\/schema.org\/","@type":"organization","@id":"#organization","url":"https:\/\/www.ghettoradio.co.ke","name":"GhettoRadio 89.5 FM","description":"Kenya&#039;s No 1 GhettoRadio","logo":{"@type":"ImageObject","url":"https:\/\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/07\/gr-web-banner-peace.jpg"}}/*]]>*/</script><script type="application/ld+json">/*<![CDATA[*/{"@context":"http:\/\/schema.org\/","@type":"WebSite","name":"GhettoRadio 89.5 FM","alternateName":"Kenya&#039;s No 1 GhettoRadio","url":"https:\/\/www.ghettoradio.co.ke"}/*]]>*/</script><script type="application/ld+json">/*<![CDATA[*/{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","headline":"KCB Rugby Player Shot Dead","description":"Kasarani OCPD Robinson Mboloi says Kilonzo was shot dead by two armed men who later fled.","datePublished":"2017-07-25","dateModified":"2017-07-25","author":{"@type":"Person","@id":"#person-GhettoRadio","name":"Ghetto Radio"},"image":{"@type":"ImageObject","url":"https:\/\/i1.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/07\/kilonzo.jpg?fit=720%2C1089&ssl=1","width":720,"height":1089},"interactionStatistic":[{"@type":"InteractionCounter","interactionType":"http:\/\/schema.org\/CommentAction","userInteractionCount":0}],"publisher":{"@id":"#organization"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.ghettoradio.co.ke\/kcb-rugby-player-shot-dead\/"}}/*]]>*/</script><link
rel='stylesheet' id='bf-minifed-css-1' href="https://www.ghettoradio.co.ke/wp-content/bs-booster-cache/cf98f38f7ab8ec9355d7da0798ba3767.css?725c22" type='text/css' media='all' /><link
rel='stylesheet' id='bf-minifed-css-2' href="https://www.ghettoradio.co.ke/wp-content/bs-booster-cache/63f5e417f8cf69e77ca56f575720b486.css?725c22" type='text/css' media='all' /><script charset="UTF-8" src="//cdn.sendpulse.com/28edd3380a1c17cf65b137fe96516659/js/push/537cf2091a6a352b30ffac346fd6f45f_1.js?725c22" async></script><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript></head><body
class="post-template-default single single-post postid-39707 single-format-standard active-light-box active-top-line ltr page-layout-2-col-right boxed active-sticky-sidebar main-menu-sticky-smart active-ajax-search  wpb-js-composer js-comp-ver-5.2 vc_responsive bs-ll-a" dir="ltr"><noscript><iframe
src="https://www.googletagmanager.com/ns.html?id=GTM-NKKPQR5"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div
class="off-canvas-overlay"></div><div
class="off-canvas-container left"
style="display: none;"><div
class="off-canvas-inner"><div
class="off-canvas-header"><div
class="site-description">Kenya&#039;s No 1 GhettoRadio</div></div><div
class="off-canvas-search"><form
role="search" method="get" action="https://www.ghettoradio.co.ke"> <input
type="text" name="s" value=""
placeholder="Search..."> <i
class="fa fa-search"></i></form></div><div
class="off-canvas-menu"><div
class="off-canvas-menu-fallback"></div></div><div
class="off_canvas_footer"><div
class="off_canvas_footer-info entry-content"><div
class="  better-studio-shortcode bsc-clearfix better-social-counter style-button colored in-4-col"><ul
class="social-list bsc-clearfix"><li
class="social-item facebook"><a
href="https://www.facebook.com/Ghettoradio" target="_blank"><i
class="item-icon bsfi-facebook"></i><span
class="item-title">Likes</span></a></li><li
class="social-item twitter"><a
href="https://twitter.com/GhettoRadio895" target="_blank"><i
class="item-icon bsfi-twitter"></i><span
class="item-title">Followers</span></a></li><li
class="social-item google"><a
href="https://plus.google.com/+Ghettoradio" target="_blank"><i
class="item-icon bsfi-google"></i><span
class="item-title">Followers</span></a></li><li
class="social-item instagram"><a
href="https://instagram.com/ghettoradio895" target="_blank"><i
class="item-icon bsfi-instagram"></i><span
class="item-title">Followers</span></a></li></ul></div></div></div></div></div><div
class="main-wrap"> <header
id="header" class="site-header header-style-2 full-width" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><section
class="topbar topbar-style-1 hidden-xs hidden-xs"><div
class="content-wrap"><div
class="container"><div
class="topbar-inner"><div
class="row"><div
class="col-sm-8 section-menu"><div
id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"> <nav
class="top-menu-container"><ul
id="top-navigation" class="top-menu menu clearfix bsm-pure"><li
id="topbar-date" class="menu-item menu-item-date"> <span
class="topbar-date">Tuesday, July 25, 2017</span></li><li
id="menu-item-35375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-35375"><a
href="https://www.ghettoradio.co.ke">Home</a></li><li
id="menu-item-35396" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-35396"><a
href="https://www.ghettoradio.co.ke/about-us/">About Us</a></li><li
id="menu-item-35397" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-35397"><a
href="https://www.ghettoradio.co.ke/tv-old/">Visual Radio</a></li><li
id="menu-item-35391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-35391"><a
href="#">Projects</a><ul
class="sub-menu"><li
id="menu-item-35390" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-35390"><a
href="https://www.ghettoradio.co.ke/serious-request/">Serious Request</a></li><li
id="menu-item-35389" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-35389"><a
href="https://www.ghettoradio.co.ke/sanitary-pads-report/">Sanitary Pads Report</a></li></ul></li></ul></nav></div></div><div
class="col-sm-4 section-links"><div
class="  better-studio-shortcode bsc-clearfix better-social-counter style-button in-4-col"><ul
class="social-list bsc-clearfix"><li
class="social-item facebook"><a
href="https://www.facebook.com/Ghettoradio" target="_blank"><i
class="item-icon bsfi-facebook"></i><span
class="item-title">Likes</span></a></li><li
class="social-item twitter"><a
href="https://twitter.com/GhettoRadio895" target="_blank"><i
class="item-icon bsfi-twitter"></i><span
class="item-title">Followers</span></a></li><li
class="social-item google"><a
href="https://plus.google.com/+Ghettoradio" target="_blank"><i
class="item-icon bsfi-google"></i><span
class="item-title">Followers</span></a></li><li
class="social-item instagram"><a
href="https://instagram.com/ghettoradio895" target="_blank"><i
class="item-icon bsfi-instagram"></i><span
class="item-title">Followers</span></a></li><li
class="social-item android"><a
href="https://play.google.com/store/apps/details?id=com.goodbarber.ghettoradio&hl=en" target="_blank"><i
class="item-icon bsfi-android"></i><span
class="item-title">Android App</span></a></li></ul></div> <a
class="topbar-sign-in behind-social"
data-toggle="modal" data-target="#myModal"> <i
class="fa fa-user-circle"></i> Sign in </a><div
class="modal sign-in-modal fade" id="myModal" tabindex="-1" role="dialog"><div
class="modal-dialog" role="document"><div
class="modal-content"> <span
class="close-modal" data-dismiss="modal" aria-label="Close"><i
class="fa fa-close"></i></span><div
class="modal-body"><div
class="bs-shortcode bs-login-shortcode " style="display: none"><div
class="bs-login bs-type-login"><div
class="bs-login-panel bs-login-sign-panel bs-current-login-panel"><form
name="loginform" id="loginform"
action="https://www.ghettoradio.co.ke/wp-login.php" method="post"><div
class="login-header"> <span
class="login-icon fa fa-user-circle main-color"></span><p>Welcome, Login to your account.</p></div><div
class="login-field social-login-buttons clearfix"><ul
class="items-count-3"><li
class="item-1"> <a
rel="nofollow"
href="https://www.ghettoradio.co.ke/wp-login.php?action=wordpress_social_authenticate&mode=login&redirect_to=https%3A%2F%2Fwww.ghettoradio.co.ke%2Fkcb-rugby-player-shot-dead%2F&provider=Facebook"
data-provider="Facebook"
class="btn social-login-btn social-login-btn-facebook with-icon"><i
class="bf-icon  bsfi-facebook"></i>Login with Facebook </a></li><li
class="item-2"> <a
rel="nofollow"
href="https://www.ghettoradio.co.ke/wp-login.php?action=wordpress_social_authenticate&mode=login&redirect_to=https%3A%2F%2Fwww.ghettoradio.co.ke%2Fkcb-rugby-player-shot-dead%2F&provider=Google"
data-provider="Google"
class="btn social-login-btn social-login-btn-google with-icon"><i
class="bf-icon  bsfi-gplus"></i>Google </a></li><li
class="item-3"> <a
rel="nofollow"
href="https://www.ghettoradio.co.ke/wp-login.php?action=wordpress_social_authenticate&mode=login&redirect_to=https%3A%2F%2Fwww.ghettoradio.co.ke%2Fkcb-rugby-player-shot-dead%2F&provider=Twitter"
data-provider="Twitter"
class="btn social-login-btn social-login-btn-twitter with-icon"><i
class="bf-icon  bsfi-twitter"></i>Twitter </a></li></ul><div
class="or-wrapper"><span
class="or-text">Or</span></div></div><div
class="login-field login-username"> <input
type="text" name="log" id="user_login" class="input"
value="" size="20"
placeholder="Username or Email..." required/></div><div
class="login-field login-password"> <input
type="password" name="pwd" id="user_pass"
class="input"
value="" size="20" placeholder="Password..."
required/></div><div
class="login-field"> <a
href="https://www.ghettoradio.co.ke/wp-login.php?action=lostpassword&redirect_to=https://"
class="go-reset-panel">Forget password?</a><span
class="login-remember"> <input
class="remember-checkbox" name="rememberme" type="checkbox"
id="rememberme"
value="forever"  /> <label
class="remember-label">Remember me</label> </span></div><div
class="login-field login-submit"> <input
type="submit" name="wp-submit"
class="button-primary login-btn"
value="Log In"/> <input
type="hidden" name="redirect_to" value="https://"/></div></form></div><div
class="bs-login-panel bs-login-reset-panel"><span
class="go-login-panel"><i
class="fa fa-angle-left"></i> Sign in</span><div
class="bs-login-reset-panel-inner"><div
class="login-header"> <span
class="login-icon fa fa-support"></span><p>Recover your password.</p><p>A password will be e-mailed to you.</p></div><form
name="lostpasswordform" id="lostpasswordform"
action="https://www.ghettoradio.co.ke/wp-login.php?action=lostpassword"
method="post"><div
class="login-field reset-username"> <input
type="text" name="user_login" class="input" value=""
placeholder="Username or Email..."
required/></div><div
class="login-field reset-submit"><input
type="hidden" name="redirect_to" value=""/> <input
type="submit" name="wp-submit" class="login-btn"
value="Send My Password"/></div></form></div></div></div></div></div></div></div></div></div></div></div></div></div> </section><div
class="header-inner"><div
class="content-wrap"><div
class="container"><div
class="row"><div
class="row-height"><div
class="logo-col col-xs-12"><div
class="col-inside"><div
id="site-branding" class="site-branding"><h2  id="site-title" class="logo img-logo"> <a
href="https://www.ghettoradio.co.ke/" itemprop="url" rel="home"> <img
id="site-logo" src="https://www.ghettoradio.co.ke/wp-content/uploads/2017/07/gr-web-banner-peace.jpg?725c22"
alt="GhettoRadio"  /> </a></h2></div></div></div></div></div></div></div></div><div
id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><div
class="main-menu-inner"><div
class="content-wrap"><div
class="container"><nav
class="main-menu-container"><ul
id="main-navigation" class="main-menu menu bsm-pure clearfix"><li
id="menu-item-39677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-39677"><a
href="https://www.ghettoradio.co.ke">HOME</a></li><li
id="menu-item-35382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-11 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-35382"><a
href="https://www.ghettoradio.co.ke/category/trending/">TRENDING</a><div
class="mega-menu mega-grid-posts"><div
class="content-wrap bs-tab-anim bs-tab-animated active"><div
class="bs-pagination-wrapper main-term-11 next_prev "><div
class="listing listing-grid listing-grid-1 clearfix columns-4"> <article
class="post-39718 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="Striking Nurses Threaten To Vote Out Uhuru Over CBA" data-src="https://i2.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/02/nurses2.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/02\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;nurses2-210x136.jpg&quot;,&quot;279&quot;:&quot;nurses2-279x220.jpg&quot;,&quot;357&quot;:&quot;nurses2-357x210.jpg&quot;}}"					class="img-holder" href="https://www.ghettoradio.co.ke/striking-nurses-threaten-to-vote-out-uhuru-over-cba/"></a></div><h2 class="title"> <a
href="https://www.ghettoradio.co.ke/striking-nurses-threaten-to-vote-out-uhuru-over-cba/" class="post-title post-url"> Striking Nurses Threaten To Vote Out Uhuru Over CBA </a></h2> </article> <article
class="post-39711 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="30 Food Hawkers Arrested In Cholera Fight" data-src="https://i0.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/07/FOOD-HAWKERS1.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i0.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/07\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;FOOD-HAWKERS1-210x136.jpg&quot;,&quot;279&quot;:&quot;FOOD-HAWKERS1-279x220.jpg&quot;,&quot;357&quot;:&quot;FOOD-HAWKERS1-357x210.jpg&quot;}}"					class="img-holder" href="https://www.ghettoradio.co.ke/30-food-hawkers-arrested-in-cholera-fight/"></a></div><h2 class="title"> <a
href="https://www.ghettoradio.co.ke/30-food-hawkers-arrested-in-cholera-fight/" class="post-title post-url"> 30 Food Hawkers Arrested In Cholera Fight </a></h2> </article> <article
class="post-39694 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="Uhuru Condemns Extrajudicial Killings By Police" data-src="https://i2.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/07/police-killings.png?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/07\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;police-killings-210x136.png&quot;,&quot;279&quot;:&quot;police-killings-279x220.png&quot;,&quot;357&quot;:&quot;police-killings-357x210.png&quot;,&quot;750&quot;:&quot;police-killings-750x430.png&quot;}}"					class="img-holder" href="https://www.ghettoradio.co.ke/uhuru-condemns-extrajudicial-killings-by-police/"></a></div><h2 class="title"> <a
href="https://www.ghettoradio.co.ke/uhuru-condemns-extrajudicial-killings-by-police/" class="post-title post-url"> Uhuru Condemns Extrajudicial Killings By Police </a></h2> </article> <article
class="post-39692 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="IEBC to conduct nationwide elections systems test" data-src="https://i2.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/02/IEBC-VOTER2-1.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/02\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;IEBC-VOTER2-1-210x136.jpg&quot;,&quot;279&quot;:&quot;IEBC-VOTER2-1-279x220.jpg&quot;,&quot;357&quot;:&quot;IEBC-VOTER2-1-357x210.jpg&quot;}}"					class="img-holder" href="https://www.ghettoradio.co.ke/iebc-to-conduct-nationwide-elections-systems-test/"></a></div><h2 class="title"> <a
href="https://www.ghettoradio.co.ke/iebc-to-conduct-nationwide-elections-systems-test/" class="post-title post-url"> IEBC to conduct nationwide elections systems test </a></h2> </article></div></div><div
class="bs-pagination bs-ajax-pagination next_prev main-term-11 clearfix"><script>var bs_ajax_paginate_1980169439='{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"11"},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"75f797f"}';</script><a
class="btn-bs-pagination prev disabled" rel="prev" data-id="1980169439"
title="Previous"> <i
class="fa fa-caret-left"
aria-hidden="true"></i> Prev </a> <a
rel="next" class="btn-bs-pagination next"
data-id="1980169439" title="Next"> Next <i
class="fa fa-caret-right" aria-hidden="true"></i> </a></div></div></div></li><li
id="menu-item-35381" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-5 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-35381"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a><div
class="mega-menu mega-grid-posts"><div
class="content-wrap bs-tab-anim bs-tab-animated active"><div
class="bs-pagination-wrapper main-term-5 next_prev "><div
class="listing listing-grid listing-grid-1 clearfix columns-4"> <article
class="post-39718 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="Striking Nurses Threaten To Vote Out Uhuru Over CBA" data-src="https://i2.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/02/nurses2.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/02\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;nurses2-210x136.jpg&quot;,&quot;279&quot;:&quot;nurses2-279x220.jpg&quot;,&quot;357&quot;:&quot;nurses2-357x210.jpg&quot;}}"					class="img-holder" href="https://www.ghettoradio.co.ke/striking-nurses-threaten-to-vote-out-uhuru-over-cba/"></a></div><h2 class="title"> <a
href="https://www.ghettoradio.co.ke/striking-nurses-threaten-to-vote-out-uhuru-over-cba/" class="post-title post-url"> Striking Nurses Threaten To Vote Out Uhuru Over CBA </a></h2> </article> <article
class="post-39711 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="30 Food Hawkers Arrested In Cholera Fight" data-src="https://i0.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/07/FOOD-HAWKERS1.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i0.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/07\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;FOOD-HAWKERS1-210x136.jpg&quot;,&quot;279&quot;:&quot;FOOD-HAWKERS1-279x220.jpg&quot;,&quot;357&quot;:&quot;FOOD-HAWKERS1-357x210.jpg&quot;}}"					class="img-holder" href="https://www.ghettoradio.co.ke/30-food-hawkers-arrested-in-cholera-fight/"></a></div><h2 class="title"> <a
href="https://www.ghettoradio.co.ke/30-food-hawkers-arrested-in-cholera-fight/" class="post-title post-url"> 30 Food Hawkers Arrested In Cholera Fight </a></h2> </article> <article
class="post-39707 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="KCB Rugby Player Shot Dead" data-src="https://i1.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/07/kilonzo.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i1.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/07\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;kilonzo-210x136.jpg&quot;,&quot;279&quot;:&quot;kilonzo-279x220.jpg&quot;,&quot;357&quot;:&quot;kilonzo-357x210.jpg&quot;,&quot;720&quot;:&quot;kilonzo-720x430.jpg&quot;}}"					class="img-holder" href="https://www.ghettoradio.co.ke/kcb-rugby-player-shot-dead/"></a></div><h2 class="title"> <a
href="https://www.ghettoradio.co.ke/kcb-rugby-player-shot-dead/" class="post-title post-url"> KCB Rugby Player Shot Dead </a></h2> </article> <article
class="post-39699 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="MYSA DREAMS TOURNAMENT" data-src="https://www.ghettoradio.co.ke/wp-content/themes/GhettoRadio/images/default-thumb/publisher-md.png?725c22"					class="img-holder" href="https://www.ghettoradio.co.ke/39699-2/"></a></div><h2 class="title"> <a
href="https://www.ghettoradio.co.ke/39699-2/" class="post-title post-url"> MYSA DREAMS TOURNAMENT </a></h2> </article></div></div><div
class="bs-pagination bs-ajax-pagination next_prev main-term-5 clearfix"><script>var bs_ajax_paginate_575120881='{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"5"},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"94e68a6"}';</script><a
class="btn-bs-pagination prev disabled" rel="prev" data-id="575120881"
title="Previous"> <i
class="fa fa-caret-left"
aria-hidden="true"></i> Prev </a> <a
rel="next" class="btn-bs-pagination next"
data-id="575120881" title="Next"> Next <i
class="fa fa-caret-right" aria-hidden="true"></i> </a></div></div></div></li><li
id="menu-item-35383" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-9 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-35383"><a
href="https://www.ghettoradio.co.ke/category/sports/">SPORTS</a><div
class="mega-menu mega-grid-posts"><div
class="content-wrap bs-tab-anim bs-tab-animated active"><div
class="bs-pagination-wrapper main-term-9 next_prev "><div
class="listing listing-grid listing-grid-1 clearfix columns-4"> <article
class="post-39707 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="KCB Rugby Player Shot Dead" data-src="https://i1.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/07/kilonzo.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i1.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/07\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;kilonzo-210x136.jpg&quot;,&quot;279&quot;:&quot;kilonzo-279x220.jpg&quot;,&quot;357&quot;:&quot;kilonzo-357x210.jpg&quot;,&quot;720&quot;:&quot;kilonzo-720x430.jpg&quot;}}"					class="img-holder" href="https://www.ghettoradio.co.ke/kcb-rugby-player-shot-dead/"></a></div><h2 class="title"> <a
href="https://www.ghettoradio.co.ke/kcb-rugby-player-shot-dead/" class="post-title post-url"> KCB Rugby Player Shot Dead </a></h2> </article> <article
class="post-39699 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="MYSA DREAMS TOURNAMENT" data-src="https://www.ghettoradio.co.ke/wp-content/themes/GhettoRadio/images/default-thumb/publisher-md.png?725c22"					class="img-holder" href="https://www.ghettoradio.co.ke/39699-2/"></a></div><h2 class="title"> <a
href="https://www.ghettoradio.co.ke/39699-2/" class="post-title post-url"> MYSA DREAMS TOURNAMENT </a></h2> </article> <article
class="post-39402 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-9"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-9"><a
href="https://www.ghettoradio.co.ke/category/sports/">SPORTS</a></span></div> <a
title="The MYSA U14 boys’ team has left for Norway" data-src="https://i0.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/07/MYSA-2017-Norway-Cup-Team.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i0.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/07\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;MYSA-2017-Norway-Cup-Team-210x136.jpg&quot;,&quot;279&quot;:&quot;MYSA-2017-Norway-Cup-Team-279x220.jpg&quot;,&quot;357&quot;:&quot;MYSA-2017-Norway-Cup-Team-357x210.jpg&quot;,&quot;750&quot;:&quot;MYSA-2017-Norway-Cup-Team-750x430.jpg&quot;}}"					class="img-holder" href="https://www.ghettoradio.co.ke/mysa-u14-boys-team-left-norway/"></a></div><h2 class="title"> <a
href="https://www.ghettoradio.co.ke/mysa-u14-boys-team-left-norway/" class="post-title post-url"> The MYSA U14 boys’ team has left for Norway </a></h2> </article> <article
class="post-39394 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-9"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-9"><a
href="https://www.ghettoradio.co.ke/category/sports/">SPORTS</a></span></div> <a
title="KCB CHESS TEAM SELECTS PLAYERS FOR AFRICAN CLUB CHAMPIONSHIP" data-src="https://i1.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/07/Chess-3.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i1.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/07\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Chess-3-210x136.jpg&quot;,&quot;279&quot;:&quot;Chess-3-279x220.jpg&quot;,&quot;357&quot;:&quot;Chess-3-357x210.jpg&quot;,&quot;750&quot;:&quot;Chess-3-750x430.jpg&quot;}}"					class="img-holder" href="https://www.ghettoradio.co.ke/kcb-chess-team-selects-players-african-club-championship/"></a></div><h2 class="title"> <a
href="https://www.ghettoradio.co.ke/kcb-chess-team-selects-players-african-club-championship/" class="post-title post-url"> KCB CHESS TEAM SELECTS PLAYERS FOR AFRICAN CLUB CHAMPIONSHIP </a></h2> </article></div></div><div
class="bs-pagination bs-ajax-pagination next_prev main-term-9 clearfix"><script>var bs_ajax_paginate_1382001953='{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"9"},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"8df718f"}';</script><a
class="btn-bs-pagination prev disabled" rel="prev" data-id="1382001953"
title="Previous"> <i
class="fa fa-caret-left"
aria-hidden="true"></i> Prev </a> <a
rel="next" class="btn-bs-pagination next"
data-id="1382001953" title="Next"> Next <i
class="fa fa-caret-right" aria-hidden="true"></i> </a></div></div></div></li><li
id="menu-item-35384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-3 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-35384"><a
href="https://www.ghettoradio.co.ke/category/entertainment/">Celebs &#038; Entertainment</a><div
class="mega-menu mega-grid-posts"><div
class="content-wrap bs-tab-anim bs-tab-animated active"><div
class="bs-pagination-wrapper main-term-3 next_prev "><div
class="listing listing-grid listing-grid-1 clearfix columns-4"> <article
class="post-39703 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-3"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-3"><a
href="https://www.ghettoradio.co.ke/category/entertainment/">CELEBS &amp; ENTERTAINMENT</a></span></div> <a
title="Vera Sidika Flaunts Her Ksh.500,000 Bag" data-src="https://i2.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/07/vera-sidika.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/07\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;vera-sidika-210x136.jpg&quot;,&quot;279&quot;:&quot;vera-sidika-279x220.jpg&quot;,&quot;357&quot;:&quot;vera-sidika-357x210.jpg&quot;}}"					class="img-holder" href="https://www.ghettoradio.co.ke/vera-sidika-flaunts-her-ksh-500000-bag/"></a></div><h2 class="title"> <a
href="https://www.ghettoradio.co.ke/vera-sidika-flaunts-her-ksh-500000-bag/" class="post-title post-url"> Vera Sidika Flaunts Her Ksh.500,000 Bag </a></h2> </article> <article
class="post-39700 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="Robert Burale Goes Into Acting" data-src="https://i2.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/07/robert-burale.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/07\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;robert-burale-210x136.jpg&quot;,&quot;279&quot;:&quot;robert-burale-279x220.jpg&quot;,&quot;357&quot;:&quot;robert-burale-357x210.jpg&quot;}}"					class="img-holder" href="https://www.ghettoradio.co.ke/robert-burale-goes-into-acting/"></a></div><h2 class="title"> <a
href="https://www.ghettoradio.co.ke/robert-burale-goes-into-acting/" class="post-title post-url"> Robert Burale Goes Into Acting </a></h2> </article> <article
class="post-39687 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="French singer dies on stage" data-src="https://i1.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/07/barbara.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i1.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/07\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;barbara-210x136.jpg&quot;,&quot;279&quot;:&quot;barbara-279x220.jpg&quot;,&quot;357&quot;:&quot;barbara-357x210.jpg&quot;,&quot;750&quot;:&quot;barbara-750x430.jpg&quot;}}"					class="img-holder" href="https://www.ghettoradio.co.ke/french-singer-dies-on-stage/"></a></div><h2 class="title"> <a
href="https://www.ghettoradio.co.ke/french-singer-dies-on-stage/" class="post-title post-url"> French singer dies on stage </a></h2> </article> <article
class="post-39401 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-3"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-3"><a
href="https://www.ghettoradio.co.ke/category/entertainment/">CELEBS &amp; ENTERTAINMENT</a></span></div> <a
title="Akothee To Baby Daddies" data-src="https://i1.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/07/akothee-children-10.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i1.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/07\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;akothee-children-10-210x136.jpg&quot;,&quot;279&quot;:&quot;akothee-children-10-279x220.jpg&quot;,&quot;357&quot;:&quot;akothee-children-10-357x210.jpg&quot;,&quot;750&quot;:&quot;akothee-children-10-750x430.jpg&quot;}}"					class="img-holder" href="https://www.ghettoradio.co.ke/akothee-to-baby-daddies/"></a></div><h2 class="title"> <a
href="https://www.ghettoradio.co.ke/akothee-to-baby-daddies/" class="post-title post-url"> Akothee To Baby Daddies </a></h2> </article></div></div><div
class="bs-pagination bs-ajax-pagination next_prev main-term-3 clearfix"><script>var bs_ajax_paginate_1921426648='{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"3"},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"d63f6a5"}';</script><a
class="btn-bs-pagination prev disabled" rel="prev" data-id="1921426648"
title="Previous"> <i
class="fa fa-caret-left"
aria-hidden="true"></i> Prev </a> <a
rel="next" class="btn-bs-pagination next"
data-id="1921426648" title="Next"> Next <i
class="fa fa-caret-right" aria-hidden="true"></i> </a></div></div></div></li><li
id="menu-item-35385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-7 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-35385"><a
href="https://www.ghettoradio.co.ke/category/maajabu/">MAAJABU</a><div
class="mega-menu mega-grid-posts"><div
class="content-wrap bs-tab-anim bs-tab-animated active"><div
class="bs-pagination-wrapper main-term-7 next_prev "><div
class="listing listing-grid listing-grid-1 clearfix columns-4"> <article
class="post-39412 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="Kindergarten boy crushed to death by his school bus" data-src="https://i1.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/07/KINDERGARTEN-KID.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i1.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/07\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;KINDERGARTEN-KID-210x136.jpg&quot;,&quot;279&quot;:&quot;KINDERGARTEN-KID-279x220.jpg&quot;,&quot;357&quot;:&quot;KINDERGARTEN-KID-357x210.jpg&quot;,&quot;750&quot;:&quot;KINDERGARTEN-KID-750x430.jpg&quot;}}"					class="img-holder" href="https://www.ghettoradio.co.ke/kindergarten-boy-crushed-to-death-by-his-school-bus/"></a></div><h2 class="title"> <a
href="https://www.ghettoradio.co.ke/kindergarten-boy-crushed-to-death-by-his-school-bus/" class="post-title post-url"> Kindergarten boy crushed to death by his school bus </a></h2> </article> <article
class="post-39240 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="Nyeri Businessman Installs Chicken As Night Guard" data-src="https://i2.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/07/cock.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/07\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;cock-210x136.jpg&quot;,&quot;279&quot;:&quot;cock-279x220.jpg&quot;,&quot;357&quot;:&quot;cock-357x210.jpg&quot;}}"					class="img-holder" href="https://www.ghettoradio.co.ke/nyeri-businessman-installs-chicken-as-night-guard/"></a></div><h2 class="title"> <a
href="https://www.ghettoradio.co.ke/nyeri-businessman-installs-chicken-as-night-guard/" class="post-title post-url"> Nyeri Businessman Installs Chicken As Night Guard </a></h2> </article> <article
class="post-39202 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="Woman Marries Groom In Absentia (PHOTOS)" data-src="https://i2.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/07/FB_IMG_1499756661751.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/07\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;FB_IMG_1499756661751-210x136.jpg&quot;,&quot;279&quot;:&quot;FB_IMG_1499756661751-279x220.jpg&quot;,&quot;357&quot;:&quot;FB_IMG_1499756661751-357x210.jpg&quot;}}"					class="img-holder" href="https://www.ghettoradio.co.ke/woman-marries-groom-in-absentia-photos/"></a></div><h2 class="title"> <a
href="https://www.ghettoradio.co.ke/woman-marries-groom-in-absentia-photos/" class="post-title post-url"> Woman Marries Groom In Absentia (PHOTOS) </a></h2> </article> <article
class="post-39193 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="Man &#8216;abducted, raped by three women" data-src="https://i1.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/07/MAN-ABDUCTED.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i1.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/07\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;MAN-ABDUCTED-210x136.jpg&quot;,&quot;279&quot;:&quot;MAN-ABDUCTED-279x220.jpg&quot;,&quot;357&quot;:&quot;MAN-ABDUCTED-357x210.jpg&quot;,&quot;750&quot;:&quot;MAN-ABDUCTED-750x430.jpg&quot;}}"					class="img-holder" href="https://www.ghettoradio.co.ke/man-abducted-raped-by-three-women/"></a></div><h2 class="title"> <a
href="https://www.ghettoradio.co.ke/man-abducted-raped-by-three-women/" class="post-title post-url"> Man &#8216;abducted, raped by three women </a></h2> </article></div></div><div
class="bs-pagination bs-ajax-pagination next_prev main-term-7 clearfix"><script>var bs_ajax_paginate_35478777='{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"7"},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"afcc115"}';</script><a
class="btn-bs-pagination prev disabled" rel="prev" data-id="35478777"
title="Previous"> <i
class="fa fa-caret-left"
aria-hidden="true"></i> Prev </a> <a
rel="next" class="btn-bs-pagination next"
data-id="35478777" title="Next"> Next <i
class="fa fa-caret-right" aria-hidden="true"></i> </a></div></div></div></li><li
id="menu-item-35386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6 better-anim-fade menu-item-35386"><a
href="https://www.ghettoradio.co.ke/category/fashion-life-style/">LIFESTYLE</a></li><li
id="menu-item-35388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-8 better-anim-fade menu-item-35388"><a
href="https://www.ghettoradio.co.ke/category/opinion/">OPINION</a></li></ul><div
class="menu-action-buttons width-1"><div
class="search-container close"> <span
class="search-handler"><i
class="fa fa-search"></i></span><div
class="search-box clearfix"><form
role="search" method="get" class="search-form clearfix" action="https://www.ghettoradio.co.ke"> <input
type="search" class="search-field"
placeholder="Search..."
value="" name="s"
title="Search for:"
autocomplete="off"> <input
type="submit" class="search-submit" value="Search"></form></div></div></div> </nav></div></div></div></div> </header><div
class="responsive-header clearfix dark deferred-block-exclude"><div
class="responsive-header-container clearfix"><div
class="menu-container close"> <span
class="menu-handler"> <span
class="lines"></span> </span><div
class="menu-box clearfix"><ul
id="resp-navigation" class="resp-menu menu clearfix"><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-39677"><a
href="https://www.ghettoradio.co.ke">HOME</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-11 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-35382"><a
href="https://www.ghettoradio.co.ke/category/trending/">TRENDING</a><div
class="mega-menu mega-grid-posts"><div
class="content-wrap bs-tab-anim bs-tab-animated active"><div
class="bs-pagination-wrapper main-term-11 next_prev "><div
class="listing listing-grid listing-grid-1 clearfix columns-4"> <article
class="post-39718 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="Striking Nurses Threaten To Vote Out Uhuru Over CBA" data-src="https://i2.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/02/nurses2.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/02\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;nurses2-210x136.jpg&quot;,&quot;279&quot;:&quot;nurses2-279x220.jpg&quot;,&quot;357&quot;:&quot;nurses2-357x210.jpg&quot;}}"					class="img-holder" href="https://www.ghettoradio.co.ke/striking-nurses-threaten-to-vote-out-uhuru-over-cba/"></a></div><h2 class="title"> <a
href="https://www.ghettoradio.co.ke/striking-nurses-threaten-to-vote-out-uhuru-over-cba/" class="post-title post-url"> Striking Nurses Threaten To Vote Out Uhuru Over CBA </a></h2> </article> <article
class="post-39711 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="30 Food Hawkers Arrested In Cholera Fight" data-src="https://i0.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/07/FOOD-HAWKERS1.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i0.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/07\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;FOOD-HAWKERS1-210x136.jpg&quot;,&quot;279&quot;:&quot;FOOD-HAWKERS1-279x220.jpg&quot;,&quot;357&quot;:&quot;FOOD-HAWKERS1-357x210.jpg&quot;}}"					class="img-holder" href="https://www.ghettoradio.co.ke/30-food-hawkers-arrested-in-cholera-fight/"></a></div><h2 class="title"> <a
href="https://www.ghettoradio.co.ke/30-food-hawkers-arrested-in-cholera-fight/" class="post-title post-url"> 30 Food Hawkers Arrested In Cholera Fight </a></h2> </article> <article
class="post-39694 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="Uhuru Condemns Extrajudicial Killings By Police" data-src="https://i2.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/07/police-killings.png?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/07\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;police-killings-210x136.png&quot;,&quot;279&quot;:&quot;police-killings-279x220.png&quot;,&quot;357&quot;:&quot;police-killings-357x210.png&quot;,&quot;750&quot;:&quot;police-killings-750x430.png&quot;}}"					class="img-holder" href="https://www.ghettoradio.co.ke/uhuru-condemns-extrajudicial-killings-by-police/"></a></div><h2 class="title"> <a
href="https://www.ghettoradio.co.ke/uhuru-condemns-extrajudicial-killings-by-police/" class="post-title post-url"> Uhuru Condemns Extrajudicial Killings By Police </a></h2> </article> <article
class="post-39692 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="IEBC to conduct nationwide elections systems test" data-src="https://i2.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/02/IEBC-VOTER2-1.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/02\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;IEBC-VOTER2-1-210x136.jpg&quot;,&quot;279&quot;:&quot;IEBC-VOTER2-1-279x220.jpg&quot;,&quot;357&quot;:&quot;IEBC-VOTER2-1-357x210.jpg&quot;}}"					class="img-holder" href="https://www.ghettoradio.co.ke/iebc-to-conduct-nationwide-elections-systems-test/"></a></div><h2 class="title"> <a
href="https://www.ghettoradio.co.ke/iebc-to-conduct-nationwide-elections-systems-test/" class="post-title post-url"> IEBC to conduct nationwide elections systems test </a></h2> </article></div></div><div
class="bs-pagination bs-ajax-pagination next_prev main-term-11 clearfix"><script>var bs_ajax_paginate_1030835954='{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"11"},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"75f797f"}';</script><a
class="btn-bs-pagination prev disabled" rel="prev" data-id="1030835954"
title="Previous"> <i
class="fa fa-caret-left"
aria-hidden="true"></i> Prev </a> <a
rel="next" class="btn-bs-pagination next"
data-id="1030835954" title="Next"> Next <i
class="fa fa-caret-right" aria-hidden="true"></i> </a></div></div></div></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-5 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-35381"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a><div
class="mega-menu mega-grid-posts"><div
class="content-wrap bs-tab-anim bs-tab-animated active"><div
class="bs-pagination-wrapper main-term-5 next_prev "><div
class="listing listing-grid listing-grid-1 clearfix columns-4"> <article
class="post-39718 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="Striking Nurses Threaten To Vote Out Uhuru Over CBA" data-src="https://i2.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/02/nurses2.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/02\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;nurses2-210x136.jpg&quot;,&quot;279&quot;:&quot;nurses2-279x220.jpg&quot;,&quot;357&quot;:&quot;nurses2-357x210.jpg&quot;}}"					class="img-holder" href="https://www.ghettoradio.co.ke/striking-nurses-threaten-to-vote-out-uhuru-over-cba/"></a></div><h2 class="title"> <a
href="https://www.ghettoradio.co.ke/striking-nurses-threaten-to-vote-out-uhuru-over-cba/" class="post-title post-url"> Striking Nurses Threaten To Vote Out Uhuru Over CBA </a></h2> </article> <article
class="post-39711 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="30 Food Hawkers Arrested In Cholera Fight" data-src="https://i0.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/07/FOOD-HAWKERS1.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i0.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/07\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;FOOD-HAWKERS1-210x136.jpg&quot;,&quot;279&quot;:&quot;FOOD-HAWKERS1-279x220.jpg&quot;,&quot;357&quot;:&quot;FOOD-HAWKERS1-357x210.jpg&quot;}}"					class="img-holder" href="https://www.ghettoradio.co.ke/30-food-hawkers-arrested-in-cholera-fight/"></a></div><h2 class="title"> <a
href="https://www.ghettoradio.co.ke/30-food-hawkers-arrested-in-cholera-fight/" class="post-title post-url"> 30 Food Hawkers Arrested In Cholera Fight </a></h2> </article> <article
class="post-39707 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="KCB Rugby Player Shot Dead" data-src="https://i1.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/07/kilonzo.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i1.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/07\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;kilonzo-210x136.jpg&quot;,&quot;279&quot;:&quot;kilonzo-279x220.jpg&quot;,&quot;357&quot;:&quot;kilonzo-357x210.jpg&quot;,&quot;720&quot;:&quot;kilonzo-720x430.jpg&quot;}}"					class="img-holder" href="https://www.ghettoradio.co.ke/kcb-rugby-player-shot-dead/"></a></div><h2 class="title"> <a
href="https://www.ghettoradio.co.ke/kcb-rugby-player-shot-dead/" class="post-title post-url"> KCB Rugby Player Shot Dead </a></h2> </article> <article
class="post-39699 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="MYSA DREAMS TOURNAMENT" data-src="https://www.ghettoradio.co.ke/wp-content/themes/GhettoRadio/images/default-thumb/publisher-md.png?725c22"					class="img-holder" href="https://www.ghettoradio.co.ke/39699-2/"></a></div><h2 class="title"> <a
href="https://www.ghettoradio.co.ke/39699-2/" class="post-title post-url"> MYSA DREAMS TOURNAMENT </a></h2> </article></div></div><div
class="bs-pagination bs-ajax-pagination next_prev main-term-5 clearfix"><script>var bs_ajax_paginate_554938716='{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"5"},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"94e68a6"}';</script><a
class="btn-bs-pagination prev disabled" rel="prev" data-id="554938716"
title="Previous"> <i
class="fa fa-caret-left"
aria-hidden="true"></i> Prev </a> <a
rel="next" class="btn-bs-pagination next"
data-id="554938716" title="Next"> Next <i
class="fa fa-caret-right" aria-hidden="true"></i> </a></div></div></div></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-9 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-35383"><a
href="https://www.ghettoradio.co.ke/category/sports/">SPORTS</a><div
class="mega-menu mega-grid-posts"><div
class="content-wrap bs-tab-anim bs-tab-animated active"><div
class="bs-pagination-wrapper main-term-9 next_prev "><div
class="listing listing-grid listing-grid-1 clearfix columns-4"> <article
class="post-39707 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="KCB Rugby Player Shot Dead" data-src="https://i1.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/07/kilonzo.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i1.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/07\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;kilonzo-210x136.jpg&quot;,&quot;279&quot;:&quot;kilonzo-279x220.jpg&quot;,&quot;357&quot;:&quot;kilonzo-357x210.jpg&quot;,&quot;720&quot;:&quot;kilonzo-720x430.jpg&quot;}}"					class="img-holder" href="https://www.ghettoradio.co.ke/kcb-rugby-player-shot-dead/"></a></div><h2 class="title"> <a
href="https://www.ghettoradio.co.ke/kcb-rugby-player-shot-dead/" class="post-title post-url"> KCB Rugby Player Shot Dead </a></h2> </article> <article
class="post-39699 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="MYSA DREAMS TOURNAMENT" data-src="https://www.ghettoradio.co.ke/wp-content/themes/GhettoRadio/images/default-thumb/publisher-md.png?725c22"					class="img-holder" href="https://www.ghettoradio.co.ke/39699-2/"></a></div><h2 class="title"> <a
href="https://www.ghettoradio.co.ke/39699-2/" class="post-title post-url"> MYSA DREAMS TOURNAMENT </a></h2> </article> <article
class="post-39402 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-9"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-9"><a
href="https://www.ghettoradio.co.ke/category/sports/">SPORTS</a></span></div> <a
title="The MYSA U14 boys’ team has left for Norway" data-src="https://i0.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/07/MYSA-2017-Norway-Cup-Team.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i0.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/07\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;MYSA-2017-Norway-Cup-Team-210x136.jpg&quot;,&quot;279&quot;:&quot;MYSA-2017-Norway-Cup-Team-279x220.jpg&quot;,&quot;357&quot;:&quot;MYSA-2017-Norway-Cup-Team-357x210.jpg&quot;,&quot;750&quot;:&quot;MYSA-2017-Norway-Cup-Team-750x430.jpg&quot;}}"					class="img-holder" href="https://www.ghettoradio.co.ke/mysa-u14-boys-team-left-norway/"></a></div><h2 class="title"> <a
href="https://www.ghettoradio.co.ke/mysa-u14-boys-team-left-norway/" class="post-title post-url"> The MYSA U14 boys’ team has left for Norway </a></h2> </article> <article
class="post-39394 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-9"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-9"><a
href="https://www.ghettoradio.co.ke/category/sports/">SPORTS</a></span></div> <a
title="KCB CHESS TEAM SELECTS PLAYERS FOR AFRICAN CLUB CHAMPIONSHIP" data-src="https://i1.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/07/Chess-3.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i1.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/07\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Chess-3-210x136.jpg&quot;,&quot;279&quot;:&quot;Chess-3-279x220.jpg&quot;,&quot;357&quot;:&quot;Chess-3-357x210.jpg&quot;,&quot;750&quot;:&quot;Chess-3-750x430.jpg&quot;}}"					class="img-holder" href="https://www.ghettoradio.co.ke/kcb-chess-team-selects-players-african-club-championship/"></a></div><h2 class="title"> <a
href="https://www.ghettoradio.co.ke/kcb-chess-team-selects-players-african-club-championship/" class="post-title post-url"> KCB CHESS TEAM SELECTS PLAYERS FOR AFRICAN CLUB CHAMPIONSHIP </a></h2> </article></div></div><div
class="bs-pagination bs-ajax-pagination next_prev main-term-9 clearfix"><script>var bs_ajax_paginate_1960107448='{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"9"},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"8df718f"}';</script><a
class="btn-bs-pagination prev disabled" rel="prev" data-id="1960107448"
title="Previous"> <i
class="fa fa-caret-left"
aria-hidden="true"></i> Prev </a> <a
rel="next" class="btn-bs-pagination next"
data-id="1960107448" title="Next"> Next <i
class="fa fa-caret-right" aria-hidden="true"></i> </a></div></div></div></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-3 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-35384"><a
href="https://www.ghettoradio.co.ke/category/entertainment/">Celebs &#038; Entertainment</a><div
class="mega-menu mega-grid-posts"><div
class="content-wrap bs-tab-anim bs-tab-animated active"><div
class="bs-pagination-wrapper main-term-3 next_prev "><div
class="listing listing-grid listing-grid-1 clearfix columns-4"> <article
class="post-39703 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-3"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-3"><a
href="https://www.ghettoradio.co.ke/category/entertainment/">CELEBS &amp; ENTERTAINMENT</a></span></div> <a
title="Vera Sidika Flaunts Her Ksh.500,000 Bag" data-src="https://i2.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/07/vera-sidika.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/07\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;vera-sidika-210x136.jpg&quot;,&quot;279&quot;:&quot;vera-sidika-279x220.jpg&quot;,&quot;357&quot;:&quot;vera-sidika-357x210.jpg&quot;}}"					class="img-holder" href="https://www.ghettoradio.co.ke/vera-sidika-flaunts-her-ksh-500000-bag/"></a></div><h2 class="title"> <a
href="https://www.ghettoradio.co.ke/vera-sidika-flaunts-her-ksh-500000-bag/" class="post-title post-url"> Vera Sidika Flaunts Her Ksh.500,000 Bag </a></h2> </article> <article
class="post-39700 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="Robert Burale Goes Into Acting" data-src="https://i2.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/07/robert-burale.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/07\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;robert-burale-210x136.jpg&quot;,&quot;279&quot;:&quot;robert-burale-279x220.jpg&quot;,&quot;357&quot;:&quot;robert-burale-357x210.jpg&quot;}}"					class="img-holder" href="https://www.ghettoradio.co.ke/robert-burale-goes-into-acting/"></a></div><h2 class="title"> <a
href="https://www.ghettoradio.co.ke/robert-burale-goes-into-acting/" class="post-title post-url"> Robert Burale Goes Into Acting </a></h2> </article> <article
class="post-39687 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="French singer dies on stage" data-src="https://i1.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/07/barbara.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i1.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/07\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;barbara-210x136.jpg&quot;,&quot;279&quot;:&quot;barbara-279x220.jpg&quot;,&quot;357&quot;:&quot;barbara-357x210.jpg&quot;,&quot;750&quot;:&quot;barbara-750x430.jpg&quot;}}"					class="img-holder" href="https://www.ghettoradio.co.ke/french-singer-dies-on-stage/"></a></div><h2 class="title"> <a
href="https://www.ghettoradio.co.ke/french-singer-dies-on-stage/" class="post-title post-url"> French singer dies on stage </a></h2> </article> <article
class="post-39401 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-3"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-3"><a
href="https://www.ghettoradio.co.ke/category/entertainment/">CELEBS &amp; ENTERTAINMENT</a></span></div> <a
title="Akothee To Baby Daddies" data-src="https://i1.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/07/akothee-children-10.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i1.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/07\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;akothee-children-10-210x136.jpg&quot;,&quot;279&quot;:&quot;akothee-children-10-279x220.jpg&quot;,&quot;357&quot;:&quot;akothee-children-10-357x210.jpg&quot;,&quot;750&quot;:&quot;akothee-children-10-750x430.jpg&quot;}}"					class="img-holder" href="https://www.ghettoradio.co.ke/akothee-to-baby-daddies/"></a></div><h2 class="title"> <a
href="https://www.ghettoradio.co.ke/akothee-to-baby-daddies/" class="post-title post-url"> Akothee To Baby Daddies </a></h2> </article></div></div><div
class="bs-pagination bs-ajax-pagination next_prev main-term-3 clearfix"><script>var bs_ajax_paginate_1680286591='{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"3"},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"d63f6a5"}';</script><a
class="btn-bs-pagination prev disabled" rel="prev" data-id="1680286591"
title="Previous"> <i
class="fa fa-caret-left"
aria-hidden="true"></i> Prev </a> <a
rel="next" class="btn-bs-pagination next"
data-id="1680286591" title="Next"> Next <i
class="fa fa-caret-right" aria-hidden="true"></i> </a></div></div></div></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-7 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-35385"><a
href="https://www.ghettoradio.co.ke/category/maajabu/">MAAJABU</a><div
class="mega-menu mega-grid-posts"><div
class="content-wrap bs-tab-anim bs-tab-animated active"><div
class="bs-pagination-wrapper main-term-7 next_prev "><div
class="listing listing-grid listing-grid-1 clearfix columns-4"> <article
class="post-39412 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="Kindergarten boy crushed to death by his school bus" data-src="https://i1.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/07/KINDERGARTEN-KID.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i1.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/07\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;KINDERGARTEN-KID-210x136.jpg&quot;,&quot;279&quot;:&quot;KINDERGARTEN-KID-279x220.jpg&quot;,&quot;357&quot;:&quot;KINDERGARTEN-KID-357x210.jpg&quot;,&quot;750&quot;:&quot;KINDERGARTEN-KID-750x430.jpg&quot;}}"					class="img-holder" href="https://www.ghettoradio.co.ke/kindergarten-boy-crushed-to-death-by-his-school-bus/"></a></div><h2 class="title"> <a
href="https://www.ghettoradio.co.ke/kindergarten-boy-crushed-to-death-by-his-school-bus/" class="post-title post-url"> Kindergarten boy crushed to death by his school bus </a></h2> </article> <article
class="post-39240 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="Nyeri Businessman Installs Chicken As Night Guard" data-src="https://i2.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/07/cock.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/07\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;cock-210x136.jpg&quot;,&quot;279&quot;:&quot;cock-279x220.jpg&quot;,&quot;357&quot;:&quot;cock-357x210.jpg&quot;}}"					class="img-holder" href="https://www.ghettoradio.co.ke/nyeri-businessman-installs-chicken-as-night-guard/"></a></div><h2 class="title"> <a
href="https://www.ghettoradio.co.ke/nyeri-businessman-installs-chicken-as-night-guard/" class="post-title post-url"> Nyeri Businessman Installs Chicken As Night Guard </a></h2> </article> <article
class="post-39202 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="Woman Marries Groom In Absentia (PHOTOS)" data-src="https://i2.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/07/FB_IMG_1499756661751.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/07\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;FB_IMG_1499756661751-210x136.jpg&quot;,&quot;279&quot;:&quot;FB_IMG_1499756661751-279x220.jpg&quot;,&quot;357&quot;:&quot;FB_IMG_1499756661751-357x210.jpg&quot;}}"					class="img-holder" href="https://www.ghettoradio.co.ke/woman-marries-groom-in-absentia-photos/"></a></div><h2 class="title"> <a
href="https://www.ghettoradio.co.ke/woman-marries-groom-in-absentia-photos/" class="post-title post-url"> Woman Marries Groom In Absentia (PHOTOS) </a></h2> </article> <article
class="post-39193 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="Man &#8216;abducted, raped by three women" data-src="https://i1.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/07/MAN-ABDUCTED.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i1.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/07\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;MAN-ABDUCTED-210x136.jpg&quot;,&quot;279&quot;:&quot;MAN-ABDUCTED-279x220.jpg&quot;,&quot;357&quot;:&quot;MAN-ABDUCTED-357x210.jpg&quot;,&quot;750&quot;:&quot;MAN-ABDUCTED-750x430.jpg&quot;}}"					class="img-holder" href="https://www.ghettoradio.co.ke/man-abducted-raped-by-three-women/"></a></div><h2 class="title"> <a
href="https://www.ghettoradio.co.ke/man-abducted-raped-by-three-women/" class="post-title post-url"> Man &#8216;abducted, raped by three women </a></h2> </article></div></div><div
class="bs-pagination bs-ajax-pagination next_prev main-term-7 clearfix"><script>var bs_ajax_paginate_1576175368='{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"7"},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"afcc115"}';</script><a
class="btn-bs-pagination prev disabled" rel="prev" data-id="1576175368"
title="Previous"> <i
class="fa fa-caret-left"
aria-hidden="true"></i> Prev </a> <a
rel="next" class="btn-bs-pagination next"
data-id="1576175368" title="Next"> Next <i
class="fa fa-caret-right" aria-hidden="true"></i> </a></div></div></div></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6 better-anim-fade menu-item-35386"><a
href="https://www.ghettoradio.co.ke/category/fashion-life-style/">LIFESTYLE</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-8 better-anim-fade menu-item-35388"><a
href="https://www.ghettoradio.co.ke/category/opinion/">OPINION</a></li></ul></div></div><div
class="logo-container"> <a
href="https://www.ghettoradio.co.ke/" itemprop="url" rel="home"> <img
src="https://www.ghettoradio.co.ke/wp-content/uploads/2017/07/gr-web-banner-peace.jpg?725c22"
alt="GhettoRadio 89.5 FM"  /> </a></div><div
class="search-container close"> <span
class="search-handler"> <i
class="fa fa-search"></i> </span><div
class="search-box clearfix"><form
role="search" method="get" class="search-form clearfix" action="https://www.ghettoradio.co.ke"> <input
type="search" class="search-field"
placeholder="Search..."
value="" name="s"
title="Search for:"
autocomplete="off"> <input
type="submit" class="search-submit" value="Search"></form></div></div></div></div><div
role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style" itemprop="breadcrumb"><div
class="container bf-breadcrumb-container"><ul
class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta
name="numberOfItems" content="3" /><meta
name="itemListOrder" content="Ascending" /><li
class="bf-breadcrumb-item"><a
href="https://www.ghettoradio.co.ke"><span >Home</span></a></li><li
itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a
itemscope itemtype="http://schema.org/Thing" itemprop="item" href="https://www.ghettoradio.co.ke/category/featured/"><span
itemprop="name">FEATURED</span></a><meta
itemprop="position" content="1" /></li><li
itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><p
itemscope itemtype="http://schema.org/Thing" itemprop="item"><span
itemprop="name">KCB Rugby Player Shot Dead</span><meta
itemprop="image" content="https://i1.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/07/kilonzo.jpg?fit=720%2C1089&ssl=1" /></p><meta
itemprop="position" content="2" /></li></ul></div></div><div
class="content-wrap"> <main
id="content" class="content-container"><div
class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-10"><div
class="row main-section"><div
class="col-sm-8 content-column"><div
class="single-container"> <article
id="post-39707" class="post-39707 post type-post status-publish format-standard has-post-thumbnail  category-featured category-sports single-post-content"><div
class="single-featured"><a
class="post-thumbnail open-lightbox" href="https://i1.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/07/kilonzo.jpg?fit=720%2C1089&ssl=1"><img
alt="" data-src="https://i1.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/07/kilonzo.jpg?resize=720%2C430&amp;ssl=1"> </a></div><div
class="post-header-inner"><div
class="post-header-title"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span><span
class="term-badge term-9"><a
href="https://www.ghettoradio.co.ke/category/sports/">SPORTS</a></span></div><h1 class="single-post-title"> <span
class="post-title" itemprop="headline">KCB Rugby Player Shot Dead</span></h1><h2 class="post-subtitle">KCB Rugby Player Shot Dead</h2><div
class="post-meta single-post-meta"> <a
href="https://www.ghettoradio.co.ke/author/ghettoradionews/"
title="Browse Author Articles"
class="post-author-a post-author-avatar"> <img
alt="" class="avatar avatar-26 photo" height="26" width="26" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/secure.gravatar.com\/avatar\/&quot;,&quot;sizes&quot;:{&quot;26&quot;:&quot;ac31aac050f11c19e27cca90ec71e393?s=26&#038;d=mm&#038;r=g&quot;,&quot;52&quot;:&quot;ac31aac050f11c19e27cca90ec71e393?s=52&amp;d=mm&amp;r=g&quot;}}" data-src="https://secure.gravatar.com/avatar/ac31aac050f11c19e27cca90ec71e393?s=26&#038;d=mm&#038;r=g"/><span
class="post-author-name">By <b>Ghetto Radio</b></span> </a> <span
class="time"><time
class="post-published updated"
datetime="2017-07-25T10:28:59+00:00">Last updated <b>Jul 25, 2017</b></time></span></div></div></div><div
class="post-share single-post-share top-share clearfix"> <a
href="https://www.ghettoradio.co.ke/kcb-rugby-player-shot-dead/#respond" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;KCB Rugby Player Shot Dead&rdquo;"><i
class="fa fa-comments" aria-hidden="true"></i> <b
class="number">0</b></a><span
class="views post-share-btn post-share-btn-views rank-0" data-bpv-post="39707"><i
class="bf-icon  fa fa-eye"></i> <b
class="number">5</b></span><div
class="share-handler-wrap"> <span
class="share-handler post-share-btn rank-0"> <i
class="bf-icon  fa fa-share-alt"></i> <b
class="text">Share</b> </span><ul
class="social-share-list clearfix"><li
class="social-item facebook"><a
href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ghettoradio.co.ke%2Fkcb-rugby-player-shot-dead%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i
class="fa fa-facebook"></i></a></li><li
class="social-item twitter"><a
href="https://twitter.com/share?text=KCB Rugby Player Shot Dead @GhettoRadio895&url=https%3A%2F%2Fwww.ghettoradio.co.ke%2Fkcb-rugby-player-shot-dead%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i
class="fa fa-twitter"></i></a></li><li
class="social-item google_plus"><a
href="https://plus.google.com/share?url=https%3A%2F%2Fwww.ghettoradio.co.ke%2Fkcb-rugby-player-shot-dead%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i
class="fa fa-google"></i></a></li><li
class="social-item reddit"><a
href="https://reddit.com/submit?url=https%3A%2F%2Fwww.ghettoradio.co.ke%2Fkcb-rugby-player-shot-dead%2F&title=KCB Rugby Player Shot Dead" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i
class="fa fa-reddit-alien"></i></a></li><li
class="social-item whatsapp"><a
href="whatsapp://send?text=KCB Rugby Player Shot Dead %0A%0A https%3A%2F%2Fwww.ghettoradio.co.ke%2Fkcb-rugby-player-shot-dead%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i
class="fa fa-whatsapp"></i></a></li><li
class="social-item pinterest"><a
href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.ghettoradio.co.ke%2Fkcb-rugby-player-shot-dead%2F&media=https://i1.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/07/kilonzo.jpg?fit=720%2C1089&ssl=1&description=KCB Rugby Player Shot Dead" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i
class="fa fa-pinterest"></i></a></li><li
class="social-item email"><a
href="mailto:?subject=KCB Rugby Player Shot Dead&body=https%3A%2F%2Fwww.ghettoradio.co.ke%2Fkcb-rugby-player-shot-dead%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i
class="fa fa-envelope-open"></i></a></li></ul></div></div><div
class="entry-content clearfix single-post-content"><p><img
class="size-medium wp-image-39712 alignleft"  data-src="https://www.ghettoradio.co.ke/wp-content/uploads/2017/07/kilonzo-198x300.jpg?725c22" alt="" width="198" height="300" srcset="https://i1.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/07/kilonzo.jpg?resize=198%2C300&amp;ssl=1 198w, https://i1.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/07/kilonzo.jpg?resize=677%2C1024&amp;ssl=1 677w, https://i1.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/07/kilonzo.jpg?w=720&amp;ssl=1 720w" sizes="(max-width: 198px) 100vw, 198px" />KCB Rugby player James Kilonzo has been shot dead.</p><p>Kilonzo was shot dead last night at an Mpesa shop in Kasarani area.</p><p>Kasarani OCPD Robinson Mboloi says Kilonzo was shot dead by two armed men who later fled.</p><div
class="bsac bsac-clearfix bsac-post-inline bsac-float-center bsac-align-center bsac-column-1"><div
id="bsac-39651-1861585898" class="bsac-container bsac-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="39651" data-type="code"><span
id="bsac-39651-1861585898-place"></span><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?725c22"></script><script type="text/javascript">/*<![CDATA[*/betterads_screen_width=document.body.clientWidth;betterads_screen_width=document.body.clientWidth;betterads_el=document.getElementById('bsac-39651-1861585898');if(betterads_el.getBoundingClientRect().width){betterads_el_width_raw=betterads_el_width=betterads_el.getBoundingClientRect().width;}else{betterads_el_width_raw=betterads_el_width=betterads_el.offsetWidth;}var size=["125","125"];if(betterads_el_width>=728)betterads_el_width=["728","90"];else if(betterads_el_width>=468)betterads_el_width=["468","60"];else if(betterads_el_width>=336)betterads_el_width=["336","280"];else if(betterads_el_width>=300)betterads_el_width=["300","250"];else if(betterads_el_width>=250)betterads_el_width=["250","250"];else if(betterads_el_width>=200)betterads_el_width=["200","200"];else if(betterads_el_width>=180)betterads_el_width=["180","150"];if(betterads_screen_width>=1140){document.getElementById('bsac-39651-1861585898-place').innerHTML='<ins class="adsbygoogle" style="display:inline-block;width:'+betterads_el_width[0]+'px;height:'+betterads_el_width[1]+'px"  data-ad-client="ca-pub-2900585450994752" data-ad-slot="4438301448" ></ins>';(adsbygoogle=window.adsbygoogle||[]).push({});}else if(betterads_screen_width>=1019&&betterads_screen_width<1140){document.getElementById('bsac-39651-1861585898-place').innerHTML='<ins class="adsbygoogle" style="display:inline-block;width:'+betterads_el_width[0]+'px;height:'+betterads_el_width[1]+'px"  data-ad-client="ca-pub-2900585450994752" data-ad-slot="4438301448" ></ins>';(adsbygoogle=window.adsbygoogle||[]).push({});}else if(betterads_screen_width>=768&&betterads_screen_width<1019){document.getElementById('bsac-39651-1861585898-place').innerHTML='<ins class="adsbygoogle" style="display:inline-block;width:'+betterads_el_width[0]+'px;height:'+betterads_el_width[1]+'px"  data-ad-client="ca-pub-2900585450994752" data-ad-slot="4438301448" ></ins>';(adsbygoogle=window.adsbygoogle||[]).push({});}else if(betterads_screen_width<768){document.getElementById('bsac-39651-1861585898-place').innerHTML='<ins class="adsbygoogle" style="display:inline-block;width:'+betterads_el_width[0]+'px;height:'+betterads_el_width[1]+'px"  data-ad-client="ca-pub-2900585450994752" data-ad-slot="4438301448" ></ins>';(adsbygoogle=window.adsbygoogle||[]).push({});}/*]]>*/</script></div></div><p>He died while undergoing treatment at St. Francis Hospital.</p></div><div
class="post-share single-post-share bottom-share clearfix"> <a
href="https://www.ghettoradio.co.ke/kcb-rugby-player-shot-dead/#respond" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;KCB Rugby Player Shot Dead&rdquo;"><i
class="fa fa-comments" aria-hidden="true"></i> <b
class="number">0</b></a><span
class="views post-share-btn post-share-btn-views rank-0" data-bpv-post="39707"><i
class="bf-icon  fa fa-eye"></i> <b
class="number">5</b></span><div
class="share-handler-wrap"> <span
class="share-handler post-share-btn rank-0"> <i
class="bf-icon  fa fa-share-alt"></i> <b
class="text">Share</b> </span><ul
class="social-share-list clearfix"><li
class="social-item facebook"><a
href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ghettoradio.co.ke%2Fkcb-rugby-player-shot-dead%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i
class="fa fa-facebook"></i></a></li><li
class="social-item twitter"><a
href="https://twitter.com/share?text=KCB Rugby Player Shot Dead @GhettoRadio895&url=https%3A%2F%2Fwww.ghettoradio.co.ke%2Fkcb-rugby-player-shot-dead%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i
class="fa fa-twitter"></i></a></li><li
class="social-item google_plus"><a
href="https://plus.google.com/share?url=https%3A%2F%2Fwww.ghettoradio.co.ke%2Fkcb-rugby-player-shot-dead%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i
class="fa fa-google"></i></a></li><li
class="social-item reddit"><a
href="https://reddit.com/submit?url=https%3A%2F%2Fwww.ghettoradio.co.ke%2Fkcb-rugby-player-shot-dead%2F&title=KCB Rugby Player Shot Dead" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i
class="fa fa-reddit-alien"></i></a></li><li
class="social-item whatsapp"><a
href="whatsapp://send?text=KCB Rugby Player Shot Dead %0A%0A https%3A%2F%2Fwww.ghettoradio.co.ke%2Fkcb-rugby-player-shot-dead%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i
class="fa fa-whatsapp"></i></a></li><li
class="social-item pinterest"><a
href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.ghettoradio.co.ke%2Fkcb-rugby-player-shot-dead%2F&media=https://i1.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/07/kilonzo.jpg?fit=720%2C1089&ssl=1&description=KCB Rugby Player Shot Dead" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i
class="fa fa-pinterest"></i></a></li><li
class="social-item email"><a
href="mailto:?subject=KCB Rugby Player Shot Dead&body=https%3A%2F%2Fwww.ghettoradio.co.ke%2Fkcb-rugby-player-shot-dead%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i
class="fa fa-envelope-open"></i></a></li></ul></div></div> </article> <section
class="post-author clearfix"> <a
href="https://www.ghettoradio.co.ke/author/ghettoradionews/"
title="Browse Author Articles"> <span
class="post-author-avatar" itemprop="image"><img
alt="" class="avatar avatar-80 photo" height="80" width="80" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/secure.gravatar.com\/avatar\/&quot;,&quot;sizes&quot;:{&quot;80&quot;:&quot;ac31aac050f11c19e27cca90ec71e393?s=80&#038;d=mm&#038;r=g&quot;,&quot;160&quot;:&quot;ac31aac050f11c19e27cca90ec71e393?s=160&amp;d=mm&amp;r=g&quot;}}" data-src="https://secure.gravatar.com/avatar/ac31aac050f11c19e27cca90ec71e393?s=80&#038;d=mm&#038;r=g"/></span> </a><h5 class="author-title"> <a
class="post-author-url" href="https://www.ghettoradio.co.ke/author/ghettoradionews/"><span
class="post-author-name">Ghetto Radio</span></a></h5><div
class="author-links"><ul
class="author-social-icons"></ul></div><div
class="post-author-bio" itemprop="description"></div></section> <section
class="next-prev-post clearfix"><div
class="prev-post"><p
class="pre-title heading-typo"><i
class="fa fa-arrow-left"></i> Prev Post</p><h5><a
href="https://www.ghettoradio.co.ke/39699-2/" rel="prev">MYSA DREAMS TOURNAMENT</a></h5></div><div
class="next-post"><p
class="pre-title heading-typo">Next Post <i
class="fa fa-arrow-right"></i></p><h5><a
href="https://www.ghettoradio.co.ke/30-food-hawkers-arrested-in-cholera-fight/" rel="next">30 Food Hawkers Arrested In Cholera Fight</a></h5></div> </section></div><div
class="post-related"><h4 class="section-heading multi-tab"><a
href="#relatedposts_631016108_1" class="main-link active"
data-toggle="tab"> <span
class="h-text related-posts-heading">You might also like</span> </a> <a
href="#relatedposts_631016108_2" class="other-link" data-toggle="tab"
data-deferred-event="shown.bs.tab"
data-deferred-init="relatedposts_631016108_2"> <span
class="h-text related-posts-heading">More from author</span> </a></h4><div
class="tab-content"><div
class="tab-pane bs-tab-anim bs-tab-animated active"
id="relatedposts_631016108_1"><div
class="bs-pagination-wrapper main-term-none next_prev "><div
class="listing listing-grid listing-grid-1 clearfix columns-3"> <article
class="post-39718 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="Striking Nurses Threaten To Vote Out Uhuru Over CBA" data-src="https://i2.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/02/nurses2.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/02\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;nurses2-210x136.jpg&quot;,&quot;279&quot;:&quot;nurses2-279x220.jpg&quot;,&quot;357&quot;:&quot;nurses2-357x210.jpg&quot;}}"					class="img-holder" href="https://www.ghettoradio.co.ke/striking-nurses-threaten-to-vote-out-uhuru-over-cba/"></a></div><h2 class="title"> <a
href="https://www.ghettoradio.co.ke/striking-nurses-threaten-to-vote-out-uhuru-over-cba/" class="post-title post-url"> Striking Nurses Threaten To Vote Out Uhuru Over CBA </a></h2> </article> <article
class="post-39711 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="30 Food Hawkers Arrested In Cholera Fight" data-src="https://i0.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/07/FOOD-HAWKERS1.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i0.wp.com\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/07\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;FOOD-HAWKERS1-210x136.jpg&quot;,&quot;279&quot;:&quot;FOOD-HAWKERS1-279x220.jpg&quot;,&quot;357&quot;:&quot;FOOD-HAWKERS1-357x210.jpg&quot;}}"					class="img-holder" href="https://www.ghettoradio.co.ke/30-food-hawkers-arrested-in-cholera-fight/"></a></div><h2 class="title"> <a
href="https://www.ghettoradio.co.ke/30-food-hawkers-arrested-in-cholera-fight/" class="post-title post-url"> 30 Food Hawkers Arrested In Cholera Fight </a></h2> </article> <article
class="post-39699 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div
class="featured clearfix"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div> <a
title="MYSA DREAMS TOURNAMENT" data-src="https://www.ghettoradio.co.ke/wp-content/themes/GhettoRadio/images/default-thumb/publisher-md.png?725c22"					class="img-holder" href="https://www.ghettoradio.co.ke/39699-2/"></a></div><h2 class="title"> <a
href="https://www.ghettoradio.co.ke/39699-2/" class="post-title post-url"> MYSA DREAMS TOURNAMENT </a></h2> </article></div></div><div
class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix"><script>var bs_ajax_paginate_1357157314='{"query":{"paginate":"next_prev","count":3,"posts_per_page":"3","post__not_in":[39707],"ignore_sticky_posts":1,"category__in":[5,9]},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"776d6ad"}';</script><a
class="btn-bs-pagination prev disabled" rel="prev" data-id="1357157314"
title="Previous"> <i
class="fa fa-caret-left"
aria-hidden="true"></i> Prev </a> <a
rel="next" class="btn-bs-pagination next"
data-id="1357157314" title="Next"> Next <i
class="fa fa-caret-right" aria-hidden="true"></i> </a></div></div><div
class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container"
id="relatedposts_631016108_2"><div
class="bs-pagination-wrapper main-term-none next_prev "><div
class="bs-deferred-load-wrapper" id="bsd_relatedposts_631016108_2"><script>var bs_deferred_loading_bsd_relatedposts_631016108_2='{"query":{"paginate":"next_prev","count":3,"author":3,"post_type":"post"},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"2fb4dbe"}';</script></div></div></div></div></div> <section
id="comments-template-39707" class="comments-template comment-respond"><h4 class="section-heading"><span
class="h-text">Comments</span></h4><div
id="comments" class="better-comments-area better-facebook-comments-area"><div
id="respond"><div
class="fb-comments" data-href="https://www.ghettoradio.co.ke/kcb-rugby-player-shot-dead/"
data-numposts="10"
data-colorscheme="light"
data-order-by="social" data-width="100%"
data-mobile="false">Loading...</div></div></div> </section></div><div
class="col-sm-4 sidebar-column sidebar-column-primary"> <aside
id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div
id="better-social-counter-2" class=" widget-havent-icon widget-have-title primary-sidebar-widget widget widget_better-social-counter"><h4 class="widget-heading"><span
class="h-text">Stay With Us</span></h4><div
class="  better-studio-shortcode bsc-clearfix better-social-counter style-big-button colored in-4-col"><ul
class="social-list bsc-clearfix"><li
class="social-item facebook"><a
href="https://www.facebook.com/Ghettoradio" class="item-link" target="_blank"><i
class="item-icon bsfi-facebook"></i><span
class="item-name">Facebook</span><span
class="item-title-join">Join us on Facebook</span></a></li><li
class="social-item twitter"><a
href="https://twitter.com/GhettoRadio895" class="item-link" target="_blank"><i
class="item-icon bsfi-twitter"></i><span
class="item-name">Twitter</span><span
class="item-title-join">Join us on Twitter</span></a></li><li
class="social-item google"><a
href="https://plus.google.com/+Ghettoradio" class="item-link" target="_blank"><i
class="item-icon bsfi-google"></i><span
class="item-name">Google+</span><span
class="item-title-join">Join us on Google</span></a></li><li
class="social-item android"><a
href="https://play.google.com/store/apps/details?id=com.goodbarber.ghettoradio&hl=en" class="item-link" target="_blank"><i
class="item-icon bsfi-android"></i><span
class="item-name">Download our App</span><span
class="item-title-join">Download our App</span></a></li><li
class="social-item instagram"><a
href="https://instagram.com/ghettoradio895" class="item-link" target="_blank"><i
class="item-icon bsfi-instagram"></i><span
class="item-name">Instagram</span><span
class="item-title-join">Join us on Instagram</span></a></li><li
class="social-item rss"><a
href="https://www.ghettoradio.co.ke/feed/rss/" class="item-link" target="_blank"><i
class="item-icon bsfi-rss"></i><span
class="item-name">RSS</span><span
class="item-title-join">Subscribe our RSS</span></a></li></ul></div></div><div
id="bs-mix-listing-3-4-2" class=" widget-havent-icon widget-havent-title primary-sidebar-widget widget widget_bs-mix-listing-3-4"><div
class="pagination-animate    bs-listing
bs-listing-listing-mix-3-4 bs-listing-single-tab"><h3 class="section-heading main-term-none"> <span
class="h-text main-term-none main-link">Recent Posts</span></h3></div></div><div
id="better-ads-2" class=" widget-havent-icon widget-havent-title primary-sidebar-widget widget widget_better-ads"><div
class="bsac bsac-clearfix  bsac-align-center bsac-column-1"><div
id="bsac-39438-1526045911" class="bsac-container bsac-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="39438" data-type="code"><span
id="bsac-39438-1526045911-place"></span><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?725c22"></script><script type="text/javascript">/*<![CDATA[*/betterads_screen_width=document.body.clientWidth;betterads_screen_width=document.body.clientWidth;betterads_el=document.getElementById('bsac-39438-1526045911');if(betterads_el.getBoundingClientRect().width){betterads_el_width_raw=betterads_el_width=betterads_el.getBoundingClientRect().width;}else{betterads_el_width_raw=betterads_el_width=betterads_el.offsetWidth;}var size=["125","125"];if(betterads_el_width>=728)betterads_el_width=["728","90"];else if(betterads_el_width>=468)betterads_el_width=["468","60"];else if(betterads_el_width>=336)betterads_el_width=["336","280"];else if(betterads_el_width>=300)betterads_el_width=["300","250"];else if(betterads_el_width>=250)betterads_el_width=["250","250"];else if(betterads_el_width>=200)betterads_el_width=["200","200"];else if(betterads_el_width>=180)betterads_el_width=["180","150"];if(betterads_screen_width>=1140){document.getElementById('bsac-39438-1526045911-place').innerHTML='<ins class="adsbygoogle" style="display:inline-block;width:'+betterads_el_width[0]+'px;height:'+betterads_el_width[1]+'px"  data-ad-client="ca-pub-2900585450994752" data-ad-slot="7580659475" ></ins>';(adsbygoogle=window.adsbygoogle||[]).push({});}else if(betterads_screen_width>=1019&&betterads_screen_width<1140){document.getElementById('bsac-39438-1526045911-place').innerHTML='<ins class="adsbygoogle" style="display:inline-block;width:'+betterads_el_width[0]+'px;height:'+betterads_el_width[1]+'px"  data-ad-client="ca-pub-2900585450994752" data-ad-slot="7580659475" ></ins>';(adsbygoogle=window.adsbygoogle||[]).push({});}else if(betterads_screen_width>=768&&betterads_screen_width<1019){document.getElementById('bsac-39438-1526045911-place').innerHTML='<ins class="adsbygoogle" style="display:inline-block;width:'+betterads_el_width[0]+'px;height:'+betterads_el_width[1]+'px"  data-ad-client="ca-pub-2900585450994752" data-ad-slot="7580659475" ></ins>';(adsbygoogle=window.adsbygoogle||[]).push({});}else if(betterads_screen_width<768){document.getElementById('bsac-39438-1526045911-place').innerHTML='<ins class="adsbygoogle" style="display:inline-block;width:'+betterads_el_width[0]+'px;height:'+betterads_el_width[1]+'px"  data-ad-client="ca-pub-2900585450994752" data-ad-slot="7580659475" ></ins>';(adsbygoogle=window.adsbygoogle||[]).push({});}/*]]>*/</script></div></div></div><div
id="bs-text-listing-1-2" class=" widget-havent-icon widget-have-title primary-sidebar-widget widget widget_bs-text-listing-1"><div
class="pagination-animate    bs-listing
bs-listing-listing-text-1 bs-listing-single-tab"><h3 class="section-heading main-term-none"> <span
class="h-text main-term-none main-link">Latest News</span></h3><div
class="bs-pagination-wrapper main-term-none more_btn bs-slider-first-item"><div
class="listing listing-text listing-text-1 clearfix columns-1"> <article
class="post-39718 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-5"><div
class="item-inner"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div><h2 class="title"> <a
href="https://www.ghettoradio.co.ke/striking-nurses-threaten-to-vote-out-uhuru-over-cba/" class="post-title post-url"> Striking Nurses Threaten To Vote Out Uhuru Over CBA </a></h2><div
class="post-meta"><a
href="https://www.ghettoradio.co.ke/author/ghettoradionews/"
title="Browse Author Articles"
class="post-author-a"> <i
class="post-author author"> Ghetto Radio </i> </a> <span
class="time"><time
class="post-published updated"
datetime="2017-07-25T11:06:14+00:00">8 mins ago</time></span> <a
href="https://www.ghettoradio.co.ke/striking-nurses-threaten-to-vote-out-uhuru-over-cba/#respond" title="Leave a comment on: &ldquo;Striking Nurses Threaten To Vote Out Uhuru Over CBA&rdquo;" class="comments"><i
class="fa fa-comments-o"></i> 0</a></div></div> </article> <article
class="post-39711 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-5"><div
class="item-inner"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div><h2 class="title"> <a
href="https://www.ghettoradio.co.ke/30-food-hawkers-arrested-in-cholera-fight/" class="post-title post-url"> 30 Food Hawkers Arrested In Cholera Fight </a></h2><div
class="post-meta"><a
href="https://www.ghettoradio.co.ke/author/ghettoradionews/"
title="Browse Author Articles"
class="post-author-a"> <i
class="post-author author"> Ghetto Radio </i> </a> <span
class="time"><time
class="post-published updated"
datetime="2017-07-25T10:28:25+00:00">45 mins ago</time></span> <a
href="https://www.ghettoradio.co.ke/30-food-hawkers-arrested-in-cholera-fight/#respond" title="Leave a comment on: &ldquo;30 Food Hawkers Arrested In Cholera Fight&rdquo;" class="comments"><i
class="fa fa-comments-o"></i> 0</a></div></div> </article> <article
class="post-39707 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-5"><div
class="item-inner"><div
class="term-badges floated"><span
class="term-badge term-5"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></span></div><h2 class="title"> <a
href="https://www.ghettoradio.co.ke/kcb-rugby-player-shot-dead/" class="post-title post-url"> KCB Rugby Player Shot Dead </a></h2><div
class="post-meta"><a
href="https://www.ghettoradio.co.ke/author/ghettoradionews/"
title="Browse Author Articles"
class="post-author-a"> <i
class="post-author author"> Ghetto Radio </i> </a> <span
class="time"><time
class="post-published updated"
datetime="2017-07-25T10:16:05+00:00">58 mins ago</time></span> <a
href="https://www.ghettoradio.co.ke/kcb-rugby-player-shot-dead/#respond" title="Leave a comment on: &ldquo;KCB Rugby Player Shot Dead&rdquo;" class="comments"><i
class="fa fa-comments-o"></i> 0</a></div></div> </article></div></div><div
class="bs-pagination bs-ajax-pagination more_btn main-term-none clearfix"><script>var bs_ajax_paginate_911645506='{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"3","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-text-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":0,"ignore_sticky_posts":1,"author_ids":"","paginate":"more_btn","pagination-show-label":0,"columns":1,"listing-settings":{"title-limit":"56","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","term-badge":"1","term-badge-count":"1","term-badge-tax":"category","meta":{"show":"1","author":"1","date":"1","date-format":"readable","view":"0","share":"0","comment":"1","review":"1"}}},"type":"bs_listing","view":"Publisher_Text_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","columns":1,"pagination-show-label":false,"listing-settings":{"title-limit":"56","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","term-badge":"1","term-badge-count":"1","term-badge-tax":"category","meta":{"show":"1","author":"1","date":"1","date-format":"readable","view":"0","share":"0","comment":"1","review":"1"}},"paginate":"more_btn","_bs_pagin_token":"aab198c"}';</script><a
rel="next" class="btn-bs-pagination" data-id="911645506"
title="Load More Posts"> <span
class="loading" style="display: none;"> <i
class="fa fa-refresh fa-spin fa-fw"></i> </span> <span
class="loading" style="display: none;"> Loading ... </span><span
class="loaded txt"> Load More Posts </span><span
class="loaded icon"> <i
class="fa fa-caret-down" aria-hidden="true"></i> </span><span
class="no-more" style="display: none;"> No More Posts </span></a></div></div></div><div
id="bs-newsletter-mailchimp-2" class=" widget-havent-icon widget-have-title primary-sidebar-widget widget widget_bs-newsletter-mailchimp"><h4 class="widget-heading"><span
class="h-text">Newsletter</span></h4><div
class="bs-shortcode bs-subscribe-newsletter bs-mailchimp-newsletter "><div
class="subscribe-image"> <img
src="https://www.ghettoradio.co.ke/wp-content/uploads/2017/07/clean-tech-email-illustration.png?725c22" alt="Newsletter"></div><div
class="subscribe-message"><p>Subscribe our newsletter to stay updated.</p></div><form
action="//ghettoradio.us16.list-manage1.com/subscribe?u=de5f215ef1d0c3e7b91a4ceff&id=1a7f5c98e5" method="post" name="mc-embedded-subscribe-form"
class="validate"
target="_blank"> <input
name="EMAIL" type="email"
placeholder="Enter your e-mail .."
class="newsletter-email"> <button
class="newsletter-subscribe" name="subscribe"
type="submit">Subscribe</button></form><p
class="powered-by">Powered by <img
src="https://www.ghettoradio.co.ke/wp-content/themes/GhettoRadio/images/other/mailchimp.png?725c22"
data-bsrjs="https://www.ghettoradio.co.ke/wp-content/themes/GhettoRadio/images/other/mailchimp@2x.png" alt="MailChimp"/></p></div></div></aside></div></div></div></main></div><div
class="footer-instagram footer-instagram-3 clearfix"><h3 class="footer-instagram-label">Follow Us <a
href="http://instagram.com/ghettoradio895">@ghettoradio895</a></h3><ul
class="bs-instagram-photos"><li
class="bs-instagram-photo bs-instagram-photo-0"> <a
class="img-holder" href="//instagram.com/p/BW9YdcWFuiy/" target="_blank"  data-src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/sh0.08/e35/20394471_396759180725998_8182636512538525696_n.jpg" alt="@stonee_jiwe  yuko live #Brekko #KenyanKona maswali kwake kuhusu #Gospel na industry zikam"> </a></li><li
class="bs-instagram-photo bs-instagram-photo-1"> <a
class="img-holder" href="//instagram.com/p/BW9K7TelEB3/" target="_blank"  data-src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/sh0.08/e35/20394232_1561274680598196_5522321606048743424_n.jpg" alt="#Jihusishe this morning on #Brekko with the @uraiatrust tukichanuliwa zaidi kuhusu #election process, counting and tallying assessment"> </a></li><li
class="bs-instagram-photo bs-instagram-photo-2"> <a
class="img-holder" href="//instagram.com/p/BW7g-PeFTjz/" target="_blank"  data-src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/sh0.08/e35/20393633_856517697848025_2385731191920656384_n.jpg" alt="Raila aki #Goteana na mayut ndani ya #KenyasNumber1GhettoRadio with @djblingghetto tune in uskie ariba yake at the top of the hour"> </a></li><li
class="bs-instagram-photo bs-instagram-photo-3"> <a
class="img-holder" href="//instagram.com/p/BW7X_axlvBn/" target="_blank"  data-src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/sh0.08/e35/20398522_614148025639497_5952389832587083776_n.jpg" alt="#Goteana na #RailaOdinga wakiwa na @djblingghetto @bonokodeh @thejackiewaithaka hii githaa! Rusha  swali moja mbili engage nasi"> </a></li><li
class="bs-instagram-photo bs-instagram-photo-4"> <a
class="img-holder" href="//instagram.com/p/BW6bjSrFg7e/" target="_blank"  data-src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/sh0.08/e35/c189.0.702.702/20347490_1429312127144926_5368596097935605760_n.jpg" alt="Hope wekeend yako imekuwa fiti. Githaa ni ya kurauka on #Brekko"> </a></li><li
class="bs-instagram-photo bs-instagram-photo-5"> <a
class="img-holder" href="//instagram.com/p/BW5GpSkF6NG/" target="_blank"  data-src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/sh0.08/e35/20347766_124539671496210_3105581583474622464_n.jpg" alt="Taking it nice and easy on a #sundayevening with @djdoubletrouble254 #ReggaeKuruka #ShidaMaraMbexe you request it, unasambiwa"> </a></li><li
class="bs-instagram-photo bs-instagram-photo-6"> <a
class="img-holder" href="//instagram.com/p/BW5GEbglg2y/" target="_blank"  data-src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/sh0.08/e35/c0.57.800.800/20393847_1707712236200789_247034772130365440_n.jpg" alt="Catch @dngkenya Live tomorrow on #Brekko with @elishifawangeshi &amp; @king_kafu from 7am tubonge more kuhusu #HustleYako @HustleYako .Dont miss !"> </a></li><li
class="bs-instagram-photo bs-instagram-photo-7"> <a
class="img-holder" href="//instagram.com/p/BW3EXhllHUB/" target="_blank"  data-src="//scontent.cdninstagram.com/t51.2885-15/e35/s320x320/c236.0.608.608/20225798_1773542252660859_5781940825629917184_n.jpg?725c22" alt="#ReggaeBling Now Live"> </a></li><li
class="bs-instagram-photo bs-instagram-photo-8"> <a
class="img-holder" href="//instagram.com/p/BW2tdCklMkZ/" target="_blank"  data-src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/sh0.08/e35/20184152_1935509780064065_1215835967970082816_n.jpg" alt="Gospel Night Live na @djruffkenya #TeamGNL uko locked kutoka mtaa gani? Jiwachilie"> </a></li><li
class="bs-instagram-photo bs-instagram-photo-9"> <a
class="img-holder" href="//instagram.com/p/BW2jCU5Fxht/" target="_blank"  data-src="//scontent.cdninstagram.com/t51.2885-15/e35/s320x320/c236.0.608.608/20214002_119074418716273_2483595930180255744_n.jpg?725c22" alt="Arnold Origi Kenya&#039;s National Team goal keeper live #Offside"> </a></li><li
class="bs-instagram-photo bs-instagram-photo-10"> <a
class="img-holder" href="//instagram.com/p/BW2czaslfGv/" target="_blank"  data-src="//scontent.cdninstagram.com/t51.2885-15/e35/s320x320/c236.0.608.608/20225250_1915485768709391_7870763453818863616_n.jpg?725c22" alt="Unajua National values zetu as a country on how we behave na kurelate to each other kama wanainchi na pia leaders ? @uraiatrust wako ndani ya show #Offside #Jihusishe"> </a></li><li
class="bs-instagram-photo bs-instagram-photo-11"> <a
class="img-holder" href="//instagram.com/p/BW2RYQwFfwH/" target="_blank"  data-src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/sh0.08/e35/c135.0.810.810/20225831_335801933525896_2398469412085563392_n.jpg" alt="Githaa ni ya #Offside with curtis wa kijee .Keep it locked till 7pm for the latest in sports ."> </a></li></ul></div> <footer
id="site-footer" class="site-footer"><div
class="footer-social-icons"><div
class="content-wrap"><div
class="container"><div
class="  better-studio-shortcode bsc-clearfix better-social-counter style-big-button colored in-5-col"><ul
class="social-list bsc-clearfix"><li
class="social-item facebook"><a
href="https://www.facebook.com/Ghettoradio" class="item-link" target="_blank"><i
class="item-icon bsfi-facebook"></i><span
class="item-name">Facebook</span><span
class="item-title-join">Join us on Facebook</span></a></li><li
class="social-item twitter"><a
href="https://twitter.com/GhettoRadio895" class="item-link" target="_blank"><i
class="item-icon bsfi-twitter"></i><span
class="item-name">Twitter</span><span
class="item-title-join">Join us on Twitter</span></a></li><li
class="social-item google"><a
href="https://plus.google.com/+Ghettoradio" class="item-link" target="_blank"><i
class="item-icon bsfi-google"></i><span
class="item-name">Google+</span><span
class="item-title-join">Join us on Google</span></a></li><li
class="social-item instagram"><a
href="https://instagram.com/ghettoradio895" class="item-link" target="_blank"><i
class="item-icon bsfi-instagram"></i><span
class="item-name">Instagram</span><span
class="item-title-join">Join us on Instagram</span></a></li><li
class="social-item android"><a
href="https://play.google.com/store/apps/details?id=com.goodbarber.ghettoradio&hl=en" class="item-link" target="_blank"><i
class="item-icon bsfi-android"></i><span
class="item-name">Download our App</span><span
class="item-title-join">Download our App</span></a></li></ul></div></div></div></div><div
class="copy-footer"><div
class="content-wrap"><div
class="container"><div
class="row"><div
class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12"> © 2017 - All Rights Reserved.</div><div
class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12"></div></div></div></div></div> </footer></div> <span
class="back-top"><i
class="fa fa-arrow-up"></i></span><div
style="display:none"><div
class="grofile-hash-map-ac31aac050f11c19e27cca90ec71e393"></div></div><div
id="fb-root"></div><script>/*<![CDATA[*/(function(){function appendFbScript(){var js,id='facebook-jssdk',fjs=document.getElementsByTagName('script')[0];if(document.getElementById(id))return;js=document.createElement('script');js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=522529577798072&version=v2.0";fjs.parentNode.insertBefore(js,fjs);window.fbAsyncInit=function(){FB.init({appId:'522529577798072',xfbml:true,version:'v2.0'});FB.Event.subscribe('comment.create',function(comment_data){console.log(comment_data);update_comments_count();});FB.Event.subscribe('comment.remove',function(comment_data){update_comments_count();});function update_comments_count(comment_data,comment_action){jQuery.ajax({type:'GET',dataType:'json',url:'https://www.ghettoradio.co.ke/wp-admin/admin-ajax.php',data:{action:'clear_better_facebook_comments',post_id:'39707'},success:function(data){},error:function(i,b){}})};};appendFbScript();}
appendFbScript();})();/*]]>*/</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-30093326-1','auto');ga('send','pageview');</script><script type='text/javascript'>/*<![CDATA[*/var bs_pagination_loc={"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};/*]]>*/</script><script type='text/javascript'>var better_bam_loc={"ajax_url":"https:\/\/www.ghettoradio.co.ke\/wp-admin\/admin-ajax.php"};</script><script type='text/javascript'>/*<![CDATA[*/var publisher_theme_global_loc={"ajax_url":"https:\/\/www.ghettoradio.co.ke\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"}};var publisher_theme_ajax_search_loc={"ajax_url":"https:\/\/www.ghettoradio.co.ke\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};/*]]>*/</script><!--[if lt IE 9]><script type='text/javascript'
		        src='https://cdnjs.cloudflare.com/ajax/libs/ace/1.2.3/ext-old_ie.js'></script><![endif]--><script type='text/javascript' src="https://www.ghettoradio.co.ke/wp-includes/js/jquery/ui/core.min.js?725c22"></script><script type='text/javascript' src="https://www.ghettoradio.co.ke/wp-includes/js/jquery/ui/datepicker.min.js?725c22"></script><script type='text/javascript'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});</script><script type='text/javascript' src="https://www.ghettoradio.co.ke/wp-content/plugins/jetpack/modules/photon/photon.js?725c22"></script><script type='text/javascript' src="https://www.ghettoradio.co.ke/wp-content/plugins/bbpress/templates/default/js/editor.js?725c22"></script><script type='text/javascript'>var better_post_views_vars={"admin_ajax_url":"https:\/\/www.ghettoradio.co.ke\/wp-admin\/admin-ajax.php","post_id":"39707"};</script><script type='text/javascript' src="https://www.ghettoradio.co.ke/wp-content/plugins/better-post-views/js/better-post-views.min.js?725c22"></script><script type='text/javascript'>var wpcf7={"apiSettings":{"root":"https:\/\/www.ghettoradio.co.ke\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script><script type='text/javascript' src="https://www.ghettoradio.co.ke/wp-content/plugins/contact-form-7/includes/js/scripts.js?725c22"></script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201730'></script><script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Julaa'></script><script type='text/javascript'>var WPGroHo={"my_hash":""};</script><script type='text/javascript' src="https://www.ghettoradio.co.ke/wp-content/plugins/jetpack/modules/wpgroho.js?725c22"></script><script type='text/javascript' src="https://www.ghettoradio.co.ke/wp-content/plugins/better-adsmanager/js/advertising.min.js?725c22"></script><script type='text/javascript' src="https://www.ghettoradio.co.ke/wp-includes/js/comment-reply.min.js?725c22"></script><script type='text/javascript' src="https://www.ghettoradio.co.ke/wp-includes/js/wp-embed.min.js?725c22"></script><script type='text/javascript' async="async" src="https://www.ghettoradio.co.ke/wp-content/bs-booster-cache/7de374c9e47154e23dc61110b20b7e43.js?725c22"></script><script type='text/javascript' src='https://stats.wp.com/e-201730.js' async defer></script><script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:5.1',blog:'130312997',post:'39707',tz:'3',srv:'www.ghettoradio.co.ke'}]);_stq.push(['clickTrackerInit','130312997','39707']);</script></body></html>