<!DOCTYPE html> <!--[if IE 6]><html
id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 7]><html
id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 8]><html
id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--><html
lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><meta
charset="utf-8" /><title>Fear Of Mungiki Resurgence | GhettoRadio 89.5 FM</title><meta
name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /><link
rel="pingback" href="https://www.ghettoradio.co.ke/xmlrpc.php" /><link
href='http://fonts.googleapis.com/css?family=Amatic+SC|Titillium+Web:400,900,700|Magra:400,700|Fjalla+One|BenchNine:700|Karla:700|Armata|Raleway:400,900,800,600,700,500,300,200,100|Stint+Ultra+Condensed|Merriweather|Arbutus+Slab|Open+Sans+Condensed:300|Archivo+Black|Carrois+Gothic|Patua+One|Questrial|Marvel:400,700|Gudea:400,700,400italic|Bitter:400,700,400italic|Passion+One:400,700|Jockey+One|Quicksand:400,300,700|Terminal+Dosis:400,800,300,600|Sansita+One|Changa+One|Paytone+One|Dorsa|Rochester|Bigshot+One|Open+Sans:300,400,600,700,800|Merienda+One|Six+Caps|Bevan|Oswald|Vidaloka|Droid+Sans|Josefin+Sans|Dancing+Script:400,700|Abel|Rokkitt|Droid+Serif' rel='stylesheet' type='text/css'/><meta
property="og:type" content="article" /><meta
property="og:title" content="Fear Of Mungiki Resurgence" /><meta
property="og:description" content="Political and administration leaders in Nairobi’s Embakasi area have pledged peace just days after the area was rocked with chaos following the murder of a businessman.    Chaos erupted in the are on Wednesday with some residents" /><meta
property="og:image" content="https://www.ghettoradio.co.ke/wp-content/uploads/2017/06/PROTESTS-2.jpg" /><meta
property="og:url" content="https://www.ghettoradio.co.ke/2017/06/30/fear-of-mungiki-resurgence/" /><meta
property="og:site_name" content="GhettoRadio 89.5 FM" /><meta
property="article:publisher" content="https://www.facebook.com/Ghettoradio/?fref=ts" /><meta
property="article:published_time" content="2017-06-30T13:43:41+00:00" /><meta
property="article:modified_time" content="2017-06-30T13:43:41+00:00" /><meta
property="og:updated_time" content="2017-06-30T13:43:41+00:00" /><meta
property="og:image:width" content="1200" /><meta
property="og:image:height" content="675" /><meta
name="twitter:card" content="summary_large_image"><meta
name="twitter:title" content="Fear Of Mungiki Resurgence"><meta
name="twitter:description" content="Political and administration leaders in Nairobi’s Embakasi area have pledged peace just days after the area was rocked with chaos following the murder of a businessman.    Chaos erupted in the are on Wednesday with some residents"><meta
name="twitter:image" content="https://www.ghettoradio.co.ke/wp-content/uploads/2017/06/PROTESTS-2.jpg"><meta
name="twitter:site" content="@ghettoradio895"><link
rel="canonical" href="https://www.ghettoradio.co.ke/2017/06/30/fear-of-mungiki-resurgence/" /><link
rel="canonical" href="https://www.ghettoradio.co.ke/2017/06/30/fear-of-mungiki-resurgence/" /><link
rel='dns-prefetch' href='//s0.wp.com' /><link
rel='dns-prefetch' href='//secure.gravatar.com' /><link
rel='dns-prefetch' href='//ajax.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="GhettoRadio 89.5 FM &raquo; Feed" href="https://www.ghettoradio.co.ke/feed/" /><link
rel="alternate" type="application/rss+xml" title="GhettoRadio 89.5 FM &raquo; Comments Feed" href="https://www.ghettoradio.co.ke/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="GhettoRadio 89.5 FM &raquo; Fear Of Mungiki Resurgence Comments Feed" href="https://www.ghettoradio.co.ke/2017/06/30/fear-of-mungiki-resurgence/feed/" /><script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ghettoradio.co.ke\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel='stylesheet' id='jquery-style-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.8' type='text/css' media='all' /><link
rel='stylesheet' id='style-css'  href="https://www.ghettoradio.co.ke/wp-content/themes/columns/style.css?725c22" type='text/css' media='all' /><link
rel='stylesheet' id='prettyPhoto-css'  href="https://www.ghettoradio.co.ke/wp-content/themes/columns/styles/prettyPhoto.css?725c22" type='text/css' media='all' /><link
rel='stylesheet' id='style-custom-css'  href="https://www.ghettoradio.co.ke/wp-content/themes/columns/style-custom.css?725c22" type='text/css' media='all' /><link
rel='stylesheet' id='font-awesome.min-css'  href="https://www.ghettoradio.co.ke/wp-content/themes/columns/styles/font-awesome.min.css?725c22" type='text/css' media='all' /><link
rel='stylesheet' id='font-awesome-ie7-css'  href="https://www.ghettoradio.co.ke/wp-content/themes/columns/styles/font-awesome-ie7.css?725c22" type='text/css' media='all' /><link
rel='stylesheet' id='mobile-css'  href="https://www.ghettoradio.co.ke/wp-content/themes/columns/styles/mobile.css?725c22" type='text/css' media='all' /><link
rel='stylesheet' id='asab_style-css'  href="https://www.ghettoradio.co.ke/wp-content/plugins/add-smart-app-banner/smart-app-banner.css?725c22" type='text/css' media='all' /><link
rel='stylesheet' id='mashsb-styles-css'  href="https://www.ghettoradio.co.ke/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?725c22" type='text/css' media='all' /><style id='mashsb-styles-inline-css' type='text/css'>.mashsb-count{color:#ccc}@media only screen and (min-width:568px){.mashsb-buttons
a{min-width:177px}}</style><link
rel='stylesheet' id='program-schedule-css'  href="https://www.ghettoradio.co.ke/wp-content/plugins/radio-station/templates/program-schedule.css?725c22" type='text/css' media='all' /><link
rel='stylesheet' id='dj-widget-css'  href="https://www.ghettoradio.co.ke/wp-content/plugins/radio-station/templates/djonair.css?725c22" type='text/css' media='all' /><link
rel='stylesheet' id='super-rss-reader-css-css'  href="https://www.ghettoradio.co.ke/wp-content/plugins/super-rss-reader/public/srr-css.css?725c22" type='text/css' media='all' /><link
rel='stylesheet' id='uaf_client_css-css'  href="https://www.ghettoradio.co.ke/wp-content/uploads/useanyfont/uaf.css?725c22" type='text/css' media='all' /><link
rel='stylesheet' id='jetpack_css-css'  href="https://www.ghettoradio.co.ke/wp-content/plugins/jetpack/css/jetpack.css?725c22" type='text/css' media='all' /> <script type="text/javascript" data-cfasync="false">function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}
var disableStr='ga-disable-UA-30093326-1';if(__gaTrackerIsOptedOut()){window[disableStr]=true;}
function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-30093326-1','auto');__gaTracker('set','forceSSL',true);__gaTracker('require','displayfeatures');__gaTracker('require','linkid','linkid.js');__gaTracker('send','pageview');</script><script type='text/javascript' src="https://www.ghettoradio.co.ke/wp-includes/js/jquery/jquery.js?725c22"></script><script type='text/javascript' src="https://www.ghettoradio.co.ke/wp-includes/js/jquery/jquery-migrate.min.js?725c22"></script><script type='text/javascript' src="https://www.ghettoradio.co.ke/wp-includes/js/jquery/ui/core.min.js?725c22"></script><script type='text/javascript' src="https://www.ghettoradio.co.ke/wp-includes/js/jquery/ui/widget.min.js?725c22"></script><script type='text/javascript' src="https://www.ghettoradio.co.ke/wp-includes/js/jquery/ui/tabs.min.js?725c22"></script><script type='text/javascript' src="https://www.ghettoradio.co.ke/wp-content/themes/columns/functions/js/shortcodes.js?725c22"></script><script type='text/javascript'>var monsterinsights_frontend={"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.ghettoradio.co.ke","track_download_as":"event","internal_label":"int","hash_tracking":"false"};</script><script type='text/javascript' src="https://www.ghettoradio.co.ke/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?725c22"></script><script type='text/javascript' src="https://www.ghettoradio.co.ke/wp-content/plugins/add-smart-app-banner/smart-app-banner.js?725c22"></script><script type='text/javascript'>var mashsb={"shares":"12","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/www.ghettoradio.co.ke\/2017\/06\/30\/fear-of-mungiki-resurgence\/","title":"Fear+Of+Mungiki+Resurgence","image":"https:\/\/www.ghettoradio.co.ke\/wp-content\/uploads\/2017\/06\/PROTESTS-2.jpg","desc":"Political and administration leaders in Nairobi\u2019s Embakasi area have pledged peace just days after the area was rocked with chaos following the murder of a businessman.\r\n\r\nChaos erupted in the are on Wednesday with some residents \u2026","hashtag":"@ghettoradio895","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};</script><script type='text/javascript' src="https://www.ghettoradio.co.ke/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?725c22"></script><script type='text/javascript' src="https://www.ghettoradio.co.ke/wp-content/plugins/super-rss-reader/public/srr-js.js?725c22"></script><script type='text/javascript' src="https://www.ghettoradio.co.ke/wp-content/themes/columns/js/css3-mediaqueries.js?725c22"></script><link
rel='https://api.w.org/' href='https://www.ghettoradio.co.ke/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ghettoradio.co.ke/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ghettoradio.co.ke/wp-includes/wlwmanifest.xml?725c22" /><meta
name="generator" content="WordPress 4.8" /><link
rel='shortlink' href='https://wp.me/p8OMmx-a8i' /><link
rel="alternate" type="application/json+oembed" href="https://www.ghettoradio.co.ke/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ghettoradio.co.ke%2F2017%2F06%2F30%2Ffear-of-mungiki-resurgence%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://www.ghettoradio.co.ke/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ghettoradio.co.ke%2F2017%2F06%2F30%2Ffear-of-mungiki-resurgence%2F&#038;format=xml" /><meta
name="google-play-app" content="app-id=com.goodbarber.ghettoradio"><link
rel='dns-prefetch' href='//v0.wordpress.com'><link
rel='dns-prefetch' href='//i0.wp.com'><link
rel='dns-prefetch' href='//i1.wp.com'><link
rel='dns-prefetch' href='//i2.wp.com'><style type='text/css'>img#wpstats{display:none}</style><link
rel="shortcut icon" href="https://ghettoradio.co.ke/wp-content/uploads/2017/02/unnamed-2.png?725c22"/><link
href="https://www.ghettoradio.co.ke/wp-content/themes/columns/functions/css/shortcodes.css?725c22" rel="stylesheet" type="text/css" /><style type="text/css">ul#block li,#footer,#sec-nav,.stuff,.body2{background-color:#1f1f1f}#navigation,body.page-template-homepage_alt-php .container,body.page-template-demo_homepage_alt-php .container,.hrline,h2.widget,.archivepost li:nth-child(even),.raws li:nth-child(even),.small_posts:nth-child(even),.ad300,#serinfo-nav li.current,#serinfo,.tagcloud a,#serpane3
a{background-color:#fafafa}.container,.nav li ul,.body3,#serpane3 a,ul.mansory>li{background-color:#fff}h2.widget span,#tickerwarp span.lab,.searchformhead input.s,p.meta_move,.scrollTo_top,.overrating,a#navtrigger,.hrline span,.hrlineB span,.flexcarousel .flex-direction-nav li a,.singleslider .flex-direction-nav li a,.page-numbers.current,.imgwrap,.nav-next a,.nav-previous a,span.ribbon,a.mainbutton,#submit,#comments .navigation a,.tagssingle a,.contact-form
.submit{background-color:#000}#main-nav>li:hover,#main-nav>li.current-cat,#main-nav>li.current_page_item{border-color:#000 !important}.nav a:hover,.tagcloud a:before,#serpane3 a:before,p.more
a.fr{color:#000}body{background-color:#1f1f1f}.body1 a, a:link, a:visited,#serinfo h4 a,.related li
a{color:#000}#footer a,.body2
a{color:#d4d4d4 !important}.entry a,a:hover,.body1 a:hover,#serinfo a:hover,#homecontent h2 span a,.nav>li.current-cat>a,.nav>li.current_page_item>a{color:#db4848}.imagepost,.videopost,.imageformat{background-color:#db4848}#navigation,#serinfo-nav li.current,#serinfo,.widgetable,.searchformhead,.nav>li>a,#headtop,#header ul.social-menu li,.searchform input.s,#main-nav,#main-nav>li,.pagination,input, textarea,input checkbox,input radio,select,file{border-color:#e6e6e6 !important}.hrline,.hrlineB{background-color:#e6e6e6}.body2,.ratingblock,#footer h2,#footer .tagcloud a,#footer select,#footer .searchform
input.s{border-color:#ddd !important}body,input, textarea,input checkbox,input radio,select,file{font:400 12px/1.8em "Sans Serif", sans-serif;color:#242424}#main-nav a,.nav ul li
a{color:#242424}#footer,.stuff,#footer select,.body2{font:400 11px/2.2em Arial, sans-serif;color:#e8e8e8}#footer h2,#footer h3,.stuff h2 a,.body2 h2,.body2
h3{color:#e8e8e8}h1{font:600 34px/1.1em "Open Sans",sans-serif;color:#1f1f1f}h2{font:700 24px/1em "Raleway", sans-serif;color:#1c1c1c}h2.widget,.ratingblock h2,.archivepost li h2,#tickerwarp span.lab,.searchformhead
input.s{font:700 10px/1.2em "Open Sans", sans-serif;color:#fff}h2.widget
a{color:#fff}h3,ul#serinfo-nav li
a{font:600 13px/1.5em "Open Sans",sans-serif;color:#1f1f1f}h4{font:400 13px/1.5em "Open Sans",sans-serif;color:#5c5c5c}h5{font:400 13px/1.5em "Open Sans",sans-serif;color:#5c5c5c}h6{font:400 13px/1.5em "Open Sans", sans-serif;color:#5c5c5c}#sec-nav>li>a,.ratingblock
p{font:600 12px/1em "Open Sans",sans-serif;color:#fff}#main-nav>li>a{font-family:"Open Sans",sans-serif}#main-nav>li>a{font-family:"Open Sans",sans-serif;font-weight:600}.tab-post small a,.taggs a,.ei-slider-thumbs li
a{color:#242424}</style><script charset="UTF-8" src="//cdn.sendpulse.com/28edd3380a1c17cf65b137fe96516659/js/push/537cf2091a6a352b30ffac346fd6f45f_1.js?725c22" async></script><meta
name="google-play-app" content="app-id=com.goodbarber.ghettoradio"><link
rel="stylesheet" href="https://www.ghettoradio.co.ke/smartbanner.css?725c22" type="text/css" media="screen"><link
rel="android-touch-icon" href="https://www.ghettoradio.co.ke/android-icon.png?725c22" /><link
rel="stylesheet" href="/wp-content/themes/columns/ghettofont/stylesheet.css?725c22" type="text/css" charset="utf-8" /><meta
name="google-site-verification" content="XJ8TGRdq0N1BCmEpYlJS0UQnCqkGnsjQMzqn_PM38wM" /></head><body
class="post-template-default single single-post postid-38954 single-format-standard"><div
class="container twocols  upper"><header
id="header"><div
id="tickerwarp" class=""><span
class="lab">Breaking</span><ul
class="scroller"><li> <span
class="tickdate">June 30, 2017  | </span><a
href="https://www.ghettoradio.co.ke/2017/06/30/historic-win-for-mp-bobi-wine/"> Historic win for MP Bobi Wine</a></li><li> <span
class="tickdate">June 30, 2017  | </span><a
href="https://www.ghettoradio.co.ke/2017/06/30/laikipia-senator-gg-kariuki-dead/"> Laikipia Senator GG Kariuki Is Dead</a></li><li> <span
class="tickdate">June 30, 2017  | </span><a
href="https://www.ghettoradio.co.ke/2017/06/30/fear-of-mungiki-resurgence/"> Fear Of Mungiki Resurgence</a></li><li> <span
class="tickdate">June 30, 2017  | </span><a
href="https://www.ghettoradio.co.ke/2017/06/30/doctors-finally-sign-cba-with-ministry-of-health/"> Doctors Finally Sign CBA With Ministry of Health</a></li><li> <span
class="tickdate">June 30, 2017  | </span><a
href="https://www.ghettoradio.co.ke/2017/06/30/eric-omondi-becomes-bungomas-batman/"> Eric Omondi Becomes Bungoma&#8217;s Batman</a></li><li> <span
class="tickdate">June 30, 2017  | </span><a
href="https://www.ghettoradio.co.ke/2017/06/30/radio-star-adelle-onyango-engaged/"> Radio Star Adelle Onyango Engaged</a></li><li> <span
class="tickdate">June 30, 2017  | </span><a
href="https://www.ghettoradio.co.ke/2017/06/30/singer-bahati-getting-married/"> Singer Bahati Getting Married</a></li><li> <span
class="tickdate">June 30, 2017  | </span><a
href="https://www.ghettoradio.co.ke/2017/06/30/jay-z-admits-cheating-beyonce-444/"> Jay Z Admits To Cheating On Beyonce In 4:44</a></li><li> <span
class="tickdate">June 30, 2017  | </span><a
href="https://www.ghettoradio.co.ke/2017/06/30/samuel-etoo-among-celebrities-expected-attend-messis-celebrity-wedding/"> Samuel Etoo among celebrities expected to attend Messi&#8217;s celebrity wedding</a></li><li> <span
class="tickdate">June 30, 2017  | </span><a
href="https://www.ghettoradio.co.ke/2017/06/30/germany-confederations-finals/"> GERMANY IN CONFEDERATIONS FINALS</a></li></ul><form
class="searchformhead" method="get" action="https://www.ghettoradio.co.ke"> <input
type="text" name="s" class="s" size="30" value="Search" onfocus="if (this.value = '') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" /> <button
class='searchSubmit' ><i
class="icon-search"></i></button></form></div><h1> <a
href="https://www.ghettoradio.co.ke/"> <img
class="logo" src="https://ghettoradio.co.ke/wp-content/uploads/2017/02/GRWEBSITEBANNER1020X219px-2-1-compressor.jpg?725c22" alt="GhettoRadio 89.5 FM"/> </a></h1><div
class="headad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?725c22"></script> <ins
class="adsbygoogle"
style="display:inline-block;width:728px;height:90px"
data-ad-client="ca-pub-2900585450994752"
data-ad-slot="7726073029"></ins><script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><div
class="textwidget"></div><div
class="widget"><h2 class="widget"><span></span></h2><ul
class="on-air-list"><li
class="on-air-dj"><span
class="on-air-dj-avatar"><img
width="150" height="150" src="https://i1.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/02/2-2-230x205-1.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/02/2-2-230x205-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/02/2-2-230x205-1.jpg?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 150px) 100vw, 150px" /></span>GOTEANA<div
class="on-air-dj-names">With DjBling and Bonoko</div><span
class="radio-clear"></span></li></ul></div> <a
id="navtrigger" href="#">MENU</a> <nav
id="navigation"><ul
id="sec-nav" class="nav custom-nav"><li
id="menu-item-35382" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35382"><a
href="https://www.ghettoradio.co.ke/category/trending/">TRENDING</a></li><li
id="menu-item-35381" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35381"><a
href="https://www.ghettoradio.co.ke/category/featured/">FEATURED</a></li><li
id="menu-item-35383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35383"><a
href="https://www.ghettoradio.co.ke/category/sports/">SPORTS</a></li><li
id="menu-item-35384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35384"><a
href="https://www.ghettoradio.co.ke/category/entertainment/">Celebs &#038; Entertainment</a></li><li
id="menu-item-35385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35385"><a
href="https://www.ghettoradio.co.ke/category/maajabu/">MAAJABU</a></li><li
id="menu-item-35386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35386"><a
href="https://www.ghettoradio.co.ke/category/fashion-life-style/">LIFESTYLE</a></li><li
id="menu-item-35387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35387"><a
href="https://www.ghettoradio.co.ke/category/fashion-mania/">Fashion</a></li><li
id="menu-item-35388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35388"><a
href="https://www.ghettoradio.co.ke/category/opinion/">OPINION</a></li></ul><div
style="clear: both;"></div><ul
id="main-nav" class="nav custom-nav"><li
id="menu-item-35375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-35375"><a
href="https://www.ghettoradio.co.ke">Home</a></li><li
id="menu-item-35396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35396"><a
href="https://www.ghettoradio.co.ke/about-us/">About Us</a></li><li
id="menu-item-35397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35397"><a
href="https://www.ghettoradio.co.ke/tv-old/">Visual Radio</a></li><li
id="menu-item-35391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-35391"><a
href="#">Projects</a><ul
class="sub-menu"><li
id="menu-item-35390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35390"><a
href="https://www.ghettoradio.co.ke/serious-request/">Serious Request</a></li><li
id="menu-item-35389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35389"><a
href="https://www.ghettoradio.co.ke/sanitary-pads-report/">Sanitary Pads Report</a></li></ul></li></ul><ul
class="social-menu"></ul><div
class="clear-floats"></div> </nav></header><div
style="clear: both;"></div><script src="/smartbanner.js?725c22"></script><script type="text/javascript">new SmartBanner({daysHidden:7,daysReminder:14,appStoreLanguage:'us',title:'Ghetto Radio app',author:'Sikiliza popote ulipo',button:'DOWNLOAD',store:{ios:'On the App Store',android:'Google Play'},price:{ios:'FREE',android:'FREE'}});</script><div
id="homecontent"><div
class="twinsbox post-38954 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-trending tag-embakasi tag-mungiki tag-resurgence"><div
style="clear: both;"></div><h1 class="heading"><a
href="https://www.ghettoradio.co.ke/2017/06/30/fear-of-mungiki-resurgence/">Fear Of Mungiki Resurgence</a></h1><p
class="meta"> by <a
href="https://www.ghettoradio.co.ke/author/ghettoradionews/" title="Posts by Ghetto Radio" rel="author">Ghetto Radio</a> &bull;
June 30, 2017 &bull; <a
href="https://www.ghettoradio.co.ke/category/featured/" rel="category tag">FEATURED</a>, <a
href="https://www.ghettoradio.co.ke/category/trending/" rel="category tag">TRENDING</a> &bull; <a
href="https://www.ghettoradio.co.ke/2017/06/30/fear-of-mungiki-resurgence/#respond"><span
class="dsq-postid" data-dsqidentifier="38954 https://www.ghettoradio.co.ke/?p=38954">Comments (0)</span></a> &bull; <i
class="icon-heart-empty"></i>605</p><div
class="hrline"><span></span></div><div
class="entry"> <aside
class="mashsb-container mashsb-main mashsb-stretched"><div
class="mashsb-box"><div
class="mashsb-count mash-large" style="float:left;"><div
class="counts mashsbcount">12</div><span
class="mashsb-sharetext">SHARES</span></div><div
class="mashsb-buttons"><a
class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ghettoradio.co.ke%2F2017%2F06%2F30%2Ffear-of-mungiki-resurgence%2F" target="_blank" rel="nofollow"><span
class="icon"></span><span
class="text">Share</span></a><a
class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Fear%20Of%20Mungiki%20Resurgence&url=https://www.ghettoradio.co.ke/2017/06/30/fear-of-mungiki-resurgence/&via=ghettoradio895" target="_blank" rel="nofollow"><span
class="icon"></span><span
class="text">Tweet</span></a><div
class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div><div
style="clear:both;"></div><div
class="mashsb-toggle-container"></div></aside><p><img
class="size-medium wp-image-38899 alignleft" src="https://i2.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/06/PROTESTS-2.jpg?resize=300%2C169&#038;ssl=1" alt="" srcset="https://i2.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/06/PROTESTS-2.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/06/PROTESTS-2.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/06/PROTESTS-2.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/06/PROTESTS-2.jpg?resize=90%2C51&amp;ssl=1 90w, https://i2.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/06/PROTESTS-2.jpg?resize=470%2C264&amp;ssl=1 470w, https://i2.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/06/PROTESTS-2.jpg?resize=325%2C183&amp;ssl=1 325w, https://i2.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/06/PROTESTS-2.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" />Political and administration leaders in Nairobi’s Embakasi area have pledged peace just days after the area was rocked with chaos following the murder of a businessman.</p><p>Chaos erupted in the are on Wednesday with some residents claiming that Mungiki were avenging the death of the businessman.</p><p>The Wednesday incident saw several people injured and houses burnt.</p><p>Women and children who were left homeless were forced to camp at the area administrators residence.</p><p>Embakasi Deputy Commissioner has however called for peace and tolerance in the area dismissing claims of Mungiki resurgence.</p><p>Political candidates in the area who attended the security meeting also pledged to maintain peace and compensate those who houses were burnt.</p><p><strong> </strong></p><div
class="buttons"><div
style="float: left; margin-right:0; padding-bottom: 0px; width:110px;"><script type="text/javascript">/*<![CDATA[*/(function(){document.write('<a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-url="https://www.ghettoradio.co.ke/2017/06/30/fear-of-mungiki-resurgence/" data-text="Fear Of Mungiki Resurgence" data-via="">Tweet</a>');var s=document.createElement('SCRIPT'),s1=document.getElementsByTagName('SCRIPT')[0];s.type='text/javascript';s.async=true;s.src='http://platform.twitter.com/widgets.js';s1.parentNode.insertBefore(s,s1);})();/*]]>*/</script></div><iframe
src="http://www.facebook.com/plugins/like.php?href=https://www.ghettoradio.co.ke/2017/06/30/fear-of-mungiki-resurgence/&layout=button_count&show_faces=false&width=80&action=like&font=lucida+grande&colorscheme=light" allowtransparency="true" style="border: medium none; overflow: hidden; width: 80px; height: 21px; margin-left:40px !important;" frameborder="0" scrolling="no"></iframe><div
style="margin:0 10px 0 0; float:left;"> <g:plusone size="medium" href="https://www.ghettoradio.co.ke/2017/06/30/fear-of-mungiki-resurgence/"></g:plusone><script type="text/javascript" src="http://apis.google.com/js/plusone.js"></script><script type="text/javascript">function plusone_vote(obj){_gaq.push(['_trackEvent','plusone',obj.state]);}</script></div><a
href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.ghettoradio.co.ke%2F2017%2F06%2F30%2Ffear-of-mungiki-resurgence%2F&media=https://i2.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/06/PROTESTS-2.jpg?fit=1200%2C675&ssl=1&description=Fear Of Mungiki Resurgence" class="pin-it-button" count-layout="horizontal">Pin It</a><script type="text/javascript">(function(){window.PinIt=window.PinIt||{loaded:false};if(window.PinIt.loaded)return;window.PinIt.loaded=true;function async_load(){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="http://assets.pinterest.com/js/pinit.js";var x=document.getElementsByTagName("script")[0];x.parentNode.insertBefore(s,x);}
if(window.attachEvent)
window.attachEvent("onload",async_load);else
window.addEventListener("load",async_load,false);})();</script></div><div
style="clear: both;"></div><div
class="postinfo body2"><div
class="nextprev"> <span
class="fl"> <i
class="icon-chevron-sign-left"></i> Previous post:<br/> <a
href="https://www.ghettoradio.co.ke/2017/06/30/doctors-finally-sign-cba-with-ministry-of-health/" rel="prev">Doctors Finally Sign CBA With Ministry of Health</a> </span> <span
class="fr"> Next Post: <i
class="icon-chevron-sign-right"></i><br/> <a
href="https://www.ghettoradio.co.ke/2017/06/30/laikipia-senator-gg-kariuki-dead/" rel="next">Laikipia Senator GG Kariuki Is Dead</a> </span></div><div
style="clear: both;"></div></div><div
class="postauthor body2 postinfo"><h3 class="upperfont">about the author: <a
href="https://www.ghettoradio.co.ke/author/ghettoradionews/" title="Posts by Ghetto Radio" rel="author">Ghetto Radio</a></h3> <img
alt='' src='https://secure.gravatar.com/avatar/ac31aac050f11c19e27cca90ec71e393?s=75&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ac31aac050f11c19e27cca90ec71e393?s=150&amp;d=mm&amp;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' /><div
class="authordesc"></div></div><h2 class="widget"><span>Related Posts</span></h2><ul
class="related"><li></span> <a
href="https://www.ghettoradio.co.ke/2017/06/13/several-people-missing-as-seven-storey-building-collapses-in-pipeline/" title="Several People Missing As Seven Storey Building Collapses In Pipeline" > <img
width="230" height="205" src="https://i0.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/06/building-collapse2.jpg?resize=230%2C205&amp;ssl=1" class="attachment-block_3 size-block_3 wp-post-image" alt="" title="" srcset="https://i0.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/06/building-collapse2.jpg?resize=455%2C405&amp;ssl=1 455w, https://i0.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/06/building-collapse2.jpg?resize=230%2C205&amp;ssl=1 230w, https://i0.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/06/building-collapse2.jpg?resize=190%2C170&amp;ssl=1 190w, https://i0.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/06/building-collapse2.jpg?zoom=3&amp;resize=230%2C205&amp;ssl=1 690w" sizes="(max-width: 230px) 100vw, 230px" /> </a><h3 class="upperfont"><a
href="https://www.ghettoradio.co.ke/2017/06/13/several-people-missing-as-seven-storey-building-collapses-in-pipeline/" title="Several People Missing As Seven Storey Building Collapses In Pipeline">Several People Missing As Seven Storey Building Collapses In Pipeline</a></h3></li><li></span> <a
href="https://www.ghettoradio.co.ke/2017/06/08/prayers-slain-police-officers-held-embakasi/" title="Prayers For Slain Police Officers Held In Embakasi" > <img
width="230" height="205" src="https://i0.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/06/police-emba.jpg?resize=230%2C205&amp;ssl=1" class="attachment-block_3 size-block_3 wp-post-image" alt="" title="" srcset="https://i0.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/06/police-emba.jpg?resize=230%2C205&amp;ssl=1 230w, https://i0.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/06/police-emba.jpg?resize=190%2C170&amp;ssl=1 190w, https://i0.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/06/police-emba.jpg?zoom=2&amp;resize=230%2C205&amp;ssl=1 460w" sizes="(max-width: 230px) 100vw, 230px" /> </a><h3 class="upperfont"><a
href="https://www.ghettoradio.co.ke/2017/06/08/prayers-slain-police-officers-held-embakasi/" title="Prayers For Slain Police Officers Held In Embakasi">Prayers For Slain Police Officers Held In Embakasi</a></h3></li><li></span> <a
href="https://www.ghettoradio.co.ke/2017/06/06/low-turn-out-in-voter-verification-in-exercise-in-embakasi-east/" title="Low Turn Out In Voter Verification In Exercise In Embakasi East" > <img
width="230" height="205" src="https://i0.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/06/voter-verification.jpg?resize=230%2C205&amp;ssl=1" class="attachment-block_3 size-block_3 wp-post-image" alt="" title="" srcset="https://i0.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/06/voter-verification.jpg?resize=455%2C405&amp;ssl=1 455w, https://i0.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/06/voter-verification.jpg?resize=230%2C205&amp;ssl=1 230w, https://i0.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/06/voter-verification.jpg?resize=190%2C170&amp;ssl=1 190w, https://i0.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/06/voter-verification.jpg?zoom=3&amp;resize=230%2C205&amp;ssl=1 690w" sizes="(max-width: 230px) 100vw, 230px" /> </a><h3 class="upperfont"><a
href="https://www.ghettoradio.co.ke/2017/06/06/low-turn-out-in-voter-verification-in-exercise-in-embakasi-east/" title="Low Turn Out In Voter Verification In Exercise In Embakasi East">Low Turn Out In Voter Verification In Exercise In Embakasi East</a></h3></li></ul><div
style="clear: both;"></div><div
style="clear: both;"></div><div
id="disqus_thread"></div></div></div><div
style="clear: both;"></div></div><div
id="sidebar_mid" class="widgetable"><h2 class="widget"><span>Instagram</span></h2><ul
class="instagram-pics instagram-size-thumbnail"><li
class=""><a
href="//instagram.com/p/BV9nR_Pl9t2/" target="_self"  class=""><img
src="//scontent.cdninstagram.com/t51.2885-15/s160x160/sh0.08/e35/c135.0.810.810/19624524_149015182312668_904680757199372288_n.jpg?725c22"  alt="#FanFriday Githurai represented #Goteana" title="#FanFriday Githurai represented #Goteana"  class=""/></a></li><li
class=""><a
href="//instagram.com/p/BV9eIOuF6Bg/" target="_self"  class=""><img
src="//scontent.cdninstagram.com/t51.2885-15/s160x160/sh0.08/e35/19437024_1802401763405739_6071047942045696_n.jpg?725c22"  alt="Tune in to #Goteana #FanFriday from 2 -7 pm @djblingghetto @abonokodeh
Dancehall &amp; Reggae 🎶 👊
Wakilisha mtaa yako ?" title="Tune in to #Goteana #FanFriday from 2 -7 pm @djblingghetto @abonokodeh
Dancehall &amp; Reggae 🎶 👊
Wakilisha mtaa yako ?"  class=""/></a></li><li
class=""><a
href="//instagram.com/p/BV8uPhJlK1Z/" target="_self"  class=""><img
src="//scontent.cdninstagram.com/t51.2885-15/e35/s160x160/c105.0.269.269/19534813_228717497638586_1335790388752941056_n.jpg?725c22"  alt="Up and ready for #Brekko #dancehallfriday with @majimajikenya @king_kafu wangapi wamerauka?" title="Up and ready for #Brekko #dancehallfriday with @majimajikenya @king_kafu wangapi wamerauka?"  class=""/></a></li><li
class=""><a
href="//instagram.com/p/BV7iD6zFb6z/" target="_self"  class=""><img
src="//scontent.cdninstagram.com/t51.2885-15/s160x160/sh0.08/e35/c135.0.810.810/19624554_1961534894091666_1782934267093843968_n.jpg?725c22"  alt="&quot;Music touches us emotionally,where words alone can&#039;t &quot;.Tune in to #JAHMROCKDOBA for the best of #Reggae Music 🎶 @shideh5827 alongside @deejchara till late .Jiwachilie !!" title="&quot;Music touches us emotionally,where words alone can&#039;t &quot;.Tune in to #JAHMROCKDOBA for the best of #Reggae Music 🎶 @shideh5827 alongside @deejchara till late .Jiwachilie !!"  class=""/></a></li><li
class=""><a
href="//instagram.com/p/BV6BI-DlIdu/" target="_self"  class=""><img
src="//scontent.cdninstagram.com/t51.2885-15/s160x160/sh0.08/e35/c0.135.1080.1080/19623570_112535126033816_8867660616312029184_n.jpg?725c22"  alt="Good Morning
Early birds @majimajikenya @king_kafu washarauka. Rausha msee na #Brekko ☕🍩 89.5fm Hot topics and feel good music
Call 0711443886 or sms 21895" title="Good Morning
Early birds @majimajikenya @king_kafu washarauka. Rausha msee na #Brekko ☕🍩 89.5fm Hot topics and feel good music
Call 0711443886 or sms 21895"  class=""/></a></li></ul><p
class="clear"><a
href="//instagram.com/ghettoradio895/" rel="me" target="_self">Follow Us!</a></p><div
class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?725c22"></script> <ins
class="adsbygoogle"
style="display:inline-block;width:468px;height:60px"
data-ad-client="ca-pub-2900585450994752"
data-ad-slot="8467776224"></ins><script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><div
id="sidebar" class="widgetable"><div
class="textwidget"><audio
controls autoplay style="width:100%; height:10;  background-color:#000; color:#000;" src="http://45.79.138.31:8002/;"></audio></div><div
class="widget"><h2 class="widget"><span></span></h2><ul
class="on-air-list"><li
class="on-air-dj">GOTEANA<span
class="radio-clear"></span></li></ul></div><div
class="textwidget"><a
href="https://play.google.com/store/apps/details?id=com.goodbarber.ghettoradio"><img
src="https://i2.wp.com/www.ghettoradio.co.ke/wp-content/uploads/2017/02/ghettoke-app-ad.png?resize=320%2C167&#038;ssl=1" title="Describe Image Link Destination" data-recalc-dims="1" /></a></div><div
class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?725c22"></script> <ins
class="adsbygoogle"
style="display:inline-block;width:300px;height:600px"
data-ad-client="ca-pub-2900585450994752"
data-ad-slot="5962171424"></ins><script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><div
id="footer"><div
class="threecol first"><h2>FREE GHETTO RADIO APP</h2><div
class="textwidget"><a
href="https://web.archive.org/web/20160321224405/https://play.google.com/store/apps/details?id=com.goodbarber.ghettoradio"><img
src="https://i2.wp.com/web.archive.org/web/20160318145101im_/http://tested-verse.flywheelsites.com/wp-content/uploads/2014/11/android_banner.png?resize=150%2C100&#038;ssl=1" title="New: the only official Ghetto Radio app for Android. Download for free from the Google Play Store !" data-recalc-dims="1" /></a></div></div><div
class="threecol"></div><div
class="threecol"></div><div
class="threecol"><h2>CONTACT GHETTO RADIO 89.5</h2><div
class="textwidget">Phone: 0733-443886/020-2691900
Address: Security Building (Park Road), Ngara, Nairobi
Facebook: ghettoradio
Twitter: @ghettoradio895</div></div><div
style="clear: both;"></div><div
class="hrlineB"></div><div
id="copyright"><div
class="fl"> All Rights Reserved © 2017 GhettoRadio 89.5 FM</div><div
class="fr"><p></p></div></div></div></div><div
class="scrollTo_top" style="display: block"> <a
title="Scroll to top" href="#"></a></div><script type="text/javascript">new SmartBanner({daysHidden:15,daysReminder:20,appStoreLanguage:'us',title:'Ghetto Radio',author:'Ghettoradio',button:'Download',store:{ios:'On the App Store',android:'In Google Play',windows:'In Windows store'},price:{ios:'Free',android:'Free',windows:'Free'}});</script><div
style="display:none"><div
class="grofile-hash-map-ac31aac050f11c19e27cca90ec71e393"></div></div><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-30093326-1','auto');ga('send','pageview');</script><script type='text/javascript' src="https://www.ghettoradio.co.ke/wp-includes/js/jquery/ui/datepicker.min.js?725c22"></script><script type='text/javascript'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});</script><script type='text/javascript' src="https://www.ghettoradio.co.ke/wp-content/themes/columns/js/jquery.flexslider-min.js?725c22"></script><script type='text/javascript' src="https://www.ghettoradio.co.ke/wp-content/themes/columns/js/jquery.flexslider.start.widget.js?725c22"></script><script type='text/javascript' src="https://www.ghettoradio.co.ke/wp-content/plugins/jetpack/modules/photon/photon.js?725c22"></script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201726'></script><script type='text/javascript' src="https://www.ghettoradio.co.ke/wp-content/plugins/social-polls-by-opinionstage/js/shortcodes.js?725c22"></script><script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Junaa'></script><script type='text/javascript'>var WPGroHo={"my_hash":""};</script><script type='text/javascript' src="https://www.ghettoradio.co.ke/wp-content/plugins/jetpack/modules/wpgroho.js?725c22"></script><script type='text/javascript' src="https://www.ghettoradio.co.ke/wp-content/themes/columns/js/superfish.js?725c22"></script><script type='text/javascript' src="https://www.ghettoradio.co.ke/wp-content/themes/columns/js/jquery.hoverIntent.minified.js?725c22"></script><script type='text/javascript' src="https://www.ghettoradio.co.ke/wp-content/themes/columns/js/jquery.prettyPhoto.js?725c22"></script><script type='text/javascript' src="https://www.ghettoradio.co.ke/wp-content/themes/columns/js/jquery.simplyscroll.min.js?725c22"></script><script type='text/javascript' src="https://www.ghettoradio.co.ke/wp-content/themes/columns/js/jquery.simplyscroll.start.js?725c22"></script><script type='text/javascript' src="https://www.ghettoradio.co.ke/wp-content/themes/columns/js/ownScript.js?725c22"></script><script type='text/javascript' src="https://www.ghettoradio.co.ke/wp-includes/js/comment-reply.min.js?725c22"></script><script type='text/javascript' src="https://www.ghettoradio.co.ke/wp-content/themes/columns/js/jquery.flexslider.start.single.js?725c22"></script><script type='text/javascript' src="https://www.ghettoradio.co.ke/wp-includes/js/wp-embed.min.js?725c22"></script><script type='text/javascript'>var embedVars={"disqusConfig":{"platform":"wordpress@4.8","language":""},"disqusIdentifier":"38954 https:\/\/www.ghettoradio.co.ke\/?p=38954","disqusShortname":"ghettoradio895","disqusTitle":"Fear Of Mungiki Resurgence","disqusUrl":"https:\/\/www.ghettoradio.co.ke\/2017\/06\/30\/fear-of-mungiki-resurgence\/","options":{"manualSync":false},"postId":"38954"};</script><script type='text/javascript' src="https://www.ghettoradio.co.ke/wp-content/plugins/disqus-comment-system/media/js/disqus.js?725c22"></script><script type='text/javascript'>var countVars={"disqusShortname":"ghettoradio895"};</script><script type='text/javascript' src="https://www.ghettoradio.co.ke/wp-content/plugins/disqus-comment-system/media/js/count.js?725c22"></script><script type='text/javascript' src='https://stats.wp.com/e-201726.js' async defer></script><script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:5.0',blog:'130312997',post:'38954',tz:'3',srv:'www.ghettoradio.co.ke'}]);_stq.push(['clickTrackerInit','130312997','38954']);</script></body></html>